free hit
counters
All Activity - The Lotus Forums Jump to content
  • Why not sign up, it's free!

    Click here to become a member of TLF! 

All Activity

This stream auto-updates     

  1. Past hour
  2. Antkay

    Anthony Kay

    Does anyone still go to the meets at the whipping stocks in Knutsford?
  3. Fitted my side skirts a few weeks back. Really pleased with the look, seeing the car without them just looks wrong. Forgot to add I had them wrapped in Matt black to match the other parts of the car, keeps my ocd happy ! Now all I need is a new and deeper splitter ... calling @alias23
  4. Well that is partly true. I took the car in and they sent off the the fuel filler cover to get “colour matched”. Then left the arches and the roof with them. I’m not particularly upset with the painters. Just frustrated I couldn’t get the code from the previous owner @Royal are you anywhere near Cambridge? I would like to bring to car over sand compare? Thx.
  5. @CHANGES to be fair - it’s sounding to me like the paintshop were given the arches and roof panel off the car. As in the paintshop haven’t had the whole car and bits to paint ?.
  6. Yes but get them to repaint and tint it closer than that first, To be fair what they have done match wise is a disgrace ... If they are not up to the job take it elsewhere rather than risking it.. You can only blend so much and the worse the match the further the blend has to go.. And that what you have is bad, trust me if you can see it in a photo then its bad . !!! Also get away from the Masserati 496 , The metamerics won't be right.. Tint from Lotus code using various paint manufacturers ... The body shop should know all this , If not move elsewhere , all paint jobs start with prep , without that they all fail... and getting a close match is prep.. I still can not understand why they put the clear coat on when the base was so far out.. One can only assume they did not check it during the process, just went on paint chip match... If so that's Lazy.. Then why did they give it back to you like that , it should have gone back in and been re-done.... knowing this I would be asking what else they did how it was prepped and what product was used.... We see far to many Lotus's with peeling / micro blister paint as a result of using cheap product and bad prep . The correction work then costs twice or three time what it should of cost in the first place to correct it. Sorry if i am ranting on , but this is my trade and i get frustrated when others do this sort of work and expect the customer to except it and pay for the privilege..
  7. Today
  8. Looking at the wiring diagram, it appears you should have a 'Tailgate Open' warning lamp in the cluster, does it light up when you open the boot? That uses the same earth supply from the boot switch. I can't help with the location of the switch but I would think thats your problem.
  9. Did you have both bulbs removed when you tested? The lamps are in parallel so you will see 12v on both sides if only 1 bulb is removed.
  10. Thank you for your fast reply! Now it's getting curious: I checked according "Evora S boot light" thread for the ground and found following situation: There is 12V on both sides of the bulb - measured from each bulb connection to the ground of the 12V socket-outlet in the boot. Therefor it does not work. The 12V on each side are there no matter if the boot is open or closed. Any idea?! By the way: Does anyone know where I can find the swith for the boot light? Thanks, Lupoletto
  11. Last time I saw wiring like that it was in a chicken shed
  12. I really don't know that much about auto electrics (but I'm willing to learn) so could you give me a few pointers on how to trace this issue?
  13. This would make sense as it would double the number of cars that would be available in the US. You have to wonder how long the current dealership network can survive on just one car being available for sale in the US
  14. That would be amazing if you don't mind?! I should hear from the guy tomorrow. Let me know if I need to ask them for a ramp haha
  15. Ok that could work, if I have time in the week I'll pop up there and check guys with front splitters (myself included) can get on to the grass, if you like?
  16. @Miguel great work - I'd put a set of your mudguard brackets on my old Evora, and will be getting a pair soon for my newer Evora the 410Sport - they factory ones are only going to rust so I might as well replace them before the the bolts seize in them etc... Keep up the good work and might be worth advertising in the classifieds too for these new brackets.
  17. Hi all, I’m making a small batch so it’s cost effective, will help if people can put the word about a bit so I can sell them.
  18. They are 100% correct you will never get a perfect colour match with a metallic colour without blending it , let them blend it or you will never be happy with it .
  19. Hi Andy, Great colour. Glad you enjoyed my old Exige Sprint. 350 is a different beast! Enjoy!
  20. I think I'm starting to know what Capt. Willard thought when he started his trip to the heart of darkness. The horror, the horror...
  21. I’m in discussion with the town council about getting a space on the green in front of the pier.
  22. Where are you planning on parking in hunstanton? As it will be a nightmare
  23. Keeping moving! Car ran great on the move, but could not sit in traffic without playing up. At that time was a daily driver and used to commute from the NE to Sussex - difficult to avoid traffic jams. Later cars should be less prone. with 3rd fan and not putting the engine in a box! But presumably could possibly still be an issue if thermostat faulty or cooling system not otherwise working as well as it did 30 years ago.
  1. Load more activity


×
×
  • Create New...