free hit
counters
zeta - The Lotus Forums Jump to content

zeta

Basic Account
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zeta

  • Rank
    L

More Info

  • Name
    zeta
  • Car
    Elite S2 '82, Esprit S3 '84
  1. This has been asked before on the forum, didn't find a definite answer yet. I am searching an alternative for brake servo for my Elite '82 .Has anyone had success fitting a servo from another car albeit with some small adjustments? I believe it must be Girling 74049019 , that does not turn up results on google, does anyone know other numbers or cross reference with other cars that used it ? Landrover has been mentioned before, 227mm type 50 servo (series 2 & 3) ? Has anyone successfully used this ? http://www.island-4x4.co.uk/brake-servo-8391-type-227mm-britpart-stc2878-p-1909.html or anyone used SAAB servo, and the girling master cylinder of the pre- 1985 SAAB 900 thanks !
  2. thanxalot, will try that. does start easy without the auxilary wire connected to the solenoid right now.may not even need it then.
  3. or can i just use a 12v non ballasted coil instead ? it seems the resistor wire is not ok. either a ballast resistor in between or maybe a 12v non ballasted coil (replace the 6v ballasted) i would think. will a 12v coil run on 9v when idling?
  4. or can i just use a 12v non ballasted coil instead ? it seems the resistor wire is not ok. either a ballast resistor in between or maybe a 12v non ballasted coil (replace the 6v ballasted) i would think.
  5. Thanks Would it be a problem to just put the ballast resistor between the resistive wire and the coil?
  6. coil gets about 10 v contact on and when indling. When i start revving it rises up to 13 v. Would it make sense to put an (extra) ballast resistor before the coil? Maybe something wrong with the resistor wire, not much to see or check about the pink white wire. Something wrong with the lumenition? Or do they juist work or not work?
  7. It gets about 10 v with contact on and when idling. When i start revving it rises up to 13 v. Something with the lumenition? Would it make sense to put an (extra) ballast resistor before the coil? Maybe Something wrong with the resistor wire? not much to see or check about the pink white wire.
  8. Hi, about my elite '82, should be same as with the esprit, starts running bad and stalls after about 30 minutes, coil gets hot. renewed ignition coil with NGK u1056 / 48236. same problem. car did not drive for 3 months when this occured, before no problems. checked for the ballast resistor, it doesn't have one. checked the resistor wire (white/pink one), it seems ok, not much to see. checked wiring, distributor cap seems ok. it has the lumenition. what could cause the coil to overheat ? would it make sense to put a (extra) ballast resistor (9br) before the coil. or using another coil that doesn't overheat? the new NGK coil could just be bad of course, but before getting another one, something caused the old one to overheat, might have been age, but in that case strange the new one overheats aswell. or any other suggestions? many thanks !
  9. Hi, maybe someone can help me with this. my '82 elite, starts running bad and stalls after about 30 minutes, coil gets hot. renewed ignition coil with NGK u1056 / 48236. same problem. car did not drive for 3 months when this occured, before no problems. checked for the ballast resistor, it doesn't have one. checked the resistor wire (white/pink one), it seems ok, not much to see. checked wiring, distributor cap seems ok. it has the lumenition. what could cause the coil to overheat ? would it make sense to put a (extra) ballast resistor (9br) before the coil. or using another coil that doesn't overheat? the new NGK coil could just be bad of course, but before getting another one, something caused the old one to overheat, might have been age, but in that case strange the new one overheats aswell. or any other suggestions? many thanks !
  10. hi, i didn't get through mot because of horizontal play in front wheels. it was there earlier for the last few years and i did get through mot with it before.. there is no vertical play.so i assume it is not the ball joint. is it supposed to have horizontol play, or will the wheel bearings need replacing? didn't drive that much with it, are wheel bearings supposed to get more play in them that quick? thanks,
  11. hi,does anyone know what the boss specifications/sizes are for an aftermarket steering wheel?
  12. Does anyone know how to tow an elite? couldn,t find a good spot for a hook or chain. and also without destroying the front s2.2 spoiler.?? thanks,
  13. does anyone have the part numbers for the rear driveshaft universal joints? the GKN numbers.and/or any other manufacturers numbers. many thanks
  14. does anyone know where the chassisnumber is located on the chassis? i'm told it must have a number on the chassis itself to import car to NL. many thanks
×
×
  • Create New...