free hit
counters
Drawfiler's Content - Page 5 - The Lotus Forums #ForTheOwners Jump to content


Drawfiler

Basic Account
  • Posts

    177
  • Joined

  • Last visited

Posts posted by Drawfiler

  1. Has anyone got the proper belt gauge and be prepared to use it to calibrate a Chinese gauge for me, all I want you to do I see to set your belt tension using the pukka gauge and then take a reading with my gauge so I know if I get that reading in future the tension is OK.

    if you can help, I can post the gaug to you to work on. 

    Many thanks

    Peter

     

  2. As you have all been a bit quiet in your replies and have total faith in Lotus reliability, I bow to your superior knowledge and faith, however I think it is always wise to be prepared so here is my list of spares and tools. I await your thoughts!

    Spares

    fuel pump (I am still using SUs)

    all v belts

    one long plug lead

    clutch cable

    set of hoses

    reel of gaffer tape

    reel of plastic tape

    cable ties

    fuses

    3m cable

    ignition unit (I am running Powerspark so the clever bit occupies a tiny space)

    jubilee clips

    bottle of K seal

    bulbs

    service manual

    Tools

    other than the usual set of spanners etc, I take a pair of plug lead pliers,  a sheet of ply about 12" square to stand the jack on, disposable gloves, disposable overalls and swarfega in a small jar.

    All this lot goes into the boot around the spare wheel and the area round the fuel pump.

    I would welcome your thoughts on additional goodies.

    peter

     

  3. I may have to remove the cylinder head on my Eclat, I was going to get it checked for flatness on a large surface plate, this got me thinking, if I blue the head in I could remove high spots with a scraper. This would mean that the head would not have to be dismantled, the amount of metal removed would be  the barest minimum and I would save on grinding costs.

    Have you tried this or is this a silly idea?

    Peter

  4. Thanks for the advice, the steam is probably just a tiny weep that is dripping onto the exhaust somewhere. I will get the car on ramps and have a proper look before doing anything drastic.

    Do I need to  use gasket sealant on the head and will it go back flat without skimming?

    Thanks again to all

    Peter

    Sorry Phil lower rocker box is the exhaust cam cover.

    peter

  5. My Eclat is giving me some worries, there is steam coming from somewhere below the lower rocker box. I have to conclude that I have a gasket problem. I have tried Kseal which has not cured it, I might try a second go at this as the leak is small (only slight wisps of steam!), the oil is clear so no leaks into the sump.

    My questions are, is there anything else to try before I take the head off, do I have to take the engine out to do it and what else should I do at the same time.

    All advice is welcome.

    Peter

  6. I had the same problem, bought one from mike and did a 'manual' backlash test compared to my noisy leaking one and decided to do the swap.

    if you do it, try this, make a frame from angle iron that holds the new dif in position  on a jack, get the carbup in the air, remember you will need to get the diff clear of the car, best on a ramp, get the prop,and drive shafts off,undo the hand brake and take the weight on your frame on a jack, I used an engine Jack adapted with a flat top on it. 

    Jack the whole car up with the Jack and support it with wood blocks under the jacking points , remove long bolts and lower the engine Jack, reverse with new dif.

    Do check that the long bolts for, the new or old diff may have stepped or plain studs.

    the job will take a day!!!!!

    The drive shafts are a fiddle to get in, take care with the o rings as they are easy to pinch leading to more leaks,you will need shrink fit rings for each shaft, Mike does these.

    Peter

    • Like 1
  7. I scraped off all the rust and something like paper on the magnet face and the rust inside the casing and then glued the magnets in the same way up as before, 1 inch down the casing and opposite each other making sure that the two bolt holes were not obscured.

    I let it set overnight and reassembled the motor. I found that the rotor a bit tight so slackened off the screw on the gearbox end of the shaft, this freed it up and it seems to run ok. It seems to,me that the knob on the other end of the motor is purely to allow you to move the motor on a little bit when it has switched itself off. Beware the assembly is held on by a left hand threaded screw.

    I now have to put it back in and make it all work.

  8. My Eclat pod motors have always been a bit dodgy, left has moved well but the right has been sluggish.

    the next problem was that the right stuck down and would not budge. After much wrestling, I got the pod off and started to try and diagnose the problem, the motor would run then stop at the next try. I started on the relays but got no improvement so I took a look at the motor contacts, they were OK.

    After some thought, I took the motor apart to find that the magnets had become detached from the casing. The screws and the casing were rusty so a big clean up and I stuck the magnets back with araldite, cleaned up the commutator and cleared out the crud.

    I will assemble this weekend and report back,the moral is to take a look inside the motor before buying a new one at £80 or so.

    • Like 2
  9. Can someone help sort this out once and for all. Please will one of you with a KriKit gauge let us all know :-

    1 Which model of the gauge do we buy as there a several available

    2 what is the reading on that gauge that corresponds to correct timing belt tension.

    If we can get this data sorted out and published on this site we will stop all those worries for good.

    Thanks in advance 

    Peter

     

  10. I find jacking up my Eclat up is slow and I hate that creaking noise from the jackingg points. I have now come up with this, get a simple pallet truck and slide it under the car from the front then slip some wood pieces across the ends of the forks towards the rear under the car. Pump up the truck and put either a normal trolley jack under the jacking point or use wood. You can go again with more wood on the truck forks for more height.

    I find this both quick and safe.

    peter

  11. As you have tried almost everything it becomes a real pain. Have you got Lumenition, if so that could have an intermittent fault, I have had 3 units go on my car. Matty have given up,with them and use points, I have got in the dizzy system from Powerspark with a new dizzy and coil it came to,under £100.

    i wonder if the central electrode in your dizzy cap is not making contact or that there is a hairline crack in the cap?

  12. Dizzy is all mechanical, no vacuum advance and always had been since I bought it, however there may be leak from the Vac pipe outlet on the manifold, so where is it?

    The other thing is ignition timing, I am getting 20 degree advance at 3000 rpm, the book gives conflicting settings so what is best?

  13. Running the car at idle is fine, when I am driving in traffic all is well with hard acceleration, ie the pumps work OK but with gentle pedal pressure I get a flat spot. 

    I know that not much goes on below 2000 rpm but this is not right

    I am running on Powerspark ignition with their dizzie set to 18 degrees at 3000 rpm retard at lower revs seems to work ok,  carbs rebuilt and sucking equally at low revs.

    what do I do next?

     

  14. My Eclat has now started to make nasty squeaking noises from the front of the engine, I slackened off the alternator but that did not deal,with it so I got the listening stick (long screwdriver) and it seems that the water pump is OK so that brings me to the belt tensioner. Is it possible to do a simple rebuild, say new bearings, or must Inget it done professionally?

    peter

×
×
  • Create New...