free hit
counters
soldave's Content - Page 44 - The Lotus Forums - Official Lotus Community Partner Jump to content


soldave

Basic Account
  • Posts

    1,246
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by soldave

  1. As an additional question, what's the brake servo off? Is it a Ford Escort Mk2?
  2. Now first of all, I know I've got an Eclat but I believe they share the same brake servos as the Esprit (or at least use the same rebuild kit according to http://www.mevspares.co.uk/BRAKE-SERVO-KIT-Lotus-Eclat-Elite-Esprit-and-Excel.html). When I'm driving slowly or stood and I put my foot on the brakes, I hear a "ch-ch-ch" noise in time with the engine ticking over. It doesn't seem happen when I'm at speed and from what I've read online it suggests the brake servo. I've checked the hose going from brake servo to engine and that's in perfect condition. Braking seems ok for a 35 year old car although I'm not sure it feels like it's servo assisted (need to check that though with the pedal down and engine off compared to on). Have put my foot in the driver's footwell and the sound is definitely coming from the servo. Listened from outside but even with my head stuck in the engine bay can't hear a thing. I've seen these rebuild kits as above and a few people have mentioned that there's a seal between the pushrod and the servo itself which could be gone. Does this problem sound familiar with you, and if so do you think a rebuild kit like this could possibly fix it? Thanks for any thoughts anyone can offer on this one.
  3. Marvellous. Will have to see over the winter break if I can tease these studs out (and I don't have the chance to use that phrase so often!).
  4. Good point. Will check it when the engine's not running over the next couple of days too.
  5. Already got one . Knew it was going to be a vital tool! Once the car starts up (and IGNITION light stays on) voltage is 12.03V across the battery. Blip the throttle to 2,000rpm and it goes up to 13.8V and stays there charging. So I'll try changing the bulb back to a standard one, start the car up and see what voltage I get across the battery then.
  6. First thing I'm going to check is changing the IGNITION bulb on my dash back from an LED to a normal bulb. If I remember right the problem started after changing the bulb to an LED and the ignition bulb is actually an important part of the circuit (or is at least with Minis). Might just be that causing it. If not I'll investigate further...
  7. Awesome guide on that - thanks I liberally sprayed the lower link in WD-40 and it seemed to quieten it down a little, so I'll try removing it and greasing things up over my winter break. I'll do one at a time, but looking at the diagram it should just be a case of breaking it loose, knocking the bolt/studs out, grease up and replace, right?
  8. Just noticed my appalling spelling on that thread title. Apologies for that.
  9. Got a mini hall-pass from the wife this evening while she made dinner so I managed to dash into the garage and check a couple of things. Tightened the fanbelt which was a little loose and then started her up. Multimeter over the battery gave me 12V. Blipped the throttle to 2000rpm and straight up to 13.8V when it went back to idle and was steady. One thing I realised is that this may have started happening when I changed the ignition bulb in the dash to LED. I remember reading (possibly about Minis) that if there's a problem with the bulb in the dash the alternator won't charge as it's an important part of the circuit. Might change back to a regular bulb and see what happens. Second up was listening to the brakes. Definitely sounds like it's coming from the brake servo, but I can only hear it on the interior-side. In the engine bay I can't hear a thing. Wondering if the servo might need replacing, and if it is an air leak, if a new servo would really tighten up the brakes.
  10. Thanks for that Kieran. I'm getting 13.8V across the battery but only once I've blipped the throttle over about 2,000rpm. Before then it's just at 12V. Strange...
  11. What's the usual voltage across the battery when you've got a good alternator? Is it the usual 13.8-14.3V when you rev it a little? Just want to confirm this. I know on the dash gauge mine usually hovers just below centre, and am wanting to check the battery to see if it needs a rebuild over winter.
  12. Will try to check the excitor and belt tension tonight or tomorrow night. If it's not that I'll be buying a rebuild kit.
  13. Not checked it out yet actually. Although it's been there since the drive back from Scotland. One thing I have to have a look at is the past few days when I've started the car the IGNITION light has stayed on and voltage stayed below 11 until I've actually been driving for a minute or so. Then it'll pop up, the light will go out and all will be well. Wondering if it's an early sign of an alternator going out or something else. Will have to do some multimeter testing this week.
  14. Thanks for letting me know. I'm toying between going completely stock and clean, or adding a tiny bit of extra bling in the engine bay.
  15. Charlie, I'm curious... what grade of mesh did you use for the air trumpets (i.e. how big are the holes)? Looks so much better than air filter socks for over them.
  16. Found out the pinlight bulb is size E10, but has a lens end. Not so easy to find, until you realise that you need a 12V bulb of this type, as somewhere the wiring has a resistor that takes the voltage down. Not been able to find one so have tried ordering an LED light with a diode on the end and will see how it works. Will try to make up a thread of all the bulb sizes for bulbs in the Eclats. So far we have: Headlight - H4 Front indicator - Front sidelights - Bonnet courtesy light - Rear lights/brake lights - Rear indicators - Reverse light - Number plate lights - Centre console pinlight - E10, lens end, 12V Gauge bulbs - 501 Dash Warning bulbs - 286 (x 6), 501 (x 2) Interior courtesy light - Interior seat pocket lights - Glovebox light -
  17. Something I've noticed over the past couple of weeks. If I push down on the rear of the car, or sometimes when someone gets into the car, there's a creaking noise coming from the rear. Imagine a stereotypical haunted house door and you've probably got a good idea of how it sounds. Creak going down, creak coming back up, stop. Indicative of rear shocks that need replacing, or could it be something else?
  18. Well I got my dash bulbs installed last night. Am pretty pleased with them. Slightly strange was the IGNITION light which is a larger size (same as the gauges) compared to the other indicator lights. I also found my tach light in the wiring behind the dash which I was quite pleased with. Couple of the smaller gauges aren't much brighter, but I like the clean white look. While I was looking at lights I also got into my pin light that's supposed to light up the centre console. The light works but is not really illuminating. Got to the bulb but not seen that type before: screw-in (yes, I know that's not too special) but the top of the bulb is flat, probably to direct the light in one direction only.
  19. Nice one. Just a thought. When you go away from the stock airbox to either your setup or the K&Ns, what do you do with the 2 pipes that would normally go from the engine back into the airbox?
  20. Looking very good. With them blinged up I'd go without the K&Ns to be honest
  21. Thanks for that. I read about the vacuum thing here: http://www.mlmparts.com/media/pdf/carbtune/using-carbtune-ii.pdf So I'm understanding that I'd balance the carbs, setting the mixture screw for the strongest vacuum. Then I use the Colortune to tune each barrel of the cylinder for the vivid blue to slight yellowing, right?
  22. Thinking about the future and when my carbs need balancing once again (or mixture needs changing due to me modifying the intake), I have a question. I've read in guides about balancing carbs that it talks about adjusting the idle mixture for the strongest manifold vacuum for each barrel. However, if I have the Colortune in one cylinder, would I be adjusting for the right mixture according to the flame colour instead? And is that the case even if that doesn't give me the lowest vacuum? Thanks for anyone who can clear up what is probably a very simple question
  23. Quick thread resurrection for a related question. My carbs are currently balanced and I'm getting a Colortune to check the fuel mixture. If I find it's too rich or lean and adjust it, will the carbs need re-balancing again? Apologies for this being a very simple question, but am still learning about carbs and such.
×
×
  • Create New...