free hit
counters
soldave's Content - Page 45 - The Lotus Forums - Official Lotus Community Partner Jump to content


soldave

Basic Account
  • Posts

    1,246
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by soldave

  1. I'll do that and have a good listen. Not sure it will be the vacuum pods as the air sound is limited to me putting my foot on the brake, but you never know. Will limber up this weekend and contort myself into the driver's footwell this weekend
  2. I would say without an investigation that it's footwell. Mainly going from the thinking that that kind of sound would be different if it was coming from the engine bay (meaning pitch and tone). Will try to look into it this weekend though.
  3. Got new rubber on the car on the back today so am pleased with that. Was thinking about getting 225/60R14 tyres for the rear in the future but there aren't many tyres of that size around these days. Think I'd be happy with more of the 205s though Got one little query for you out there. When I'm driving slowly or stood and I put my foot on the brakes, I hear a "shhh, shhh, shhh" noise in time with the engine ticking over. It doesn't happen when I'm at speed and from what I've read online it suggests the brake servo. I've checked the hose going from brake servo to engine and that's in perfect condition. Braking seems ok for a 35 year old car although I don't know how it would compare to another Eclat. Anyone have any thoughts on this one?
  4. Thanks for that. Grease gun and Castrol High Performance Grease ordered. Also got a pair of Nexen CP641 tyres ordered to be delivered and fitted tomorrow. One of my rears has dry cracks and a puncture somewhere and fresh rubber is always nice
  5. Thanks Dunc. Although I thought Castrol BNS was discontinued now. If that's the case, what's a decent alternative?
  6. Another educational day. Decided to use my newly-obtained oil gun and grease some lubrication points. Had mixed success. Front passenger side: oil squirted in, old dirty grease out, job's a good 'un. Front driver's side: found the nipple wouldn't take the oil. Took it off the car and couldn't get any oil through it at all. For the price of them I'll replace it. Rear passenger driveshaft, (inner): here things got interesting. Only found a hole here and no nipple. So definitely need a nipple here to go in there. Rear passenger driveshaft (inner): a bit of a struggle, but I think I got oil in there and coming out. Rear passenger driveshaft (outer): Found the angle of this won't work with my straight-on oil gun. Am going to have to get some sort of flexible adapter for it. Not entirely sure how to get to these just yet, unless I switch out for a 45 degree nipple. Car running nicely now apart from that
  7. Appreciate the thoughts. Megajolt... is that similar to an MSD? Looked a little on the specs page and like the look of the tunable interface. That's definitely an area where I'm conformable in tinkering. Probably part of a longer term plan :-) From what your said I'm wondering if my distributor doesn't need the vacuum retard/advance it has. Also can't see where a vacuum line would connect to, but may be in looking in the wrong area.
  8. I'm very happy to message you with my address so you can order me one for Christmas and send it over If that's the only thing keeping you awake at night, then I seriously envy you right now. An electronic ignition to replace my working points system is waaaay down on my list of priorities. Car went on 2 decent length journeys today and came through with firing colours. Has the usual tiny hesitation at low rpm but that can be tuned out with my Colortune (another present incoming from Santa), but very happy so far Can really add much to that in way of an answer, other than to say my distributor has the vacuum advance on it, and it's currently connected to nothing!
  9. For people who've recommended the electronic distributor, it is on my shopping list, but funds are stretched right now and will have to wait. I've been a good boy though this year if anyone is thinking of a present from Santa for me
  10. She rides once again! Put air box back on, bonnet back on etc, turned the key and... it didn't start up again! Took it back apart and found that the distributor had popped out of the engine a little since last time. Guess I hadn't clamped it in tight enough. Went to disconnect the wire going to the distributor and the connector on the wiring loom side just came off in my hand! Got to love late 70s English automotive electrical wiring. So a bus trip into town and trip to Halfords later and it was all connected up and started first time. I even switched out to the new coil. Only driven around the block but already the brand new, still-to-bed-in brakes feel better than the old ones did. Will be going for a long drive at first light tomorrow to make sure it's running right. If I do have any issues with the ignition again, I'd rather there was hardly anything on the road, rather than being stuck in traffic. Have to say I'm also very impressed with my (I believe original) Pioneer sound system. Combined with my 99p, made in China tape adapter it was pumping out the tunes from my phone. On that front I just need to get the cigarette lighter going and I'll be good to go. And another plus is that I got an oil + grease gun today in the mail. So next week I'm hopefully going to be able to get round to lubricating everything under the car.
  11. Nah, went for white. Have used coloured LEDs on my Evo in Japan and while it looked ok, I prefer the clean white look.
  12. Only partially. As you can maybe or maybe not see, the head of that screw is partially rounded off already, making it very difficult to get any leverage from the head of a screwdriver. Can you recommend a way of removing a screw like that?
  13. Does anyone know off-hand what the sizes of the bulbs in the gauges are? Just hoping someone might know them to save me pulling off the binnacle to have a look.
  14. I do remember you saying that John. Was it the upper or lower cam gasket that you replaced?
  15. Ah yes. That reminds me the previous owner told me about it and I think I have a spare one. Might try to throw that on this weekend.
  16. One thing I forgot to mention was the smoke coming from the exhaust manifold area as the engine is warming up. It's either a gasket that needs replacing (which I did know about, and I have the replacement gasket between manifold and downpipe), or a crack in the manifold. Was quite a bit of smoke just warming up on idle but when the car's running there's just a little smoke and then the heat generated when driving must make everything expand and seal up. had a look with a flashlight from above, but couldn't source where it was coming from exactly.
  17. Thanks for the thoughts. I'll add it to my ever-growing shopping list!
  18. Unfortunately not. I had a look from what I could see with it still in place, and it looks like the spade connectors are part of the coil. Pretty sure it's not some adapter that sits over a stud with spade connectors.
  19. Got excited at the link and then the Yorkshireman in me shouted out "How much?!?!" at the £4 shipping for a couple of those!
  20. Yup, we were all right. Green write connector must have been grounding out on the case. Switched it the right way and it's fine now. Would have liked to have changed the points but would need an impact driver to get that off without stripping the head off the screw. Car starts again and timing is set. Will change the coil once I've got some stud connectors. The replacement coil I have uses studs and the one that's in is all spade connectors.
  21. Replaced condenser and HT lead today. Found the old HT lead had resistance of about 9k ohms and the new one is about 2.5k ohms. Might be a different type of lead I'm not sure, but this new one seems to be working fine so I'll stick with it. Reset timing (it was a little off but not so much) and car seems OK. I haven't replaced the coil yet because the current one has spade type connectors and the replacement (a Lucas DLB125) has stud connectors so I need some stud connectors and a crimping tool. I also need to take a Dremel to the bolts holding the current coil in at some point too as the captive nuts have broken off and I can't loosen the coil off. Once that's done I'll try to take it for a long drive and see what happens.
  22. Takes a hell of a lot to offend me, believe me. After looking at the photo, I was kind of thinking the same thing, and I'm really hoping it's as simple as that. Will change that first thing tomorrow and see if it makes a difference.
×
×
  • Create New...