free hit
counters
m6rk - The Lotus Forums #ForTheOwners Jump to content


m6rk

Basic Account
  • Posts

    75
  • Joined

  • Last visited

  • Days Won

    2

m6rk last won the day on March 22 2017

m6rk had the most liked content!

About m6rk

  • Birthday 23/05/1980

More Info

  • Name
    mark swarbrick
  • Car
    Exige S2 NA, Evora NA
  • Modifications
    Twin Oil Coolers, Music stuff, Pine Scented Air Freshener ;-)
  • Location
    United Kingdom

Recent Profile Visitors

1,494 profile views

m6rk's Achievements

Newbie

Newbie (1/14)

80

Reputation

  1. anyone?? gonna have to start unplugging cables and tracing wires soon
  2. Hello All I was wondering if I might get some help from you knowledgeable folk.. Evora S1 Issue handbrake telltale stays on. So symptoms are, if I turn the ignition on with the handbrake off then the tell tale will light for 3 seconds then go out as designed. If I apply or remove the handbrake for 10 seconds I can see the light going on and off as usual. After 10 seconds then the tell tale remains lit all the time. So I assume the handbrake switch is funtioning as it should. According to the book of words this means the brake fluid is low. I've checked the brake fluid and it was fine. The brake fluid sensor is working fine (no continuity when fluid level is ok.) I've tried disconnecting the brake fluid sensor which should turn the tell tale off, but it still remains on. Also no continuity of the brake sensor wires. I tried looking in the service manual but I can't find the schematic of the brake fluid sensor mentioned anywhere other than a quick mention of 'can functions' where it's listed. Anyone got any ideas as it's bugging me that I can't diagnose any further!
  3. yeah I think you are right Dave 'll take it to a gearbox specialist and see what they have to say... Not very impressed, but thats car ownership i guess, ups and downs...
  4. It would seem my evora didn't want to leave it's birthplace and promptly shat it's gearbox leaving hethel last weekend Makes a horrible noise if you attempt 6th gear and 3rd is very graunchy.. sounds rough when you push the clutch in too.. Limped it home in 4th/5th... Gonna attempt a DIY as i've had the rear clam off before when doing the body repairs but I'm in search of a gearbox.. I dont mind the standard ratios so was wondering if anyone could point me to some replacement donor EA60 boxes? Found this one but need someone in the know to confirm it'll fit! Will obviously do the clutch whilst it's all out... https://www.ebay.co.uk/itm/132738991648
  5. Yep that would of been me on the way to Yeovil!
  6. m6rk

    E is for Evora!

    Heres a few, took my dad away around Linconshire to where he grew up, the Evora was faultless
  7. m6rk

    E is for Evora!

    8500 miles down and loving it... i gave up trying to keep it low mileage and just enjoying it I see motorsport green is gaining a following ;-)
  8. Im biased obviously but I think it's a great colour
  9. hey gav no problem sorting postage, we'll need your post code too so we can price collection / delivery
  10. I've got the programmer so let me know if you need some doing..
  11. yep only one pressure sender.. but they are a standard gm part - easy to get, or fit generic ones like i did.. autel mx's as I recall.. The plug is a tiny one with 1 row of 4 pins..
  12. for the tpms ecu? If should be underneath the black plastic lock / boot light cover next to the boot lock..
  13. Hi all If anyone is interested I've got a few Evora bits up on ebay, broken rear lights, TPMS ecu etc.. https://www.ebay.co.uk/sch/foobar1980/m.html?item=192212564278&ssPageName=STRK%3AMESELX%3AIT&rt=nc&_trksid=p2047675.l2562 Cheers Mark
×
×
  • Create New...