free hit
counters
697OK - The Lotus Forums #ForTheOwners Jump to content


697OK

Basic Account
  • Content Count

    59
  • Joined

  • Last visited

Community Reputation

45 Excellent

About 697OK

  • Rank
    LO

More Info

  • Name
    Steve
  • Car
    Evora 400 Auto/Elise 250 Cup
  • Location
    Brampton, Cumbria

Recent Profile Visitors

2,238 profile views
  1. I've had a red 400 auto from new. No black pack with tan leather. I can see a 131 on the horizon next 😀
  2. My 250 cup has full carpets and as Scotty says they make the interior a much nicer place to be. Mine has the carbon sills too which have had ppf fitted to protect them.
  3. Putting my 400 away wet last month cost me a new set of front pads.☹️ Always take for a run and never have issue as always kept in garage, but had been ceramic coated in December and got a bit dirty on way home so decided to snow foam. Didnt take for run on the salty roads just up and down drive. I forgot to move it for 2 weeks and front NS pad was welded to disk. RAC damaged pad and had to take off calliper and my mate spent 20 mins getting the pad remains off the disk. Even RAC guy had never experienced one stuck like this and think could have been the snow foam having a reactio
  4. Thanks Justin yes decided to change from silver.
  5. Well 4 years in on my 400 and 20k miles. Fancied a change but is a difficult one to replace, so after the big service at Oakmere, I have treated it to a detail and ceramic coating
  6. Have to agree with that Will April9 by S, on Flickr
  7. Thanks Alex much appreciated
  8. Looks stunning Alex. Any idea what shade of gold the wheels are?
  9. Love all that carbon. I have only the carbon sills but at least some to look at inside
  10. I've got pair I was going to sell as no longer have an S2. PM sent
  11. Are still looking for Exige V6 soft top Robert, as I have a friend who has one he is looking to sell since he sold his V6? Lined with bag and little used £700
  12. Replacement for my underused Exige S1. 3 weeks in pretty impressed just need to get out on track with it now.
  13. I had issues with my 400 a couple of times when it had sat in garage for 2 or 3 weeks and I had forgotten to put the trickle charger on. Didn't run smoothly until up to temp and cruise control wouldn't work. Both times when I had charged battery overnight it ran perfectly so I put it down to low battery voltage.
×
×
  • Create New...