free hit
counters
hepkat63's Content - The Lotus Forums Jump to content

hepkat63

Basic Account
  • Content Count

    106
  • Joined

  • Last visited

Everything posted by hepkat63

  1. Brand new - never used Lotus Boot Bag.. Bought from SJ Sportscars - http://www.sjsportscars.co.uk/files/...001.jpg?mod=10 for 151 pounds brand new plus shipping.
  2. doesn't sound like the voltage regulator is my problem then really. Yep, maybe fuel gauge stuck - would make sense, as car doesn't give driven much and probably sat around with the same level in the fuel tank for a while. Yes, seems easy enough to take the sender out of the tank (i guess !). Q:, is the sender only in one of the tanks?
  3. thanks guys for the replies. Yes, using stock 235/60 tyres. I guess it is just one of those put up with it things ! I did think about using my iPad mini and velcro it to the dash as a satellite speedo
  4. Hi All, my speedo is out by about ten miles an hour - but varies depending on what speed you're doing - up to fifteen miles an hour. It is very annoying ! Would you think this would be the gauge or the speedo cable causing the issue? Is this common on lotus esprit turbo cars?
  5. thanks Clive - that is an interesting comment as my temp gauge has show high ever since I've had it (albeit, I have had the car nearly a year, but only driven it about a dozen times) and I was wondering if there was something wrong with my cooling too. However, the fuel gauge and temp gauge are different are they not - insofar as the fuel gauge shows an 'instant' reading when the ignition is on - but the temp gauge is a progression based on temp of engine? Is the voltage regulator replaceable?
  6. HI All, winter is coming to an end (finally) here in Oz and starting to get the car out more. I have a question that I am hoping someone can help with though. My fuel was about 1/2 on the gauge, so went to the service station and filled up - right up. When I got back in the car, the guage now only shows 3/4 full. i have driven it around for about another 1/2 hour, and the guage is still showing 3/4 - so clearly, it is wrong. So, my question is - would it be the gauge that is wrong or the fuel tank sender? How can I check? I know on the old holdens (here in australia), you could disconnect the fuel sender wire from the tank and 'short' it out and the gauge should read 'full', but not sure about lotus (or where to find wire anyway !!).
  7. thanks Andy - where did you get that from if you don't mind me asking? Also, what is the proper tension you work for with this?
  8. not sure when the radiator was last done - but will check. Question from this - how does one check the timing belt - apart from the obvious signs of wear? Is there a gauge available for this job? On my old 911 porsche , you could buy a gauge to test the tension of their belts.
  9. hmm, well that is interesting. Maybe I don't need to take the motor out? I am getting conflicting information (reading too much on the internet I think !). So, perhaps I should explain a little further. I bought the car last December and since then, I haven't driven it very much. I have restored the wheels, done most of the interior and installed and overhead console. I have bought 'big brakes' for the front, new shockers for the front and new rear brakes. I have yet to fit the brakes - going to do those all at once. I also am going to paint it - and have bought the paint and a portable (blow up) spray booth - but that's another story. I checked the oil a few months ago and it had that white frothy stuff on the dipstick. I immediately thought I had a blown head gasket. I noted that the car does run a little hot - about 3/4 way on the temp gauge. I asked the previous owner about it - and he said it was fine and never overheated or leaked water. I checked all this and can't find any leaks either. I decided to dump the oil and check. There was no water in the oil - so I put it down to condensation. I have since replaced the oil and oil filter - taken the car for a few 1/2 hour drives and it seems ok. Temp is still (i think) a little high. I then started to think about the timing belt and from what I have heard, you should change it each year. So, I thought it might be prudent to pull the motor, check the head gasket, do the timing belt and anything else that I can find whilst it was out. No, i really don't want to pull the motor as it is coming up spring here in Australia and would rather take it for a few more drives. I suppose i could do a compression test on the motor and from what I have read - change the timing belt whilst in the car. Does the timing belt really need changing each year? I was told that it does - but then told that as I am in Australia , the weather is kinder and probably more like every three years. I have put about 500km on the car in nine months - so not much. If I do pull the motor - it will have to be with a hoist, as I don't have anything 'overhead' to use to attach an overhead lifter on.
  10. which body work has to come off - just the tailgate?
  11. hepkat63

    hepkat63

  12. Hi All, figure it is about time to take out my engine. I thought it best to ask some people whom have done it before the best way - and any tips/tricks. So, can anyone on here that has done an engine removal on the 1982 Turbo Esprit make some comments or point me towards a link with some photos of an engine removal please? I believe that the engine/trans comes out at the same time. I can't use an overhead gantry crane - would have to use a mobile engine hoist - but I believe the 'lift ' on these might have to be checked as there is not enough travel to pull both out? thank you in advance.
  13. looking great Jenna ! Question - are those rear side indicator lights standard ? Don't have them on mine?
  14. thanks guys - so now I'm really confused ! So, I get the five easily spotted ones, but are you saying that it only uses five press studs and that the bag of the bag is screwed in with screws on a metal strip? Then what are the extra two press studs for? Sorry, just can't picture it !
  15. perfect - thank you ! just can't see the last two in the last picture though?
  16. Hi Guys, just got my brand new boot bag from SJ's. It came with seven press studs. Just wondering if anyone has a picture or two of the boot bag installed in their esprit so I can see where the press studs go - as the previous owner of my car removed them, filled the holes, repainted boot and carpeted so I can't see the old locations. I suppose I can guess, but would be a lot more help if I can see some photos of an actual install. thank you !
  17. thanks guys -seems it is pretty common and I'm on the right track. Really goofy way of doing things though !
  18. Hi All, I have received my capping rail clip on pieces from SJs (chrome/plastic) that are supposed to be riveted on to the body and then the capping rail 'clips' into this and the sides screwed down. Well, I am stuffed if I know how this is supposed to work ! When I finished riveting it down, the capping rail only fits in at the back, but doesn't even come close everywhere else ! Unfortunately, the previous owner had filled all the old holes and never had the chrome piece in - instead, just had the capping rail screwed into the sides and some double sided tape to stop the front lifting up. I am fast thinking that this might be a solution too ! I have seen someones post on here with lots of pictures how they did this job - and I did mine the same, but it just doesn't line up nicely. I have ended up taking the whole thing off, filling the holes with fiberglass filler and I am thinking that it might now be best to attach the chrome piece to the capping rail, then silicone it underneatth to stop it moving, then attach the capping rail to the car with the screws and yes, double sided tape at the front. Any other suggestions, or is this a known @[email protected][email protected]%% of a job ?
  19. Hi All, does anyone have a 'working' one of these digital clocks that they are willing to part with please?
  20. http://www.ebay.com.au/itm/201555011812?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1558.l2649
  21. wonderful - thanks Dan. Getting late here on Wednesday night - will print this out and hook into it over the next few days. I had to rip out all the old carpet - although it looked ok, there had been (previous owner) a leak from the oil gauge in the dash and all the underlay on the drivers side was soaked in oil ! Anyhow, once it was all out and I cleaned it up (petrol, kero, thinners - what ever I could find) - I decided to use some bitumen based sound proofing as a base to work from. I did this in my old porsche 964 and it made a big difference. Thanks again - will keep all updated.
  22. Hi All, does anyone have a link to a howto on a dashboard removal for the G Car please? I have all the interior out (doing carpet etc) and figured it is probably the right time to take out the dash and go and get it re-upholstered. All the links I can find on the net are for the later model S car lotus dashboards. I am figuring someone on here has removed the complete dash to have it recovered before and might have some photos and instructions to make it easier for newbies thanks
  23. thanks. Yes, I will be painting the car over the next month or so - and want to strip the doors off to do so. Do you mean the large bolts?
×
×
  • Create New...