free hit
counters
pureguava's Content - Page 2 - The Lotus Forums - Official Lotus Community Partner Jump to content


pureguava

Full Forum Member (FFM)
  • Posts

    119
  • Joined

  • Last visited

Everything posted by pureguava

  1. Hello again. thanks for all replies for my previous questions - sorry if this answered somewhere but I can’t find it - even in the service manual? i want to replace the front brake shields on the S4S and it see I need to remove the hub..... I have the uprights / brake assembly on the bench - have removed the discs ( very easy one hex headed bolt ) and have removed the main (30mm socket head) nut I can’t find any info on removing the hub from upright stub axle I suspect it drifts out with some careful hammer blows ..... any tips ?
  2. Bushes. The ones in the suspension. Not those seen in the garden or in magazines in bushes in the 80s...... I have just removed them all. The ones in the front lower wishbone were well and truly seized in there ( metal part of bushing had welded itself to the bolt) so very very much fun to remove....... and it got me thinking ——as the bushing does not spin on the bolt ( and I guess that’s why they are bushings and not bearings this allows them to weld themselves into the bolt. I was going to put anti seize grease on the bolt incase I have to come back - is this actually a good idea? Will it encourage slippage of the bolt ? Or will the torque of the nut be enough to mitigate this ?
  3. Well I am now a member of this horrible horrible club - and I did it with one single tool! Can you guess what the tool was? After psyching myself up to do this for a while and in lock down I decided to do it. Massive thanks to mr.oogieboogie For his fantastic write up. Mine is a 1996 S4S that is ex Northern England and it’s original ( and now thankfully very few) metal fixings aren’t even trying to look like there original selves - instead they look like furry browny black blobs with fuzzy poles of similar material poking out the top. Anyway after only 4 glorious hours of extreme yoga and contortionist feats it’s off!! My favourite bit was those two bolts furtherest up the under the wings with all the ABS tripe and relays cutting into your head on the right side and for some unknown reason a small riveted in plate on the other just to obscure your vision..... Due to the horrific rust I had to take the bumper / valance off together. I also found removing the bonnet a massive help. The car is now permanently dry stored and has emigrated to a non salted road land and has a full set of stainless fixings and aluminium plates waiting for installation- so next time it will be a breeze?!?
  4. I absolutely love my 3 inch twin exit exhaust ..... it’s top quality sounds good and has equal exit exhaust left and right unlike two others I had before it - it took about an hour to fit and was a breeze How do I join the charge cooler group buy?
  5. Hi would like a glass roof - maybe any Stephens will fit ? al
  6. Hi got new chips from Marcus - yep they were federal spec chips I had ...... new chips don’t have the EGR stuff so now working without fault
  7. It’s a smaller diameter wheel and asymmetrical - even smaller lower half of wheel - kinda D shaped
  8. Thanks - it sits about the same.....with no spacer the stalks hit your hands. it is so much easier getting in and out too.
  9. Having fairly long legs I was getting a bit annoyed and at times worried about clutching as often my thigh hooked up on the lower left steering wheel (RHD). I have just finished installing a momo jet and wanted to post on my findings. My leg is now free and unobstructed- should have done this ages ago. The main problem was the steering boss has 4 bolts and the jet momo’s 6. Also the diameter of the boss is larger than the 6 bolt momo spacing. Another issue is the flat offset if the jet momo compared with the original lotus momo. I got around this by buying a 40mm spacer and enlarging - (more side ways reaming) four holes at 12, 3 , 6 and 9 o’clock. Then I cut down an Allen key and lock tited 4 x 16mm bolts into the boss. The rest was easy. I forgot to take a pic of the new wheel in ..... will tomorrow.
  10. Hi i had this problem when I used to disconnect the battery often in an attempt to not let the battery flatten ( it was an old battery ) the ECU was going through the relearn process each time I did this and it stalled when coming off throttle to idle ( for about 30 minutes until the ECU learnt ) i replaced the battery and now use a maintainer and never disconnect battery and it never happens now.....probably not your problem but if it is then easy fix !
  11. Hello non federal 2000 V8 GT - no EGR valves or pipes etc. swapped chips to a #1 now getting a CEL with codes p0447 p0453 p1405 p1311 Car running very well but CEL stays on. Have reset / cleared it and it returns in a few seconds - any one have advice? It seems all related to the EGR system that my car does not have - so are these faults due to just that - are the new chips looking for EGR info that is non existent? thank you for all help.
  12. Have you tried a different aldl cable? This solved my problems similar to yours with a V8 - No data incoming - new cable fixed it
  13. Fantastic- it looks great I love the SE wing probably most of all of them. Did you have to dremel off 140 30 year old oxidised nuts like I did ? So much fun
  14. Hello I finally got a centre exhaust valance for the v8 It is dead straight side ways and just seems a bit odd ....? I can't easily see how to fit it.... there are also two Lower side holes - I just can't see how that is going to screw into anything? Could anyone kindly take some pictures of where theirs sit in relation to the rear bumper lip and side recesses and how they are mounted? I am a bit stumped as the bumper is curved side to side and the valance is not
  15. I know exactly what you meant - and I loved the post - I was just trying to find one thing on rails with out train like performance
  16. Couldn't agree more - great post! - these will subtlety change the geometry but I have to be honest - It might make me a massive poser but I fell in love with the esprit for its looks - the handling / performance is a massive plus. I can't kid myself that I can ever get enough out of this car to justify its performance- I just don't do enough track work.I also think this car shouldn't be abused to the point that I will notice the difference that 315s vs 285s make - I have other later vehicles that can fulfill that duty. The big problem I had in every day driving was rear wheel spin - the 315s help with that so maybe just what I am looking for. The front 3/4 view lets you appreciate the stance with these wheels and I am surprised I don't have pictures from that angle - I will address soon!! Yep ..... Can you believe they got this much power out of just a 4 cylinder!?! https://youtu.be/I7IEfGTyT3Y He said rails ..... nothing about a train!
  17. Hi I made one up myself - you just need to get the 10 pin plug ( GM ) interface plug an RS232 socket ( assuming you are using a serial ported lap top) and a few resistors and transistors - See pictures - sorry about the state of that plug - it's seen a lot of work and re-soldering make sure it's a 10 pin and not a 12 pin GM cable you get
  18. It's fixed - was a hose clamp stopping throttle movement ! Still surprised how well it went before the fix. now it goes like it should - and it goes well. The acceleration is different from the S4S it's the torque down low you get and it's fantastic. There is not as a pronounced turbo kick (massive boot in the back side you get with the S4S) with the V8 it just pulls from the start They are different and I feel the V8 is more refined in power delivery but the S4S is more "thrilling" ? I don't know which I like better as I haven't had a chance to really test the V8.
  19. It came with a spare engine so I just have them on rotation .......
  20. Solved - very simple too..... Mike was correct as it was a mechanical hook up - I took the boot out to get a good look before I committed to pulling off plenum and there it was - The hose clip screw body on a big rubber connector hose was fowling the throttle very effectively! A slight reposition and am getting 100 on TPS! Took it for a spin - This is what I expected - very, very happy here.
  21. After finally getting the scan tool to work I have found the reason for the underwhelming acceleration on the V8 - there is something stopping the throttle going past 31% open.....😳!!!! Will update once fixed - I can't wait to see what it will be like with 2/3 more throttle......
  22. I think your hat is safe - it has to be something physical as you say as it's a definite physical " stop " at the end of movement - I will look over it all and report back. I am pretty happy though as this definitely is something that is consistent with my underwhelming performance . A car that goes this well at 31% throttle is going to be fun when getting 100%!!!
×
×
  • Create New...