free hit
counters
Clarky5150's Content - The Lotus Forums Jump to content

Clarky5150

Full Forum Member (FFM)
  • Content Count

    253
  • Joined

  • Last visited

Everything posted by Clarky5150

  1. I know its more work Barry but I am looking to do the oil pump refresh as discussed in this thread https://www.lotustalk.com/threads/oil-pressure-problem.411105/page-2 . That oil pump looks temptingly easy to get at in your picture and for a few hours fettling might be a worth doing? Imagine no flickering oil light on hot days, just imagine it! A head gasket and turbo rebuild seem a small price to pay.
  2. Bad luck mate. On a positive note the bugger let go in January and not June so she should be in fine fettle for the Summer
  3. Wow! She looks a different car now. Must have a drive over and see the job in the flesh. The yellow peril will need painting next year.
  4. Can’t wait to see the results. Is it a local shop to us?
  5. So the next job is front discs and pads. I know it’s a hub off job. Does anyone know of a walkthrough posted anywhere to assist with torque poundages etc?
  6. For the size of the disc £80 plus VAT a corner is hardly cheap. Would be interested if anyone can cross reference the rear discs. Front ones are Toyota Celica BTW
  7. That’s a Brahma right there Barry (or maybe a Cochin) lol.
  8. Thanks for the reply Ian. Its actually the adjuster knob not the spring platform. I keep these lathered with chain lube which seems to do the trick. My wife gave me that knowing glance when I mentioned I was asking advice on the forum for problems with a stiff knob.
  9. I have coil overs on myS4 and the platform had to be wound up 20 mm on off side rear to get the car level. Quite common apparently.
  10. The aircon has been fantastic over what was the hottest weekend of the year btw. Very pleased in that department
  11. Brake overhaul started this weekend with disassemble and clean rear callipers. Slides were solid on one side and the piston was very stiff to wind back in on t’other. New pads and a clean up of the discs which although have been on a few years had done very few miles so we’re retained. One ABS sensor had been replaced but the drivers side was original and in solid. I needed to clean it to hopefully eliminate an occasional ABS light flash so had to persuade it out and replace with a new one from SJ. One of my pro tech damper adjusters has seized. Annoying after only low miles. Has anyone managed to free these off with lube or is it best left till replacement is required. They don’t need adjusting but would like the option.
  12. Just had mine completely refilled with the R12 equiv. 1300g If its just a top up watch the sight glass and do by eye. See here..... Bottom of page.
  13. Wow! My poor S4 lives outside and is driven 12 months a year and has no where near that amount of corrosion. The before pictures look like they have been continually sprayed with salt water for years.
  14. ‘‘Twas a loose connection on the sender. I must have nudged it at oil change.
  15. A full day today sorting all the HVAC system and reversing some heinous bodge work by a ‘Lotus specialist’.Just been for an extended test drive on a warn moist muggy evening with air con blasting out resulted in almost frozen face! Result indeed. All the work under the dash seems to have sorted several annoying squeaks and rattles too. Bonus.
  16. Thanks for all the help gents, we have a winner!!! So here is the answer to the puzzle. On a previous repair on behalf of the p.o for which I have the receipt from a 'reputable' Lotus specialist they had taken the recycle flap out of the loop and removed the T-Piece (the elbow at the recirc. actuator was crumbled and obviously couldn't be arsed to skin the required knuckles to get to it. It transpired that when they put the remaining bits back together they used the wrong vac valve. I swapped that back, reinstated the recirc pipe and T piece but STUPIDLY assumed when said specialist had done the bodge they had at least put the pipes on the vac valves the right way round! The valves have a one way release valve in them and were pressurising but not releasing when the dial was turned. Escapes diagram proved invaluable and it was only during a passing thunderstorm that I revisited it again and noticed the problem. Now fully operational HVAC with Air conditioning Thanks again to everyone who has interrupted their Sunday to give advice on this. Better go and get the seat put back in now and go for a well earned blast round.
  17. OK all plumbed in correctly now but still having issues. Once the valves have been opened and pulled the front flap down for outside air and the vent flap for windscreen demist is engaged when you close the vac valves surely there should be some kind of de vacuuming happen to allow the recirc flap to raise and the eyeball vents to be fed with air?
  18. Not my Halfords Barry. Managed to get some 3mm ID vac hose and that's done the trick. I think the outlets from the Vac valves are on the wrong way round. Luckily I haven't put the car back together yet. Scone and a cuppa time. That diagram isn't for my car Ian. Nos 18 and 45 are not there.
  19. OK, heater fan shroud removed and actuator located. Where the hell am I going to fine 2m off 1950s vacuum pipe and elbows on a Sunday???
  20. Found it! Took the seat out and assumed the position. Another 'Lotus specialist' bodge. The lower of the two vac valves has been taken out of the system as has the t piece. The vac pump is only supplying the vent flap which when up to pressure is engaging the flap but when you turn the rotary dial the vacuum has nowhere to be released to so the flap cant return to the eyeball vent position. Ian. Where does the outlet from the disconnected pipe connect. I can see its another vac actuator on the fan housing but cant see it under the centre console. any clues please?
  21. Ok got impatient and started stripping. Fairly sure its the heater flap valve. I can see the rotary cam next to it turning but the plunger on the top is not moving. At least its not in a reeeeaaly arkward place to get to!!
  22. So a quick update. Checked the vac pump run time on the car and its around 30 secs to stop. However if I move the vent Past 3 o'clock the pump starts up again continuously. Before I start taking things apart can anyone suggest which elbow might be responsible?
×
×
  • Create New...