free hit
counters
Glyn Harper's Content - The Lotus Forums - Official Lotus Community Partner Jump to content


Glyn Harper

Basic Account
  • Posts

    1,144
  • Joined

  • Last visited

Posts posted by Glyn Harper

  1. So I’m using the standard V8 cobra system in my car which I think is the 6422?

    Anyway, my sounder died because the battery leaked all over the circuit board. 
     

    I’ve managed to get another sounder, but it was second hand so I took the board out and cleaned it, fitted a new battery, and fitted it back in the car. 
     

    Thing is, I can’t remember if the sounder makes and sound when you lock and unlock the car. (UK spec). I just want to confirm the sounder is working really as currently it’s made no sound at all.

    Cheers.

     

  2. If the central door locking isn’t working from the fob the alarm unit behind the glovebox has no power. So it won’t be powering the immobiliser and you’ve got no chance. 
    I had a recent issue when my car had been sitting but it was just the immobiliser not working. 
    Check all your fuses, but also remove and then refit all the fuses and relays. This worked on mine as some corrosion had built up on the kegs of one of the relays and unplugging and plugging back in scrapes the legs enough to clear the corrosion. 
    could be a fuse gone as well. You’ll find that if you inspect every fuse when you reseat them. 

  3. I did a complete interior change on my 88 Esprit to the last interior with the smaller instrument binnacle but I swapped over the oil pressure gauge and water temp gauge from the original cluster. 
    thing is there’s condensation in the water temp gauge which is really annoying me.

     I know I could probably take it apart and set it and what have you, but there are so many newer water temp gauges these days I’m considering just swapping it for Something newer. 
    question is, is the water temp sender a standard thing? Will any electrical water temp gauge work or will I need to swap the sender as well?

     If I need to swap the sender I’ll just fix the gauge I have instead. 
    cheers. 

  4. When my starter stopped working, it turned out to the be the chassis the engine earth strap. The chassis end was corroded really badly, I assume because of contact with the galvanising.

    I know you're said you've checked this, but it may be worth running another thick earth directly to the starter negative terminal to definitely eliminate anything like that.

  5. I think I need a set of cables as well to be honest. I did the complete front mechanism on mine, and my gearbox was recently overhauled and the rear ball joints all replaced and it's still quite stiff to operate.

    I've also not got the up to down alignment right as it's a bugger to go from 1st to 2nd, so before sorting that I may as well swap the cables.. or I'll only end up doing that job twice!

    Are we using SJ for cables, and how much are they at the moment?

    Mine are the original ones from '88 so I suppose they've done pretty well!!

  6. Thanks for checking @sailorbob 

    I've not been able to find these separately at all. I did find someone selling a few Peugeot 106 fog light switches though on Ebay, so I've bought a couple so at least I can raid them for bulbs as they were only about £2.50 each.

    Be nice if there was an actual source for the bulbs, but possibly not. I'd need to find a Peugeot 106 parts manual I guess!

  7. A valid point, and I did worry a bit myself yeah. But the rake of the windscreen means the reflection is really high up towards the sun visor so it doesn’t obscure your vision at all. I tried it yesterday as it was sunny!

    also I wear polarised sunglasses so whenever there is sun and therefore more reflection, I’ll be wearing sunglasses which reduces the reflection by probably about 80% or so. But like I say it’s not in my field of vision anyway. 
    That said, I’m 6’4” so my seating position may help as well! May not be the same for everyone. :)

    • Like 1
  8. So when I changed my interior to the latest 98 onwards type, I also changed the front loom and fitted a new factory Cobra immobiliser system.

    The immobiliser works fine still, but the siren has failed. I've had it unplugged a while as it had been misbehaving. When I plugged it back in tonight, it was making strange sounds, then started to stink. I opened it up and one of the voltage regulators is toast. I could replace the voltage regulator, but the rest of the board doesn't look in too great a shape anyway.

    The siren itself is a Cobra 5370

    I don't suppose anyone knows a source of these do they? They seem to be discontinued and later ones don't fit or work apparently. They seemed to also be used on some Renaults.

    Not the end of the day if I can't get one (I'll just think of the weight saving!) but it would be nice to have a siren if I can get hold of one, for anti theft purposes!

    Anyone got one they took off their car they don't need?

    Cheers,

    Glyn.

×
×
  • Create New...