free hit
counters
Stewie177's Content - The Lotus Forums #ForTheOwners Jump to content


Stewie177

Basic Account
  • Posts

    59
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Stewie177

  1. It went in to Silverstone for its service yesterday (a great experience as always) and it turns out that it was the gearbox oil pump. it seems odd to have flagged a one off issue when under minimal load - a very wet motorway; I will keep an eye on it
  2. Why is that Jonny? One would assume MIL issues would be more important (but can be seen). It's in at Silverstone in a couple of weeks, but would be nice to put my mind at ease
  3. Thanks Dave - I will have a nosey and assume the 'lotus' position
  4. Driving home in the very wet yesterday, hit some standing water car held (it is surprisingly stable given the tyre width and lack of weight) and the spanner appeared on the dash for a few seconds. I have a reader, but, I know it's a silly question (and one I should know) but where is the socket? Any help would be appreciated - please don't mock S
  5. It's something I have just started to notice, the white fuel light to the right of the fuel gauge has started flickering and now stays off for a fair part of the journey. is this a sign of a cluster failure, or just the light going or anything else sinister / Lotus-ish?
  6. Martyn I too found the creak was coming from the two brackets/latch plates which hold the roof (soft or hard (said the actress...)). I removed them, gave a good squirt of PTFE and put some material on top (there is some tape from the factory so just supplemented that) and hey presto.
  7. Thanks Alastair - it will be tried this afternoon
  8. An observation first - if the chassis/tub is so stiff why does the interior squeak so much? I have a squeak where the roof (be it soft top or hard top) is connected at the rear. it seems as if the plastic cover which goes from one side to the other, is rubbing on bumps (see above). Has any removed this and put some felt underneath? I have tried putting some PTFE spray to no effect, so it's remove the screws from the bracket and glue some felt under - does anyone else from the braintrust have any other ideas (I've got rid of the dash rattle - radio not quite fitted properly)
  9. Excellent. I’ve taken it off and will be prepping it for the next rainy season / summer!
  10. Thanks Derek - that really helps I just shoved it up and the squeaking is driving me insane (even with Gummi pfledge)
  11. Any idea which way round it goes, I am currently at the stupid XXXXXing Lotus stage
  12. I am driving to Scotland tomorrow in what promises to be wet and windy and I thought the hard top would be a bit more pleasurable. However, I have spare piece of rubber seal, which I’m not sure where it’s come from. It looks to have come from the rear of the panel, as there is some sticky tape there and there is some bare aluminium visible when the roof is in place. But for the life in me, I cannot figure out how it fits. Any help gratefully received.
  13. Oh I like the colour. Great choice
  14. More of a flash (in the good sense)!
  15. Having seen many other (relatively) Loti in the motorway mobile, I got my first wave and flash from a yellow S1 Elise today; just outside of Bicester. Cannot wait to wave more over the coming years It's great to be part of the family
  16. I have a 410 with the standard 3 way and get a real 'clonk' on the rear. I took it in for its run in and the guys at Silverstone took the entire suspension apart, including new dampers from their demo - same problem. Having chatted on the other forum, it seems quite common!
  17. Both sides is new on me - but yes, I would assume the same thing However, all was forgiven today. Sunny, warm-is tyres, sun reflecting off the beautiful curves, playing with an RS6 on the A43 - nothing better - I've fallen deeply in love!
  18. I am on the 3 ways I wish mine would disappear, it goes strongly against my fixer personality... (I bet you don't see 'foibles' used in many other car forums - yet another nice part of Lotus ownership) Having thought about it, mine may do this - I will have a listen on the way home (pending snow)
  19. Nothing on the vibration, even at post-run in speeds. I think it's likely a wheel balance, mine feels very stable
  20. Chris - do you have a 'clunk' on the rear suspension when going over a small pothole? Apparently all 410s do it, but I have it and a demonstrator at Silverstone has it, but I cannot find anyone else and I am becoming concerned, I am being fobbed off!
  21. Thanks Thomas - I will have a nosey and a chat with Silverstone
  22. My 410 has a clunk (almost a clonk) from the rear nearside suspension. I mentioned it when she went in for her run in service at Silverstone and they too heard it. The stripped the suspension and checked it over and even tried the damper from their demo (apparently the dampers are 'handed') and it still made the noise. Likewise, the demo made the same noise when they took that out. Does anyone else have the clonk? It's quite subtle and only really noticeable at slow speeds, you cannot feel anything in the wheel or even in the seat, but it's there. If you do, what have you been told / discovered / done to fix it. Or is it really a case of TADTS?
  23. It requires antifreeze, just like normal engine coolant
×
×
  • Create New...