free hit
counters
Angus553's Content - The Lotus Forums #ForTheOwners Jump to content


Angus553

Basic Account
  • Posts

    125
  • Joined

  • Last visited

Everything posted by Angus553

  1. If only all the jobs were this easy!!
  2. Oh dear....guess what, better scrap the above as have eventually diagnosed the problem and its location. The problem is a perished hose joining with the brass pipe connected to the carb. So new hose required and the problem is no more for now. Just have to put everything back together again.
  3. Well not sorted the problem as such but putting a 0.7mm washer between the 2 broken parts slowed the headlight down and was slower than the other one instead of faster without it and then put a 0.4mm washer in the gap it was slower but nearly synched, so an even thinner washer or shortening the plunger might synch it.
  4. Hello All Have obviously messed about with the headlights too much and also now the front carb leaks and causes the headlights to raise as soon as the ignition is switched off, possibly having noticed the 2 MX5 motors in the garage and bench tested as ok!! any way have tightened up the trumpet nuts a little and the gasping air sound is slightly less but the headlights raise immediately still. If any one has any suggestions or advice just let me know, although long term the MX5 motors will cure the raising lights but the air leak will need to be sorted. Angus
  5. Hi Tony its in the lights/HVAC section from 14/10/14 " MX5 headlamp conversation" and the really relevant stuff is from black eclat. This is the one i used for the wiring info.
  6. Hi Tony my MX5 motors have arrived and ive bench tested one of them and it seems to work ok. Rotates 180 deg one the dipped and main beam and continues to 360 deg on return/release. Looking at it from the front it rotates anti clockwise so hopefully its going the right way.
  7. Looks good. What colour wiring to you have?
  8. Apart from not fixing the headlights have done plenty of other jobs recently. New spark plugs again....BP6ES, otter switch seal and red hemetite to cure small leak, gearbox reversing switch and replaced oil,replaced differential oil, repaired o/s mirror, made new headlining front and rear but not fitted yet, all interior lights working, adjusted both doors and rear hatch to fit much better than previously, have fixed the rear wiper motor by replacing the the broken brushes and springs and rewired it all with basically components from an old shower unit, but the worm drive and tube are bound solid and wont budge and the 8 pin wiper switch is not working at all, handbrake cable unceased and working well, got the heater working by replacing the relays and unjamming the motor.......I know their is more but cant remember atm.
  9. Apologies seems like I didnt reply to this..... Well it was the solenoid valve that got broken and fixed but alas more messing about has meant the vacuum cylinder no longer is air tight having previously been fibreglassed over and was working really well. The rubber inside now doesnt hold any air so unfortunately along with the unsynched headlights now needs to be replaced with MX5 motors.
  10. Hi Tony How is it going with the MX5 brackets?
  11. Thanks for your input Guys. Have checked all the pipework actuators and bellows to try and diagnose the issue. Have done the manual headlight release and they are synchronised. Put it all back together only to find the lights only stay down for 10 mins, so checked everything again and did a little experiment with the bellows and a bowl of water. Both watertight and now retaining a vacuum for 24 hours plus as before so relieved about that. Back to the original problem, had a thought that the first repair made the length of the actuator slightly longer and it was fractionally slower, but the other repairs made it slightly shorter and now works slightly quicker.(is this linked??) I suppose the moral of the story is not to break it in the first place!! As ever any ideas gratefully received ,or do I just get 1 from lotusbits?
  12. Thanks Tony- have taken out both headlights and solenoid valves pipes etc again. Cleaned inspected and returned to the vehicle but alas the same result as before. Unfortunately its back to the drawing board for another think.
  13. Does anyone know how to re sync the vacuum operated headlights? Have changed over the solenoid actuators and the pipes from the vac tank but the n/s one operates faster. they stay in sync for about 10 seconds then operate at different speeds. n/s was broken and fixed by me but works faster than the unbroken one and is starting to become annoying. thanks
  14. Hi Tony AFIK they should be thermostatically controlled and come on at a set temp. Mine come's on automatically if the temp gauge goes just over the halfway mark. Possibly the PO has bypassed the thermo control and fitted a manual switch some where, and it doesnt work properly any longer or because of over heating issues it has to work all the time!! If you an otter switch it may be that is the problem and doesnt any longer work as it should? Angus
  15. Mine isnt like that! Maybe they ran out of cable.
  16. Hi Tony Have 2 batteries for my elite. type 065 55ah and 515A size 17.5mm(h) 17mm(d) 24mm(w) and 075xd 62ah 620A same size but 0.5mm higher. Both are slightly to wide for the the recess but sold as fitting correctly, they both sit around 2/3rds in the recess and the cover fits on well. Although 1 is more powerful it doesnt appear to be any different in reality. The eclat battery could be for an auto which is always more powerful and is fitted in the engine bay.
  17. Hello All Have a black cable with a 90 deg hook coming out of the end. The other end is connected to the hot/cold lever on the centre dash. (See pic) does anybody know where it should be connected too. Also does anyone know if you can re insert the vac pipes for the heater controls on drivers side by only removing the dash behind the steering wheel or do you need to remove the centre as well ? TIA Angus
  18. Having decided to replace the tailgate struts and using the above previously supplied info, the purchase of a pair of LR Disco3/Range Rover front bonnet struts (230N) were made. They are now fitted and work perfectly, opening up fully when the tailgate is released. Also for the record the RR P38rear tailgate strut fits but with a 300N force. The previous pair were Liftomat 250N struts ancient and original??
  19. 'Essex' is in regards to the colour of an exclusive esprit, being the esprit turbo with all manner of extras and a blue paint finish. LCL852V may well be the only elite in this colour scheme? and was originally driven by ACBC. Iam sure Leigh G can tell you if this is correct or not?
  20. TLF gold is available for £175 and includes the certificate and some other stuff. It is advertised on here.
  21. Must admit haven't heard the LCL stories although many vehicles seem to have had lotus connected owners!! Prefix -CL is a Norwich reg number along with PW NG VF VG AH (Norwich and Norfolk area.) so maybe connected to Lotus in some way? So LCL846V is 1599A?
  22. It is interesting that the service parts list is different from the Robson book "3rd gen lotus". No clues, haven't any more info on the black one YPF898Y other than what the advert stated. Presumably did not know it was the last one as it was added to the advert later? Mike Kimberley's (ex) elite A480JVF is the last one registered (06/10/83) as far as I know and still going strong.
  23. Yes for the UK/domestic market it was 1636A and 1637A. The last ever one 1757A was sold this week from Holsworthy in N. Devon. Angus
×
×
  • Create New...