free hit
counters
Bulletmagnet's Content - The Lotus Forums Jump to content

Bulletmagnet

Basic Account
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by Bulletmagnet

  1. I can’t advise personally as I’m no expert, but give the chaps at Photonic Universe a bell...they were friendly and knowledgeable, so should be able to help. Happy customer here
  2. So I’ve finally got the solar panel setup on the roof of the garage and all hooked up through a breaker and solar charge controller. I got all this stuff from Photonics Universe, they have a great range of stuff and a very helpful chap called Tom gave me advice on what to go for: https://www.photonicuniverse.com As my garage roof is in dappled shade most of the time, I went for a German made 40w panel, which is probably oversized for the task, but will make sure I get a decent amount of current when the sun is on the panel. If your situation was in full sun, you could probably make do with a 10 or 20w version. https://www.photonicuniverse.com/en/catalog/full/13-40W-12V-solar-panel-with-5m-cable-German-solar-cells.html This is routed through a circuit breaker to the charge controller. I went for a decent spec’ controller with a lcd display and usb outlets, which will come in handy: https://www.photonicuniverse.com/en/catalog/full/22-10A-12V24V-solar-charge-controller--regulator-with-LCD-display-and-powerful-dual-USB-output-24A.html After marking out the position of the panel on the roof, I drilled the required 8 holes and then mounted it with some dome head m6x50mm bolts so it can’t be removed from the outside. The bolt holes were sealed with a black Geocel adhesive sealant applied both under the feet of the bracket and between the bracket and bolt heads. Had some pretty heavy downpours since and no leaks inside: https://www.screwfix.com/p/geocel-the-works-sealant-adhesive-black-290ml/66022 Here is the panel in position: The breaker and solar controller mounted on the wall beside the rear of the car: And then the charging cable leading down to the Magcode connector under the diffuser: The hookup is always: battery connected first, then throw the breaker on to start charging. The controller needs to initialise first when connected to the battery, then you can pump some sunlight into it. Driving away is: breaker off, then disconnect the Magcode. Hope this is useful to anyone else faced with my issue of no mains power in the garage.
  3. So this how it looks with the diffuser back in place: And here it is with the cable from my solar charger connected: The great thing about this connector is the simplicity of it. It only lines up in one place so you can’t do it wrong, which is great as you can pop it on without having to get down on your hands and knees...AND the magnet actually switches it on inside the plug so it’s essentially dead when disconnected. Next post will be some solar panel fun, which hopefully will be useful for anyone away from the mains like me...
  4. I installed the Magcode with about a foot of spare cable. This allows the diffuser to be dropped and the connectors easily removed (just got to remember to tell that to any mechanics working on the car in future). It’s then routed up through a hole in the chassis structure, where the slack foot of cable neatly stows, then up into the left rear wheel arch. I protected the cables with the braiding and put some heat shrink sleeves on the ends to neaten it up. Then in through the grommet to the battery compartment where I connected my fuse carrier and hooked it all up to the battery. No need for the braiding in here...I couldn’t get it through the grommet anyway.
  5. Okay, time for an update. I now need to rig up a method of trickle charging the new battery. The car is in a garage with NO mains power, so I am going to use a solar panel setup on the roof...more on that later. First step is installing a Magcode connector on the outside of the car. I want to use this method as I don’t like the idea of having a cable being kinked in the boot lid (even though other people say there’s enough clearance in the rubber seal), I also have a car cover on most of the time, so don’t want that trapping the cable against the bodywork. So I read Chad’s (2011 chrome orange) excellent post on Lotustalk with interest https://www.lotustalk.com/threads/exterior-mounted-12v-magnetic-battery-charger-connector-for-evoras.470374/ and considered buying the kit he used from Hethelsport https://hethelsport.com/tools/charger-connection-kit/ But it’s fairly expensive plus import duties to the U.K. So I put my own kit together... The Magcode connector is available on Amazon for £36.99 https://www.amazon.co.uk/gp/product/B01MS0B8HH/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1 The protective cover is £11.99 https://www.amazon.co.uk/Magcode-Plastic-Protective-Weatherproof-Spring/dp/B01NCP1IFI/ref=pd_sbs_263_3/257-7002855-5412464?_encoding=UTF8&pd_rd_i=B01NCP1IFI&pd_rd_r=4fa2f4c5-dff5-4aec-a51d-3ea48742f4e8&pd_rd_w=EeyBC&pd_rd_wg=XwaS7&pf_rd_p=96cae456-8d7a-4bc1-91c7-9b20b4dfd7c9&pf_rd_r=H5WQHEH21HYBFK1T86ZM&psc=1&refRID=H5WQHEH21HYBFK1T86ZM Then a few bits of heat proof cable, some protective braiding, a fuse carrier and some crimp connectors all for about a tenner. So I had my kit for about £60. Next step was finding a route from the battery compartment to where I’m mounting the Magcode in the diffuser at the left rear of the car. On the S1 Evora there is no vent under the carpet like Chad has on his later model, but the battery vent pipe goes through a grommet and pre-drilled hole into the left rear wheel arch, it then dangles down into fresh air near the ARB and diffuser assembly. Perfect, I can use this route. I considered just removing the vent pipe to make way for my cabling, as I always thought vent pipes under a ventilated bonnet i.e. on a front engined car were a waste of time. But in an enclosed compartment in the boot of the Evora I think it’s pretty important to allow hydrogen to escape. My car didn’t have it’s vent pipe connected as the little vent elbow was missing (previous owner), so I got a new elbow and put that right. I decided to drill the hole for the Magcode in the aluminium diffuser just to the left of the exhaust hanger mounting bracket. It’s shielded from the heat of the exhaust here and easily accessible to hook up to my solar panel charger. So the diffuser came off to make drilling easier and safer. I clamped a block of wood to it to support drilling the hole and stop the aluminium flexing or getting damaged when the hole saw breaks through. Here I am at the point of no return with a 29mm hole saw...measure twice cut once!
  6. Watched it last night, very nice to see how well it performed at high speed on the autobahn I thought it was an interesting comment he made about how the Esprit was designed to be a GT car, whereas most Lotus cars now have become very track focused, or at least have a very hardcore variant of them. I’m looking forward to taking the Evora on some long road trips and seeing how it performs the role of GT car...surely that’s what it was designed for right?
  7. Glad people are finding this handy Mik, I can see the wear mark on your hammer just on the corner, where it is just catching your latch pin. Does your manual cable work okay? My whole issue was that that the manual cable tilted the mechanism (because it is attached to a higher point of the hammer lever) and the hammer slipped behind the latch pin. Out of interest, how many washers do you currently have per mounting bolt? And remember, if you do adjust it, make sure everything is aligned correctly and bolts tightened before you shut your boot (and the key is in your hand). Otherwise you could cause a bigger problem than you already have. There is that old saying: If it ain’t broke, don’t try to fix it
  8. Hmmm yes well I guess a 911 is the lazy, safe choice if you’re in the market for a sportscar...and you’re content to go with the crowd. Bet that salesman has never driven a Lotus! He really probably doesn’t care that you can tell the difference, there will be another customer through the door in 5 minutes anyway, so why bother debating the issue with you?!
  9. Hi and welcome! I’m fairly new here too! Some lovely motors you’ve had there, the new GT410 is gobsmacking Great to hear your experience with the 911 and that it left you wanting something more interesting to drive. I got my Evora last year after 7 years with an S1 Elise and I absolutely love it. Truly telepathic steering feel, plenty fast enough, built pretty well and they make you feel special. Every time I see a Porsche (which is about every bloody 2 minutes) I have to stifle a yawn...
  10. Bibs has changed the title for me, hopefully that’s a bit more search friendly now. Thanks Bibs
  11. Hi Chad, Yeah I was going to edit the title as it has moved on from a ‘nightmare’ to merely a ‘troublesome thing’! Anyone any idea how I do this?
  12. So I took the cover off the boot latching mechanism, it’s just 2x 10mm dome headed nuts either side, a central crosshead bolt and 2x plastic fasteners lower down (these aren’t obvious, get a torch and you’ll find them). The cover needs to be pulled towards the front of the car and slightly left at the same time to reveal the latch mechanism, I also had to disconnect the left side interior light as the cable is short, to allow enough room to work. I was pleasantly surprised to find that my manual cable wasn’t broken! It just wasn’t working properly. It operated pretty much the same as the solenoid cable: as you pull the handle under the rear seat, the cable is attached to a metal lever that pivots about a central pin and the hammer end of the lever strikes a pin in the latch mechanism to pop the lock open. But for some reason the manual cable wouldn’t pop the boot but the solenoid did! Very confusing... So I set my phone up in the boot with a torch on, to video what was happening. Below are some stills from the video: This is the boot lid shut and locked, the two cables are coming in from the left, they should pull to the left, rotate the hammer about the pivot pin so that it moves right and strikes the latch pin: Here is a still with the solenoid cable in mid-operation from the key fob. The hammer is just catching the latch pin, but only just! It’s almost slipping behind it! But the latch is released and the interior light comes on... Now here’s a still with the manual cable in mid operation, but where it is attached to a higher section of the lever, there is enough play in the central pivot pin to allow the lever to tilt backwards ever so slightly and now the hammer DOES miss the the latch pin! So the lock doesn’t pop and the interior light stays off. We are talking a fag paper here! But it’s enough for the manual cable to miss it’s target whilst the solenoid cable was scraping the latch by a hair’s breadth. So I simply needed to adjust the mechanism so that the hammer was more in line with it’s target. When I looked at the plate that holds the whole mechanism to the back of the boot, I noticed it was packed out with 2 washers per bolt. So by adding a 3rd washer to each bolt I’ve shifted the hammer and everything else 1mm further forward into the boot, whilst the latch which is attached to the boot lid comes down in it’s original position...(hope that makes sense) So now here is a still with the manual cable pulled getting a good clean contact with the latch pin: And here is a still with the solenoid cable in operation also getting a better strike: So my boot release cable is now fixed and I’ve saved myself a trip to the dealers. Hope this is useful to people, I’ve learnt a lot from playing with it: You DON’T need to yank your manual cable for this to work properly, it’s actually quite a delicate mechanism. Everytime you shut the boot, make sure you have your key on you and the lock mechanism is done up tightly and aligned correctly. Next time you’re in your boot, pop the cover off the latch and check it all lines up properly and operates correctly with both cables. It does make me wonder how many people have taken their cars into a dealer or specialist to have their “broken” cable “fixed”, but it was just as simple as being a millimetre out of line?!
  13. So I thought I’d update this as I work through all the issues...hopefully it will be useful to someone So first things first, I needed a new battery and picked up an Exide Excell half price (result!) from a local motor factors that is closing down as the old owner is retiring. But when I went to fit it, the positive battery terminal clamp disintegrated as I tightened it. I have diagnosed the problem as premature metal fatigue due to being made from Cheesium. You may want to check your terminals next time you poke around in there, as these things are crap. So I went back to the motor factors and local Halfrauds and local EuroCarParts, but nobody had the right shape terminals I needed with upright M8 connection posts. Then I found these on Amazon: https://www.amazon.co.uk/gp/product/B07C3YH4QP/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 Did you know the positive terminal is 19mm diameter and the negative 17mm?! I didn’t, it made for a confusing search at first, as I initially thought “why can’t I just find a pair the same size?!” Well they’re deliberately not the same size for (now to me) blindingly obvious reasons. Perfect, once the main connection has been positioned and tightened, the wing nut makes removal and attachment of cables a doddle. I tighten them as hard as I can by hand then a little 1/8th of a turn nip up with an adjustable spanner across the 2 wings. And that’s the battery fitted complete with Ctek connection point Next step, sorting the manual boot release cable...
  14. Finally! Somebody noticed! Lol I put a huge amount of effort into that whole last paragraph on the original post...and it fell completely flat...bit like my battery!
  15. Hi Michael, Thx for the welcome, I guess you provide the 24hr moderation for the site Re. Photos, scroll up mate
  16. Could be, it looks similar....or you might have been at Beaulieu Aerodrome I learnt to drive there in an A reg Mini Metro!
  17. Okay, here’s a few I took out on the old WW2 runway at Stoney Cross in the New Forest...
  18. No, it’s me not reading the 2 Dave’s member names properly. So we’ve got 4 Evoras in some very interesting model/colour combos around the NewForest. Well I can think of several good pubs between us distance wise for a meet-up and cruise between us...The Alice Lisle in Rockford? The Sir Walter Tyrell at Rufus Stone? The White Hart at Cadnam? Nice esses at Cadnam! Almost as nice as the Shell S at Beaulieu Rd Station
  19. Yep, I agree...worryingly my Ctek went straight to stage 4 (you can see the light in the pic) so it skipped the bulk charge.
  20. Lol, your reputation is in tact Bruss! It worked, I’m in and the battery is on charge!
  21. ‘Ang on ‘ang on! Dave said he was in Poole with a white 400...So there’s another Dave in Hythe with an orange 400?!
  22. Is that in addition to the GT430 in your car list? Great selection of cars by the way...some very special motors
  23. Thanks plenty, yeah on 2nd thoughts bruss’ suggestion is best to try first rather than damaging the cable
×
×
  • Create New...