free hit
counters
t70's Content - The Lotus Forums Jump to content

t70

Basic Account
  • Content Count

    1,747
  • Joined

  • Last visited

Everything posted by t70

  1. well.. I don't have much of an update.. but I am working on test fitting a mock-up of a Mendeola 5 speed. This should be sufficient to handle the torque.
  2. Cryo is a good idea, however, I have come to the conclusion that I need to do a custom transmission. The project will be shut down for a while until I have the funds to proceed. In the meantime, my holloway performance transmission is for sale and comes with a Quaife.
  3. Well.. Apparently 10.5 psi is too much.. As I snapped a driveshaft tonight.. Whoops.
  4. Thanks!! The lag is not bad. However, I can change the settings in the vi-pec to make it spool faster, but... It's so violent already.. I don't see the point.
  5. I actually have coil overs all around. However, the car does understeer a bit. I am likely going to do a battery re-locate to the front of the car to assist with that. However.. The car is so controllable with over-steer.. That I'm not sure I want to lose that.
  6. Well.. I'm now running 10.5psi of boost... And it's an absolute psycho.. I'm not sure if I should even put more boost to it.. I think I will do a trans cooler this winter. It gets a little hard to get out of gear after a good hard drive. It's about as powerful now as aerobats was at 18psi.. It's a handful.
  7. Ahh yes... How does it feel. Well, the nitto nt05 tires work fantastically with the Quaife. I have never driven a car that is so beautiful to slide around corners. It's so predictable that you just basically keep your foot in it and steer. Though.. I'm sure that's not what you meant. The engine pulls strong, but, at the moment I am only running 6 psi of boost. I won't ramp the boost up until I have 1000kms on it. I would guess that it's running somewhere around 300hp at the moment.
  8. Well guys.. I have finished the re-wiring and I have been driving the car for about a week and a half now. It will go back on the dyno on sept 22. I know I was originally going for huge power numbers, but I will be happy with 500hp at the wheels. Here's a few pics of her back together:<a href="http://s1153.photobucket.com/user/marktc34/media/garage%20projects/1C26510D-D253-4B86-A025-71D9C4AFDDDC_zpsutjfc4s1.jpg.html" target="_blank"><img src="http://i1153.photobucket.com/albums/p504/marktc34/garage%20projects/1C26510D-D253-4B86-A025-71D9C4AFDDDC_zpsutjfc4s1.jpg" border="0" alt=" photo 1C26510D-D253-4B86-A025-71D9C4AFDDDC_zpsutjfc4s1.jpg"/></a><a href="http://s1153.photobucket.com/user/marktc34/media/garage%20projects/C23C8C2C-4FB2-4295-A245-798194110642_zpsutub1ugs.jpg.html" target="_blank"><img src="http://i1153.photobucket.com/albums/p504/marktc34/garage%20projects/C23C8C2C-4FB2-4295-A245-798194110642_zpsutub1ugs.jpg" border="0" alt=" photo C23C8C2C-4FB2-4295-A245-798194110642_zpsutub1ugs.jpg"/></a>And thank you to Alex carter for the clear deck covers:<a href="http://s1153.photobucket.com/user/marktc34/media/garage%20projects/0A876DA2-F2AA-49F7-A7D6-31F9A5853A98_zpspelrjzpz.jpg.html" target="_blank"><img src="http://i1153.photobucket.com/albums/p504/marktc34/garage%20projects/0A876DA2-F2AA-49F7-A7D6-31F9A5853A98_zpspelrjzpz.jpg" border="0" alt=" photo 0A876DA2-F2AA-49F7-A7D6-31F9A5853A98_zpspelrjzpz.jpg"/></a>
  9. Thanks Steven! I have actually commenced re-wiring the standalone. I had a couple of minor gremlins and I didn't feel like chasing my tail. The best solution to a wiring issue when 100's of wires are involved.. is to re-wire it. Or at least, that's how I feel. .. I'm almost finished it.
  10. Well.. The engine is finally going in I figured I would start with a better picture of what the pison oil squirters look like: Here's a few shots of the install: More to come this weekend.. Should be running
  11. Thank you! I am just having the crank re-polished at the moment (putting the squirters in and out so many times resulted in a couple of minor scratches). I am supposed to have the crank back this weekend. So I should be able to put the engine in.
  12. Well, since this has been an incredibly arduous task. I have decided to post the process of bending each one of the Tubing and its mating to the base: First bend: 2nd bend: Mate it to the nipple and base: Apply Heat: Add solder: I only solder the tubing to the nipple at this point. Now I mount it in the vice to make a bend in the tubing at the end of the plate. Now the final bend: Next, I drill through from the bottom of the nipple into the tubing. After that, I re-heat the plate and remove the tubing so that I can clear out any faro's or other scrap metal that ends up in the tubing from the drilling process. Then, I clean everything up again and re-solder the tubing to the whole plate and nipple. The results look like this: All Cleaned up: The final look: Next step is to install it in the engine and perform a rotating test. I apply some clay to the whole apparatus and install it in the engine. Then rotate it over to check clearances: Basically, I have to do that part with every one of them until the clearances are sufficient. Soon.. SOON.. it will be complete.
  13. Well, I finally got my stainless steel tubing. I have begun the process of building the new oil squirters. So Here's a kind of break down of how the process goes: Here is an example of one of the steel plates: Here is an example of one of the nipples that will go in the steel plates: Then there's the bending tool I made (two drill bits in a chunk of steel) Here I am bending the tubing: Here is the mostly finished result: So, basically, now I have to test fit it in the engine, rotate it over with clay all over the pieces and ensure that it does not have any interference points. I also need to crimp the ends of the tubing still.
  14. Hi Alex. I did fully assemble the pistons into the liners first, using my "custom built" liner holder system. The reason I did this is to ensure quick assembly time for the liner sealant part. You must put the head on within an hour or something (I can't remember the exact time). The liner sealant needs to bond into all the small cracks etc.. And if you let it set first, you will have a "cushion" effect at the bottom of the liners and I suspect they will move about a bit after.. Though.. There is a lot of pressure on it.. So possibly not.
  15. Forgot to answer the question as to their purpose. They are there to cool the domes of the pistons. My design will effectively do the same thing as the original.
  16. The squirt and flow pattern will be identical to stock. I forgot to show how i will achieve this.I built a tool to duplicate the factory took used to reduce the inside diameter of the factory tubes.Here it is:Two cast steel plates with dowels to keep them aligned. The dowels are mushroomed slightly so that the two pieces won't come fully apart: Then I drilled two different dimensional holes in the plates while they were pressed together. Here are the holes exposed: You can see in the above picture that the hole starts as a 1/8" hole and then sledges down to a smaller hole as it gets deeper.Here is the result. I realize mine has a longer "swedged down" section, but the diameters are the same
  17. Well.. These oil squirters have been a bit of a challenge. It's a long boring story.. But basically, I still don't have them. I did make one with copper tubing, but the copper got too soft after soldering. I'm now waiting for some stainless (as we discovered that the original was stainless and not steel.)Here's a pic or 3 of the process:This is the original unit just after bending for a test fit<a href="http://s1153.photobucket.com/user/marktc34/media/garage%20projects/3BE29F70-545A-4E44-B8C1-A9A359BBA5A4_zpsgisddtvb.jpg.html" target="_blank"><img src="http://i1153.photobucket.com/albums/p504/marktc34/garage%20projects/3BE29F70-545A-4E44-B8C1-A9A359BBA5A4_zpsgisddtvb.jpg" border="0" alt=" photo 3BE29F70-545A-4E44-B8C1-A9A359BBA5A4_zpsgisddtvb.jpg"/></a> This is it after being soldered on <a href="http://s1153.photobucket.com/user/marktc34/media/garage%20projects/26ABE887-F415-40A4-9A1B-899C2FBEA543_zps9zzzwejz.jpg.html" target="_blank"><img src="http://i1153.photobucket.com/albums/p504/marktc34/garage%20projects/26ABE887-F415-40A4-9A1B-899C2FBEA543_zps9zzzwejz.jpg" border="0" alt=" photo 26ABE887-F415-40A4-9A1B-899C2FBEA543_zps9zzzwejz.jpg"/></a> And this is it in the engine: <a href="http://s1153.photobucket.com/user/marktc34/media/garage%20projects/01CE658D-E332-4A19-AF7D-7B8ED6E4C52B_zpsu6dqlzpo.jpg.html" target="_blank"><img src="http://i1153.photobucket.com/albums/p504/marktc34/garage%20projects/01CE658D-E332-4A19-AF7D-7B8ED6E4C52B_zpsu6dqlzpo.jpg" border="0" alt=" photo 01CE658D-E332-4A19-AF7D-7B8ED6E4C52B_zpsu6dqlzpo.jpg"/></a>
  18. grab a block of wood.. and tap them out from the bottom. they slide out quite easily.
  19. Seriously? I would speak with the individual to whom you are throwing all this money. As what he is telling you doesn't sound right at all.. for example.. I don't know of any "Stage 4 clutch" available. And what are "weight reduction tubes"?
  20. Doesn't sound like a compression issue. I would still check it.. but the main things I would be interested in is your engine coolant temp sensor, your MAP sensor and your cam timing -- My best guess is it Sounds like your intake cam on the right side (passengers side) has skipped a tooth or has slipped the timing. This cam is the "reference" cam and is how the engine determines if its on ignition stroke or intake stroke. Now.. when you do your compression test, if you get a different reading from the right bank as from the left bank.. it becomes more probable that your intake cam is off.
  21. Hi Stu! You can remove the transmission without removing the hatch. I used to have my wife hold it vertically while Gary and I removed the engine and transmission. The hatch removal is actually not that difficult.. so that's why I typically just remove it. There's one other advantage.. with the hatch removed, there is generally better lighting in the bay.. so you tend to get less frustrated when looking for bolts etc..
  22. Hehe.. thanks guys.. I may have removed a gearbox or 10.. or 20.. lol It's funny... as I was writing the instructions.. I would visualize the process and I could actually see in my mind that I had missed a step -- example.. I was writing about how to remove the mounts and I realized that I hadn't instructed you to remove the shift linkages.. I think I have done this too many times.. lol Oh.. and a little heads up.. I use Permatex "The right stuff" sealant to re-seal the transmission. The factory "anaerobic sealant" is minimally effective.
  23. Easy peasy.... Step one.. disconnect battery as usual.. Remove the rear hatch -- 3 bolts each side and the hatch struts. DO NOT ATTEMPT WITH LESS THAN 2 PEOPLE.. 3 is really necessary... but it can be done with 2. Don't forget to remove the connections (antenna and rear brake light wire) before you try and unbolt anything. MAKE SURE YOU SEE WHERE THE 3 BOLTS GO.. they must be placed in the identical spots when you put it back together. step two.. remove the rear deck lid (about 16 10mm bolts under the carpet around the perimeter).. don't forget to loosen the two 10mm nuts at the coolant bottle. Also, remove the bolts from the chassis cross member. You may have trouble getting them out.. but, in the next step, you will begin jacking the car up. As you apply more pressure to the jack point at the center of the chassis hoop, the chassis will begin to separate somewhat. While this is happening, you can remove the bolts as their tension will go away. step three.. loosen the wheel bolts and then jack the car up from the centre of the rear frame hoop then remove the wheels. Now.. get under the car and remove the drain plug from the transmission and drain the fluid into a clean container. step four.. remove the exhaust system (this isn't completely necessary.. but it makes things easier) step five.. Remove the top and bottom main hub carrier bolts.. use a large brass drift to hammer the bolts out. Step six.. get into the back of the car and stand straddled over the transmission step seven.. have a friend rotate the brake disc until you can see the roll pin on the right drive shaft (located about 1/2" away from the casing of the transmission.. you will also want to line it up with the slots on the lash adjuster) The lash adjuster looks like a huge over-sized beer bottle cap, about 6" in diameter step 8.. acquire some sort of small diameter (I use an allen key in a socket with a couple of 1/4" socket extensions) and a hammer.. Now.. beat out the roll pins step 9.. repeat on the opposite side. step 10.. carefully remove the shafts by simply sliding the shafts away from the transmission (you may want to have your friend pull at the opposite end. Be careful not to separate the cv axles from their receptacles, as they can be hard to re-align later. step 11.. Remove the clutch slave cylinder (do not pull on the end of the piston) and then remove the clutch fork cover plate that the slave cylinder goes into. step 12.. pull the clutch fork out and towards the rear of the car until you feel it "Kah-CHUNK".. It is a very evident feeling. step 13.. Put a jack stand and wooden block under the engine as far back as you can on the oil pan and lower the car slightly until the engine is being supported by the jack stand and wooden blaock. Remove all of the necessary bolts from the transmission to the engine. The transmission will stay bonded to the engine afterwards because of your engine support and the alignment dowels. Now, remove the two linkages, you will need a 8-10mm (can't remember the size) backup wrench at the ball side of the connection to undo them. Step 14.. grab your engine hoist and slide it to the back of the car and put straps around the front and back of the transmission. the front straps MUST go in front of the output shafts or the strap will slip when you are trying to yank on it. step 15.. apply mild tension to the straps connected to the engine hoist. You want the transmission to effectively be neutral weight with respect to its mounts step 16.. remove the transmission mounts FROM THE SIDE of the transmission (three bolts each). Next, remove the vertical bolt on both mounts (the bottom of each bolt needs a 15mm backup wrench that needs to be squeezed between the suspension control arm and the top of the chassis) step 17.. Apply a little more pressure to the transmission vertically up. step 18.. lower the car a little bit so that the chassis drops away from the transmission mounts by about 2-3". step 19.. begin the process of pulling the transmission away from the engine.. First, pry the transmission away from the engine with some pry-bars to get the process started. This should not be a violent job.. And neither is the pulling back of the transmission -- just lower and raise the transmission with the engine hoist to get a point of easy removal. step 20.. twist the transmission so that it is diagonal in the body and lift it out. I know.. sounds like a huge job.. it's not.. it's about 4 hours for a newbie.. takes Gary and I about an hour and a half these days... done it a few times.. lol.
×
×
  • Create New...