free hit
counters
tirpsesutol - The Lotus Forums Jump to content

tirpsesutol

Basic Account
  • Content Count

    119
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tirpsesutol

  • Rank
    LOT

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male

More Info

  • Name
    tirpsesutol
  • Car
    90 Esprit Turbo SE
  • Modifications
    S4 chip,muffler deleted,BOV, roof antenna,backup camera
  • Location
    Ottawa
  1. tirpsesutol

    tirpsesutol

  2. Thanks, Travis. I replaced the primaries which fit fine. I reinstalled my original secondaries and returning the RC's to JAE as they are too short to reach the plenum. Thanks for your input. cheers.
  3. Replacing the primary and secondary injectors in my 90SE. I received the new primary RC injectors PL2-370 but they are shorter than originals. Will they fit?
  4. With a slight push to the right on the stick on my LFHD Esprit and it disengages much easier.
  5. Thanks for the link, ill give it a try. I got it last year but cant recall from where. Id have to do some digging to find out. Marco
  6. Hello. Having trouble installing Freescan on my xp notebook. When I plug the usb in, a window appears looking for a driver. Is the driver not already part of the Freescan software? The Freescan control page does not show any com ports at all which leads me to believe a driver is missing.
  7. Well...replaced the ecu and the cel is gone.
  8. Thanks. My other gears work well but the 5th is reluctant to disengage at the shifter.
  9. Thanks Gary. First time working on a tranny. Where is the plug to check that detent?
  10. Hello. Been having a little trouble disengaging 5th lately. All gear seem ok but when gearing down to 4th the 5th gear just wont release easily. Any ideas?
  11. Update on my engine speed signal missing issue: New crank sensor New DI module Cleaned and checked all connections 5v at ECM +0v at ECM during crank with AC scale at ECM Note: Code will also clear if battery is disconnected (which resets ECM) but will return later after a hot restart. Any suggestions?
  12. Poised to buy a new DI module from JAE as I have not found fault with connections, wiring and a new crank sensor to boot. Anyone have any other suggestions before I drop $$$ ?
  13. Still experiencing that code 41 but only after a long drive and a restart when hot. ????
  14. Eureka! My Snap-on scope with magnet end did the trick. I was able to find those pesky parts and extract them. Now that I have the boot removed time to do some repairs to all those broken hoses that were hidden.
  15. Thanks Travis. I removed the boot floor to get better access and noticed one of my charcoal canister pipes were broken off. Silver lining I dropped that bolt or I would have never known. I have a magnet but have to get a view of the bolt or Ill try just moving it around until it finds it. lol Good to know there is clearance in case it has found a new home.
×
×
  • Create New...