free hit
counters
Quicker's Content - The Lotus Forums #ForTheOwners Jump to content


Quicker

Gold FFM
  • Posts

    497
  • Joined

  • Last visited

Everything posted by Quicker

  1. Refreshing my 89 - pulling the engine so might as well swap the gas tanks while I'm in there with an open engine bay. Does anyone have a line to a source? Tried searching....
  2. Quicker

    Quicker

  3. so - what now...? http://www.autoblog.com/2012/06/08/lotus-fires-ceo-dany-bahar-amidst-controversy/#continued
  4. awesome work! still think of making more?
  5. here my Freescan file from the drive home... I get RPM, speed, bat V and coolant temp - but nothing else... what am I doing wrong? 02-14-12-log.zip
  6. here my Freescan file from the drive home... I get RPM, speed, bat V and coolant temp - but nothing else... what am I doing wrong? 02-14-12-log.zip
  7. I thought at WOT - open loop - the ECU went to a map for AFR values and did not use the readings from the O2 sensor - no?
  8. I thought the O2 sensor wouldn't be used in a WOT (open loop) situation - right?
  9. Chris - yep - they kinda does sound like it - and there is a different 'tone' from the exhaust when the situation occurs. were they able to repair it - or was it a new turbo?
  10. I have the laptop with me today - so I'll freescan it on the drive home (hopefully). Some days it runs perfectly - so I don't think it's a mechanical issue like hole in piston. The coolant is fine - no loss and no oil. I have a hollowed cat. - maybe map? Fuel pressure and spark are the path I guess.... (same as always) I checked the waste gate - with the car off and it seems aligned appropriately (used the manual) It's almost like the wastgate get stuck open - but that would be unusual - right? (stuck closed I would get - however it seems to move freely and the diagram appears to be working)
  11. exactly what mine did - ticking, got worse, then started sticking.... until I fixed it. It really is not hard to fix your self - I an assuming that the 88 is similar to my 89. four bolt to get the binnacle out (disconnecting a few connectors and the speedo) and two nuts to get the speedo out. the speedo just comes apart with a small screw driver. you can see that my magnet backed off the spline and was rubbing on the floating cup...
  12. folks - looking for some insight. I have been reading a lot of old threads... about a month ago, my Esprit suddenly 'began' having a lack of power in the middle of a drive home. the engine will rev through the rpm range but a little 'slowly'. It will not make more than a 1/4 of the normal boost levels. Getting going from a dead stop is a little 'tricky'.... then - next time I start it - all good. Then two drives later - half-way on the drive home - bang, same issue. I havenot been able to catch it near the garage - so I have not had a look at it on the lift or run Freescan on it while the problem was there. Here is what I know: - although it feel the same as driving with the EBPV - athough part of my troubleshooting I wired it open - I though I my have an issue with the small vacuum line running to the manifold (where I t-d it for the dump valve) but I have replaced it - it's not clutch related since it will stall if I can't give it enough beans - it's got colder in Austin lately - so may/maynot be linked I'll hit it with freescan - any thing to specifically look at?
  13. shot in the dark here - but digging up an opld thread looking for answers... Steve did you ever get this fixed?
  14. very well deserved - as I posted in a different thread - Sonny (owner) has sponsored several Lotus events - drives, hosting, ...etc. He also sponsors the local Cars&Coffee monthly and the F1 Watch Party at Cool River for each race.
  15. I'm in the same mode - about to add a wideband and boost controller as well. The reason you are going to a softer wastegate spring? Is it to allow that to be the low-bar and you will still set the 'normal' mode of your controller to 0.8? I have 89 SE - does anyone know how we allow the 15secs of over-boost? reading the service manual - it specs the max boost pressure for the wastegate at 0.65bar - tuning the movement of 0.38mm at 0.58bar. so how do we allow an spurt of overboost?
  16. yep - I did the cam covers when I replaced the gaskets
  17. same thing happened to me - then I noticed my account flipped to basic. The transaction I did through the website was still there in 'pending' status. so I just walked through it and completed another one. It never charged me for the first one (back in Dec) so not sure what happened but it was 'stuck'.
  18. yep - that worked - thanx. if you click it from the front page it loads, but not from the left menu.
  19. I'm getting 'document not found'.... ;(
  20. http://world.einnews.com/pr_news/77195811/lotus-of-austin-named-1-in-north-america well deserved - they are very engaged in the local car scene.
  21. more - http://www.gtspirit.com/2012/01/20/update-megaupload-founder-kim-schmitz-cars-being-seized/
×
×
  • Create New...