free hit
counters
esp88's Content - Page 4 - The Lotus Forums #ForTheOwners Jump to content


esp88

Full Forum Member (FFM)
  • Posts

    981
  • Joined

  • Last visited

Everything posted by esp88

  1. Now I got new injectors from U.S So, started with replaced fuel filter and manage to take out all injectors, but new injectors looks like 5 mm shortere than org. when I installed the new, showing too short and I can see the O rings bad luck , so Contact seller. At the same time checked old injector and looks like totally dead. So, need to get new sets. Yasuo
  2. So, you managed to out the cluch master cylinder out. Well done .
  3. Thanks Michael I know 1 and 3 not firing but sparks both and plugs are not wet , my guess is no fuel . So, I I will check the fuel injectors and may replace when I get new one..
  4. Thanks Dave I just order injectors and Hope it wil Fix the problem. Yasuo
  5. Thanks Dave II ran Elan scan today and it showed Oxygen Sensor Lean ( fault code 44) on . Service note suggest check the grand coonection ( inlet) so, I checked but it seem to OK. After engin ran 5-10 min and check spack plug 1 and 2 showed 1 is totally clean as new so as you suggest next step will be replace injectors . Dave where I can buy the injectors e.g SJ selling over £365 for 4 ?
  6. It's very strange, first I thought was easy task. What I found out until now is coil pack is OK and all 4 sparking, hallsensor replaced but unchanged. when replaced spark plugs all 4 looks ok and dry. When I pull out no. 1 or no. 3 plugs leads nothing happen but when I pull out 2 or 4 engine stop. No ending fault lamp on. I will try with Elan scan and see what may wrong. It looks like I need to measure all sensors and fuel injectors. Yasuo
  7. No, Andy 1 &4 and 2&3 So, not same coil but el. Diagram showet 1&3 and 2&4 are same pair fuel injektors. So first I thought was ECU but When I swapped with spare ECU (non- cat type ) but it not help.
  8. Yes I did but I couldn't find any post regarding with only 2 cylinder running. it happen While drivning amount 15 km lost power and back home drivning with 3thd gear. today I replaced Hall sensor too but not Help. my car is SE turbo from 1992 with S2 ECU. May be I wil send A post elan central .
  9. Hi Any one had problem with Elan M100 running only 2 and 4 cylinder ? No fault lamp on ? replaced coil pack, spark plugs but not Help and all 4 Spark looks ok. Even I swap with old ECU but not solve the problem. I will run Elan scan tomorrow and see if Any faults Yasuo
  10. Oh Sparky The Picture showiing really bad flywheel, I wonder what Else wil be dammanged .... Yasuo
  11. Hi Tony I 'v been Maldives a week some years ago. nice weather, rather expensiv and far from Denmark. Her is the link :http://www.sixsenses.com/resorts/laamu/destination Yasuo
  12. This Year I have to join The company's Christmas party ( it will be last one befor retiré) But I will back next Christmas Yasuo
  13. My condolences Jacques and your family ... Y.Hotta
  14. esp88

    esp88

  15. Happy Birthday Bibs!! Have a nice day.
  16. Nice parts you got Jacques Where did you checked wheel alignment ?
  17. Thanks for the condolences. I just back from Japan 10+2 hours flight. It was busy week with paper work etc... But now time to work again with my 88 Esprit Yasuo
  18. My dad ( 92 years old) passed away yesterday, while I'm visiting My family in Japan. Yasuo
  19. Bibs DaveC72 Dave Excell Ann Excell kim.com Gert. V Alfa2Evora Mike Kimberley Sparky Trac J141 + 1 Danny (DDubya) Barb (Mrs DDubya) internets Mrs internets Atak Mrs Atak Yasuo
×
×
  • Create New...