free hit
counters
woodsy - The Lotus Forums Jump to content

woodsy

Basic Account
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About woodsy

  • Rank
    L

More Info

  • Name
    john
  • Car
    s4
  1. Hi, I've run the car a couple of times and the engine check light has come on. Now she was getting horsed along at the time would this bring it on? How do you turn them off and is there anything I should be looking for? Cheers.
  2. She's passed, long story but the car is my mates and it hadn't run for 4 years, now he's gone on holiday for 2 weeks so I can't get a tax disc, aarrhh, I want to drive it. Thanks to everybody who replied and cheers Dodgey for pointing me in the right directions.
  3. Bought a sensor from SJ's, wanted a correct one, my problem was all the different wire colours, an earlier post from GKP has hopefully sorted that. Going to plug in tommorow and try and get a MOT, might have to wait for that but I will let you know how I progress.
  4. Cheers Hilly but... the car has black X2 green blue which has a black shield wire covering it now the new sensor has dark brown X 2 light brown purple the sensor that was on had white's, grey and a black but these were bullet connectors not the proper conector,
  5. Hi there my helpful friends, bouhgt a new oxygen (lamba?) sensor, the one that goes in the exhaust. All was fine untill the new one turned up and we found out some bodger had cut the plug off the car and fitted a different sensor. Can anybody tell me what colour wire goes to which, Cheers john.
  6. Well Cheers Superdave and noneshallpass I may take you up on your offers soon, my dad has ordered lamba sensor today, think he's fed up of it being in the garage. If this doesn't work I'll Pm you both and try and work something out, sorry, this means you'll have to wash that car after all. John
  7. My S4 has just failed the MOT on emissions, scraped through when reving but now where near on tickover, been reading past posts and it has been mentioned that leaking exhaust near the cat can cause this, could a manifold do the same? Also what else should I be looking at, I've put another post on asking for help with free scan, is this the best route to go down? Cheers.
  8. I'v been working on a S4 that has been stood for 4 years, all was fine untill the MOT today, she has failed on high emissions on tick over. I'm putting a post in the tech room but if any one could help me with free scan who would be willing to come to the Blackpool area I would be gratefull, money for fuel and time would be sorted. Or does any one know of any garage near to me that could help? Cheers
  9. Right then, got my s4 ready for the mot but when I put main beam on my dip lights turn off, when I have dip on and flash everything lights up. If it's the stalk what are they off or does it sound like it could be possibly something else? Any ideas greatfully accepted.
  10. woodsy

    Hi there

    Well the engine is on the floor, the only pics I have are of the engine wiring and pipes that seem to disapear every where, I have a feeling the reverse job is going to be a little harder.Not sure how to put pics up, not realy computer literate.
  11. I'm working on a S4 that has been stood for 4 years, I have been advised to change the cam belt, to do this I have just removed the engine. With the crank pulley mark pointing to the inboard timing marker and the tdc mark on the flywheel below the little hole made for the pointer, the dots on the cams should be opposite. Mine looks like one cam is a tooth out, I'm a touch worried that this has been either done for a reason or could have caused damage, does anybody know why it may have been done like this? Any ideas appreciated.
  12. woodsy

    Hi there

    I don't actually own a lotus, I have just been landed with one that hasn't run for 4 years, a mate recons I'm the man for a " you get it going and I'll drive it" kind of job. Well I'm sure I will extract plenty of info from this excellent forum, thanks for having me.
×
×
  • Create New...