free hit
counters
sierra1off - The Lotus Forums Jump to content

sierra1off

Basic Account
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

2 Neutral

About sierra1off

  • Rank
    LO

Contact Methods

  • Website URL
    http://

More Info

  • Name
    alan lambert
  • Car
    Lotus V8 in a mk 2 Cortina

Recent Profile Visitors

1,586 profile views
  1. Hi Chaps, Anyone found a replacement for the rubber seals for the cam cover bolts. Just bought some BMW ones but they are a smaller diameter Thanks alan
  2. Stuck some decent tyres on it and first blast at 0-60 was 3.96, happy days Standard half shafts holding up at the moment. will have a go at 1/4 mile soon
  3. Hi Chaps. Ive read that Glycol eats the Hylomar sealer from the bottom of the liners. Anyone used alternative antifreeze to glycol based usual products. Thinking of using Evans waterless or just distilled water ? Thanks
  4. Hi bibs, Ive googled Garry kemp, and get references to his expertice, but no mention of his car. is there a link to his car anywhere. thanks alan
  5. The engine is in there for real, its not photoshopped. Sat it in there yesterday, i now have to move it back a bit, get the gearbox on, exhausts are accesssible at the rear, etc etc. and Mangel, i also have a cossie engined anglia 0-60 5.03 sec.
  6. Hi Tony, The engine is going into a Mk 2 Cortina, and it will be an automatic box, a mix of Jag and Range Rover my thinking is that you dont come off boost every time you change gear, which keeps the power on, with no snap on / off loads on the drivetrain. alan
  7. I assumed it was the original flywheel bachined flat, but it does not matter too much as i will be bolting a torque converter to it anyway. I fitted a second 10 thou shim and its ok now. Its very quiet when running, i will get away with no exhaust boxes at all, 2 1/2 inch strait through i recon. i have seen lots of posts about changing exhaust systems to achieve a sportier sound, maybee mine would sound different with two seperate pipes, will have to try that and see. Has anyone run with open exhausts, and no cat, how loud was it ?
  8. Hi mike. the flywheel has been machined, but i thought it was only the cluth face there is only 20 thou gap between the flyweel and block, and thats with a 10 thou spacer i put in. I better keep inserting shims till the ring gear stops catching
  9. Engine now running, first tun of the key, well happy Is there a shim / spacer between the flywheel and crank, cos the ring gear is just dragging on the starter motor gear and its only a few thou from the back of the block? its only two pipes into 1...50mm diameter and its soooooo quiet !!! First turn of key.... second starting.....
  10. Thought so. Will have to try a larger bore return pipe first Other option is a less powerfull pump Currently using a bosch 044 pump confused as to why the pressure rises to 65psi when the pipes are all factory parts ?
  11. I dont think there is enough space to fit a 90deg ali bend on the LHside turbo as it exits strait up under the exhaust manifold. The stock part is heavily squashed and restrictice to make it fit in the space. On my system i was going to cut off the original ali pipes level with the back of the block and extending them with welded on ali extensions and bends. I hadnt thought of using a 90 deg silicone bend direct off the turbo, will investigate that as it saves cutting up a couple of factory pipes I am going to use motorbike radiators for the cooling..... nice and small and easy to site.
  12. What should the standard fuel pressure be anyone?? I thought it could be the one way valve on the fuel pump letting the pressure drop from 65 to 55 when the pump is turned off, but wouldnt a one way valve seal better with 65 psi pushing it shut rather than 55psi ??? the short length of return pipe on it at the moment is a factory piece of pipe 6mm id so its not restricted
  13. Technical question, I have fitted up fuel lines to my engine which is still on a stand, and with the pump running there is 65psi, and when i turn the pump off it holds 55psi. (engine not running yet) Shouldnt it show 55psi max at all times, or does this indicate the return pipe is too small,thus making more pressure ( its -6 like the supply pipe ? ) Thanks alan
  14. looking good, have you got shares in Hylomar ??? Technical question, I have fitted up fuel lines to my engine which is still on a stand, and with the pump running there is 65psi, and when i turn the pump off it holds 55psi. (engine not running yet) Shouldnt it show 55psi max at all times, or does this indicate the return pipe is too small,thus making more pressure ( its -6 like the supply pipe ? ) Thanks alan
×
×
  • Create New...