free hit
counters
mickdole's Content - The Lotus Forums #ForTheOwners Jump to content


mickdole

Basic Account
  • Posts

    58
  • Joined

  • Last visited

Everything posted by mickdole

  1. Thanks to all who have advise and insight to this long running problem, especially dermot for his freescan analyasist. After rewiring the tps and temp sensors the prolem was with the ecu. words of warning dont use a generic temp sensor they only read 50% pay the extra £7 and get the lotus one. Sent ecu for test at power steering, came back no fault for £100 Hence 12 months and loads of hassle sent ecu to bluestreak they found intermitent fault due to board flex(causes dry joints) car ok now. So if you go all the options and still have problems its the ecu withhard to find intermitent probs. highly recmend bluestreak too test your ecu.
  2. Hi bibs Thanks for taking on excel ect. this has got to be the best lotus website in the worlrd love of the marque with all its inherent probs is hard to explain. im on my 16th one now. Esprit se and excel and love them all!!! Esprit se. excel love them all!!! Keep up the good work lotus and us owners need this site garage owners see a lotus and think cash for F.A.
  3. Hi derik the source voltages are correct all systems work its just the return reading is not corresponding to the tps positition. I think theres something wrong with the reading circiut of ecu.
  4. Check out this topic i started about wiring on alarm/immobiliser/radio. http://www.thelotusforums.com/forums/index.php?/topic/32510-ignition-wiring-and-radio-wiring-on-se/page__gopid__297994& am looking and wiring is messed , found a prob and maybe more. dont seem to be able to upload pictures at present.
  5. Ignition wires with Immobiliser fitted Pic's Is this good with High preformance ecu cars? In pic 1 - red and white . brown and red , little white wire and small yellow all coming from or lead to ignition key. The R/W and B/R are cut, there a four wire from Immobiliser, One has been joined to each of the cut to join curcuit. The R/W wire is at the point of ignition when its crank's engine and suplys ecu with live feed, From looking a the service note's. The B/R seems to be earth. It a cobra Immobiliser, 10 years + Question is would old immobiliser affect running of ecu car ? I think so and i belive its whats causing mams car to run poor amongst ather things. After having a look i have defo found and fix one problem. hopes it hasnt fooked ecu The Red and White wire on back of ignition had come loss, was still attached, just solder had broke and it was able to move (rattle about). I have fixed that, Which for sure wont have done anything any good and porb's cause a load of things to break in prosses I'll get there. You watch Two years and plenty of parts. problems still exsist, My answer on my GTT was to take Immobiliser of and put my own on My gtt like it Some reason i cant upload pictures ??
  6. Thats not what i was saying. Ground from ecu via c5 is 4.98v as measured on volt meter. The manual says disconnect plug short connection A and C freescan should read 4.5v 100%. Its only reading what we can get with plug connected and flooring the throttle.
  7. mickdole

    ecu se 1990

    To buy or borrow or hire ecu for 1990 se to illminate susepect one in the car. Any offers of help or working ecu for sale most welcome.
  8. The temp sensor is supplied from the same 5v source as tps (same pin on ecu c5) I dont know of a check like shorting out tps to get 4.5v on freescan Ive rewired tps so thers no harnes or loose connector probs.(everything reads the same before rewire and after to double check i put it back to normal through the harness) I spent 61/2 years in navy as a radio electrician but this has got my head going in full spin. 100% confident its not wiring fault, think its ecu reading error.
  9. Hi derek Continuity check as close to short as multimeter can measur source voltage at tps plug 4.98v so no voltage drop there. Im increasingly becomeing suspect of ecu's reading of the data as occasionally weve had 4.5v on freescan then it drops to 2.8v after a run. Maybe an intermitent fault thats getting more permanent?
  10. Gyny doctor so ur always up to ur elbows in work
  11. But shouldnt he be gold colour??? lol Jelous as hell but hunted out old sheep skin rug. Watch this space or repro chewbacca.
  12. As a esprit cost more new then a three bed house and second hand more than a famly run around new, dont u think the odds are stacked in favour of a tory plus vote. As disposable income we have to enjoy our passion of automotive art is probally obscene to the unenployed. Go to signers are us forum and i think the vote will be 78% labour and -3% tory. I think the vast amount of members on this site are not reprosentative of joe public so the vote is irrelevant.(but fun anyway)
  13. shit hot job its fantastic u must be proud of ur endevour.just blown away with the result.
  14. Same car bob, the voltage at c5 c12 4.85v but freescan only showing 2.38v with pins A and C shorted.
  15. Im 100% socialist so that rules labour out. The question is whoever we vote for what do us petrol heads get? ans. shafted! no party is going to give us a break, to easy a revenue target we all love cars and will pay and pay to get our fix. Greens say thier saving the enviorment labour and tory the same but with the caviat its tax. As a three member household with 6 vechicles were on a loser whoever wins. Our only salvation could be presidential election style goverment and Clarkson stands and wins with the hamster as deputy. Just gone to the vote site are there only two other labour voters who like cars????? ( by the way its the wifes car she votes tory) I only have a van,mk1 espace and an excel but v8 esprit on the way if they dont screw with inheritiance tax (sorry mam lol )
  16. The tps is a potentiometer and uses pins c5 c12 and c15 on plug 3 so must be 5v+ 5v- and reader from resistance circuit.To read pd from ecu with voltmeter it must be across pin c5 and either c12 or c15 i would think.
  17. hi all still trying to sort the se out. decided to re wire eaths to tps and water temp. sensors, what i want to know is there any other sensors using pin 3c5? thanks in advance.
  18. Can any one tell me which plug and pin the sensor goes to on the ecu? The sensor is the one under plenum chamber thanks in advance
  19. long way to come from cumbria but if dermot can impart some knowledge im in
  20. is the smell only when driving? if it is it usually breather pipe from one tank to the other.
  21. cheers ian been busy. checked loom it ok same ohms as short on meter. guess the ecu firked couldnt get wheel spinning fast enough to get reading.ecu off to refurb will try rss test again whilst it away.Thanks again for all help and advice.
  22. Definitely unf thread wich is very close to metric. i got my mate to turn up new bolt but with metric thread and lock nut.
  23. Cheers ian ur a star must get hold of a manual (havnt bothered while everything ok) will try everything 2morow if i can find someone to spin wheel whilst holed up in boot!
  24. Cheers ian didnt have time to run resistance check today will tomorrow.The road speed sensor shows o on log scan do u know of a check to tell if it sonsor or ecu fault?
  25. Cheers ian coolant and mat within 1 deg of each other. AandC shorted 3.35 volts ( new sensor only
×
×
  • Create New...