free hit
counters
brianabbot's Content - The Lotus Forums #ForTheOwners Jump to content


brianabbot

Basic Account
  • Posts

    29
  • Joined

  • Last visited

Everything posted by brianabbot

  1. Thanks Peter, I will take a look at the sensor tomorrow - thanks for the help.
  2. Hi, I just found a pic of where the o2 sensor is, also I've just looked at the car and the CAT has been removed - could this cause a problem? Thanks Brian
  3. Thanks, how do I tell if is an original part, is it obvious with lotus stamped on? I take it the o2 sensor is mounted on the exhaust downpipe? sorry I'm not that technical. Brian
  4. thanks for the help, I guess it would be good to know the correct values and see where mine is out, how could you tell I had 70% acceleration? Brian
  5. Hi all, I finally got round to connecting up freescan, my car is a 1990 SE, it always starts and drives well as long as your right foot is down in the carpet but lower speeds/ sensible driving/pulling away etc its really lumpy, I thought I'd connect freescan and try to sort this out then I looked at the excel file and realised I didn't have a clue what I should be looking at, so I wondered if anyone be prepared to have a look at the excel file for me? Thanks in advance for any help! Brian lot.csv
  6. thanks for the help everyone - something to do at the weekend now!
  7. Hi, I have a clunking noise coming from the engine bay, sometimes when I pull away or go over a bump, we have had the car up on a ramp and can't see anything obvious but I read somewhere on this site that the bracket holding the plywood bulkhead can cause a noise like this, does anyone know if a 1990 SE would suffer from this as the car in the article was a much newer model. Thanks in advance for any help. Brian
  8. SCC08291OLHA65629, 1990 SE, BRIANABBOT, GUESTLING
  9. Hi I have a leak on my 1990 se chargecooler, I have found someone who will replace the core for me, does anyone know the dimensions of the original core so they can price it up for me. I could guess from the outer dimensions but thought I'd ask here first Thanks Brian
  10. Thanks for that - I'll give it a go in the morning Brian
  11. Hi, I got one recently from www.thelotuscentre.com , it was about
  12. Hi, I don't know if anyone has any ideas about this, my inner headlights did'nt work at all so I checked that there was power going to them which there was and then removed the surrounds - which was fun and took nearly two hours and changed the bulbs - result they now work - hooray but all the time, even with the switch off and the pods in their down position, the only way to turn them off is to remove the relay. As far as I can tell with my limited technical ability there is only one live at the relay regardless of any switch or ignition key position, as I understood a relay has a permanent live on one pole and another live switches the main current on? so I think I'm missing a live from the switch - or have I got this totally wrong. The outer lights are fine and the pods come up correctly. As usual any help would be really appreciated. Even with all these problems I still use the car pretty much every day and it's a great drive. Nice twisty roads on the way to Rye each day for me.
  13. Thanks Marcus, the previous owner had already fitted an electric pump - but removed the fuse - I found out why when I tried to use it.Thanks for the advice. I have been offered a new chargecooler for
  14. Hi, yes - thanks for asking though, when i first got the car the chargecooler tank was empty, with the engine running i started to fill it up and the car started putting out white smoke, i stopped straight away when i realised what was happening - i always wanted james bonds car just did'nt expect to get the smoke screen gadget as well. brian
  15. Hi everyone, I have a leak coming from my chargecooler - it's a 1990 SE, I disconnected it and with the outlet pipe blocked could still easily blow through the inlet pipe - has anyone managed to get one repaired or have any suggestions as to how to fix it. Or does anyone have one for sale and if so how much? I did'nt really want an aftermarket one but maybe this would be easier? Any suggestions would be appreciated. Thanks Brian
  16. Hi all, I don't know with the crack - it does look pretty old, I guess the garage could have rubbed some crud into it but I reckon it's been there a while, hopefully I've uploaded a pic showing where it is in red. On the plus side I have just succesfully changed the bearings in my translator as my gearchange stopped working yesterday, a bolt was loose and the arm that attaches to the gearbox came away. I then noticed the bearings had broken down completely I took the boot floor out and it was not too bad, by the way the bearings are the same as fitted to a ryobi printing press.
  17. Hi, thanks for that I will give it a go in the morning, be nice if it was that simple - fingers crossed. Brian
  18. Hi everyone, I took my 1990 SE out today and noticed that the fans were running the whole time, the temp looked to be sitting around 40 - 60 so I can't see they should be on. Is there anything obvious for me to check or is it back to the garage? Thanks in advance for any help Brian
  19. Hi, once again, I am having fun with my new Esprit - just when you think you've got one problem sorted another one pops up, I went to collect the car from the garage after having new shocks and a huge oil leak from the cam tower caused by the previous owner threading two bolts (they have now been helicoiled or something) and they pointed out a crack through the bottom shock mount of the rear hub, does anyone have a passenger side rear hub that they want to sell? That aside apart from the faulty coolant sensor and chargecooler that leaks water from the matrix I love the car, also if anyone has a chargecooler or coolant sensor for the ECU please let me know. Kind Regards Brian
  20. Hi, it's the one for the ecu, thanks I spoke to Sjs sportscars - they said they were on backorder and had no idea when delivery would be, it's the ecu one I need, I hoped that there would be a part from another car that would fit. Brian
  21. Hello, I'm trying to get a coolant temperature sensor for a 1990 SE, everywhere seems to be out of stock. I just wondered whether anyone has found a non lotus part that is the same fitting and spec. Or do I need to wait until Lotus get them back in stock. Thanks, Brian
  22. Hi, it's not a flood but it drips and smokes quite a lot when it's stationery, it can't be too bad as the level has not dropped noticeably. I'm just a bit concerned about the fire risk Brian
×
×
  • Create New...