free hit
counters
buckster's Content - The Lotus Forums #ForTheOwners Jump to content


buckster

Basic Account
  • Posts

    66
  • Joined

  • Last visited

Everything posted by buckster

  1. Hello, Over the past day or so, I am now getting a 'squeeling' type high pitch noise from the front of the car when reversing slowly and on slight lock. Any ideas what this could be? I have checked PAS Fluid levels which was ok and there's no oil leaks etc coming from the front. I do have the MOT due in a few weeks but was interested to hear from anyone who has had something similar (I couldn't find anything on the search pages). Thanks in advance, B.
  2. I'm a happy Esprit owner (again).... After x7 weeks in the garage, x2 new turbos, x2 new actuators, new water and oil feeds, x2 new O2 sensors, almost all the bolts (turbo/manifold and cat/turbo) needing drilled/burned out and about
  3. Hi... Hard to say but I had something like this with a previous car and it was one of the fuel pump relays, connection was broken. Can you hear the fuel pump priming when ignition turned on? I don't know if the Esprit has a fues or relay for the fuel pump. Good luck.
  4. Hello mate! I got the nearside done last week - shiny new unit, new oil/water pipes (braided), new connectors, new bolts and decats now added (what a noise!!). On collection, the offside blew ...... Dropped the car back into the garage on Wednesday, phoned him 5mins ago and he is starting it now, going to burn off the nuts etc as everything (much like nearside) is corroded beyond belief..... I can't wait to get it back, weather is great at the moment, should be out driving! On a plus point, my mechanic is fast becoming an expert on Esprits, known the guy for 18 years and he is excellent, friend of the family. If you want his details, give me a shout. Cheers
  5. Hi... Thanks for the responses, made interesting reading... Yeah, I had replaced the nearside turbo (inc actuator, water pipes, oil pipes, bolts etc) last week but the Offside packed in when I went to collect the car, typical...! The car was taken back to the garage this morning to have the other side done, was just opening up a little on the way through to see what boost was being produced, apart fro that I kept it under 3K revs all the way through. Am looking forward to getting it back and loving the sound of those decats (+ my larini) although fairly sure my neighbours are not.... Cheers
  6. Thanks.... It's really strange as I was taking the car back to the grage this morning and having the other turbo replaced (nearside was done last week). I had fitted a turbo boost gauge over the weekend and on the way through was getting 12.5psi reading when in 5th and on full boost. However, I know the offside turbo is knackered and the car felt really sluggish, took ages for the boost to build up.... Perhaps this is all in my head due to me knowing that other turbo is on its way out.... Thanks anyhow!
  7. Hi... Sorry if this is a stupid question but it's just I have never owned a twin turbo car before (always been single turbo). If you had a defective turbo (which I do, offside pissing oil, wastegate seaized etc) and it was producing less (or almost no) boost, would the other turbo compensate by producing more boost, the solenoid sending a signal to keep the wastegate closed for longer to achieve the 12(ish) psi the engine expects on full boost? Thanks
  8. Hey, I passed you coming up the road in the grey V8 - was heading to the garage to get my offside turbo replaced. Cheers
  9. Thanks for the reply Peter! I know the previous owner replaced both actuators for the upgraded billet alloy ones. The garage told me both wastegates were seized solid, tried everything to free them up with no lock. The chap said it looks like they have been like this for a while which may explain if the pipe connecting to the solenoid was off and hence no pressure sent to the actuators to then operate each wastegate - this sound correct? Concenring the boost gauge and solenoid valve, do you think the valve has gone as there's no boost reading on the gauge?? Also, I have connected to the left side nipple thing, am assuming thi is correct (fairly confident as there was already a small section of vacuum pipe connected to it and the pipe (with tee-piece, one which goes into the plenum) was hanging below. Thanks, am looking forward to getting the car all sorted again, x2 fresh turbos, actuators, braided leads and boost gauge (which fits snug in the coin tray next to my racelogic LCD display). Cheers!!! ----------------- Sorted it - boost gauge and dump valves connect to the black vacuum pipe which fits onto the front of the plenum. Appears that the person who tried to fit the dump valves before was connecting (tee-piece) into the wrong pipe (ie the one which comes out the bottom of the solenoid valve.... Now both the dump valves and boost gauge connected onto that single pipe, works a treat. Cheers
  10. Hello! A few days ago I noticed the vacuum pipe which goes from the plenum to the boost solenoid valve was hanging off (which explains why I wasn't getting overboost codes when both wastegates were seized). Question for you guys, there were x2 nipple connectors on the bottom of the solenoid valve and the left one had a small section of pipe which I assumed was the correct one to connect to as the pipe hanging down had a plastic tee-piece on it. So, what's the right side nipple one for, can anyone check and see if they have something attached to it? I tried to connect up a boost gauge today and tee-pieced into the pipe which goes from both dump valves and then tee-pieces itself into the pipe below the boost solenoid valve. However, I am not getting any reading on the gauge, just sits at "0". I know the gauge works cause if you suck/blow on the pipe connected the needle moves up/down. I am now thinking the solenoid valve it maybe gone? Any help/advice etc is appreciated. Thanks, Buck
  11. That might explain why I was not getting any over-boost code and/or limp mode with both my wastegates being seized ..... (see my other thread). One turbo already replaced and the other getting done now. I also bought a boost gauge, getting this fitted tomorrow. Cheers
  12. Hi.. After the mechanic freed up the nearside wastegate (offside still stuck solid, decided to leave it), collected the car a couple weeks back and the oil seal in the nearside turbo went on the day I collected it . No choice but to get that turbo off, was a compelte nightmare, all nuts and pipe connectors were corroded beyond belief, most had to either be cut out or torched. Turbo Centre provided me a shiny new turbo and PNM were fantastic in helping with all the water pipes, connectors etc etc. Collected the car yesterday, chuffed to bits, sounds fantastic with the decats etc fitted and to my surprise the right hand turbo oil seal blew , didn't even get 5 mile drive out of it..... No choice now, have to get the offside turbo out replaced by Turbo Centre........ I suppose the car will be tip top when I get it back, two shiny new turbos (inc actuator), both wastegates sorted, all the water/oil pipes replaced as well as bolts from turbo to manifold and cat to turbo all nice and new..... The car has done 50K miles so I guess x2 new turbos were on the cards at some point. It isn't half embarrasing driving through town with smoke pissing out the back....... I still love the car though, can't wait to get it back (Again). Cheers
  13. Cheers Andy... I have been back down to the car, still can't see where on the plenum it connects to - anyone got a picture or instructions? Thanks again! I guess the mechanic must have knocked it out when replacing the turbos, water pipes etc. Hey. I found it, cable is supposed to go under the right hand airbox and taps into (using a tee-piece) into the pipe which connects to the boost solenoid valve... What is worrying - the red pipe which would normally conenct to the solenoid valve was hanging off Wiith this pipe not connected to the plenum, would this have caused any issues? Cheers
  14. Hello, I have x2 HKS Dump Valves fitted to my V8 Esprit. I was about to hook up a turbo boost guage and tap into the vacuum pipe which connects both of these DVs together. However, I have just noticed the pipe isn't connected to anything and have no idea where and what it attaches to? Looking at the 20th picture down (4th from the bottom), the pipe seems to vanish into the plenum http://www.lotusenthusiasts.org/Downloads/...BOV/Default.asp Help? Thanks very much!
  15. "d finally those round flaps that normally close the bypass inside the turbo, bud do rattle if the actuator gos not fully on return backways !? " You are spot on Gunter, that was the exact problem. When I took the car in we were all standing underneath like a bunch of lemons trying to isolate where this rattle was coming from. However, after the cat (nearside) was taken off and the wastegate freed up, it was aparant the rattle was from inside the turbo and most likely the wastegate flap. HAving sorted the wastegate the noise is almost gone, you need to stick your head right under the car to hear it whilst before it was very loud. I am hoping to get the car back Thursday but we may need to leave the offside wastegate as is due to the position and mechanic giving up trying to free it up. Cheers
  16. I agree with Gunter... If nobody had told me both wastegates were seized, I would never have known and to be honest wished I hadn't now Cheers
  17. Hello! With the wastegates stuck partial open, the response in lower gears would have been less (although felt plenty quick to me) which would have been a bit like more lag I suppose. If the wastegates were stuck in the closed position, I guess this would have caused over-boosting, engine light on and perhaps "safe mode" - someone correc me if wrong? I have purchased a turbo gauge this morning and will install once I get the car back. A bodyshop is going to fabricate it onto the centre panel (ie above the vents), bit like the Focus ST option. If it doesn't work out I can always replace the panel and move it but hoping it looks ok. Cheers
  18. Hey.. Am still having a nightmare with these wastegates. My mechanic has had the car for almost x1 week, managed to free up the nearside wastegate (now moving great) but has no access to the offside one, said it's going to be impossible to get this one sorted We obviously couldn't get the turbos off to send them away, decided on lots of WD40 and patience. He did say both were sezied partially open hence why I wasn't getting overboost but there was still plenty of power.... Any suggestions on the nearside wastegate to free up, it's driving me crazy and would like it fixed. It's been a nightmare doing this work and getting the De-Cats on as all the nuts/bolts were corroded, some needing to be cut out, however, the car sounds incredible with the PNM pipes and Larini centre section, am sure it will be worth it in the end! Thanks
  19. Thanks Mike.... I already have x2 dump valves so I assume just tapping into the pipe which connects/attaches to them? Thanks!
  20. Hello! Quick one - which pipe within the engine bay do you tap into in order to connect up a turbo boost gauge? Thanks a lot. Buck
  21. Hey... If you do end up making them, count me in for one Cheers
  22. Hello mate!! Were you heading over the Forth Road Bridge a couple of Sundays back (towards Fife)??? I spotted the exact same Esprit as mine (first I have seen since owning my car) heading that way, can't be too many around :-) Cheers
  23. 1. 2003 V8 (bingoking) 2. 1985 Turbo Esprit (Alan Head) 3. 1986 Turbo Esprit (Stephen Whyte) 4. 1982 Esprit S3 (Scott Gibb) 5. 2000 V8 (Tom Blackwood) 6. 2001 V8-GT (Mark Rigby) 7. 1982 S3 Turbo (Les y) 8. 1979 Esprit S2 (Mike McBain) 9. 2000 V8 (Buchanan Blake)
  24. Hello!! I visited Ali at SLS on Monday (took day off work). the place is in the middle of nowhere, up a farm track and managed to pull half my front lip spoiler off getting to the garage, bit of a nightmare. Ali is a top bloke, really friendly and knows everything about Lotus, impressive knowledge. However, the garage is a mess (was going to ask if had been robbed over night ) and wasn't impressed with the service but think he is just consumed with work all the time which is obviously a good thing for him, perhaps any other time he can fit you in etc? I was supposed to get various call backs and the Monday off work was a complete waste of time. The next chance on getting the car booked in with him was nearly 3 weeks away . Ali told me both wastegates were seized and would require new turbos at
  25. Hi.. I had the same problem mate and it ended up being the switch connected to the gearbox. At first I thought it was an electrical problem (as I just added a rear view camera, tapped into the rear feed) but once I crawled under the car and tapped the x2 leads together which connect to the switch, both lights came on fine. Switch was replaced a couple days ago, took 5 mins and cost
×
×
  • Create New...