free hit
counters
Monkeybooze - The Lotus Forums Jump to content

Monkeybooze

Basic Account
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Monkeybooze

  • Rank
    L
  • Birthday 18/05/1981

Contact Methods

  • Website URL
    http://

More Info

  • Name
    P J
  • Car
    S3
  1. Turned out to be carb inbalance. Got a tip from a member saying that the best way to align them is to look down through the progression holes. For reference to others on here, I wound in all idle jets and backed them all out again to about 16 half turns (8 full turns). Runs great now. There wasn't any leaks on the manifold or breakages that I could see/ detect. The tappets are alot quieter now they are running cooler. Must have been excess fuel from one carb to maintain the same idel due to the imbalance.
  2. I have managed to get my NA S3 back together after a cambelt change as the oil pump pulley had wandered into the block due to it's retaining circlip coming lose. Good compression, timed up as best I can get it to 9degrees BTDC (although crank mark blurs accross 2 or 3 degrees on ignition event, pulley timings appear stationary, is this normal?). I am having what appears to be intermittent missfire on one cylinder. There is also alot of fuel getting through to the exhaust (you can see it seeping out of one of the branches of the SJ manifold and burning off creating eye watering fumes). Scarey and smelly too! The car idles well if a little lumpy and pulls like a train. My question is if there is something obvious in the carb that could cause this (I think it is dumping fuel direct into the intake on one cylinder, like an overflow or an escape route for the fuel). They are Dellorto DHLA 45s. I have had them oven and checked float level and needle valves, all appear ok. My only other thought is some kind of damage to one or more of the adjustment screws. My question is which ones are the likely suspects? My balance is good as I've checked with a flow meter. What am I doing wrong? Is it a gasket or diaphragm?
  3. Used the laquer tip and sealant RESULT Job done only thing is the car has developed another problem, think it's exhaust valve related this time so I'm cutting my losses and flogging it on ebay if anyone wants a cheap S3 boo hoo.
  4. Spanners/sockets, all shapes and sizes (sizes that spring to mind are 8, 10, 11, 12, 13, 17, 19, lets have a 9mm while we're at it, crank I think 21 or 22mm) Allen keys for the drive shafts. I don't know of any specialist tools needed, 2 hours to take the transmission and engine out (carefully). Please take your time first time around. There are awkward tight spaces with dangerous heavy objects usually perched above your bonce. Make sure you are safe!
  5. Yes, used radweld before on another occasion but it's effects were short lived. I took the head off last night, no signs of anything nasty threads on the head bolts and into the block are all good, gasket fitted pretty well (it's the gasket with the rubber oil seal). Checked the block deck and cylinders, all in tolerance. I'm positive the gasket doesn't seal if you follow everything by the letter. Cylinder head was skimmed so no problems there (good surface finish). Going to put it back together and hope for the best with lashings of sealant. Shame really as it was the only time I managed to get everything else to seal correctly! Do the roll pins have to have a fitting tolerance as they are the only things that locate the head, maybe a bit of a gap wil cause the head move from side to side relative to the block?
  6. Thanks for the reassurance that it's been seen before. Yes, I read that Lotus used to produce 3 different thicknesses dependent upon liner protrusion, it had the . I think in this case, a little sealant should do the trick, it's stopping me from selling the darn thing at the moment. Does anyone disagree with the new tightening procedure (angle) that comes with the new gasket? Seems that you could be in danger of yielding the head bolts, which I think is what is going on. The factory procedure gave different torque specs for the head bolts at each end of the cylinder head. Back to the garage (again).
  7. I think I'm at my wits end. I have had three now and all leak. What are my alternatives? Symptoms are leaking water jacket around the block. On assembly everything appears fine (liner nip, cylinder head straightness, block straightness, surface finish....). I run the engine for a while < 80miles then after sitting sure enough coolant can be seen weeping from the head gasket. I have spent alot of time and money totally rebuilding my engine for this to start happening again. Engine seems to run strongly albeit with a very slight missfire, helped by twiddling cyl 1 idle jet. My gripe is that the Goetze gasket doesn't work ( I have tried 3, first one didn't fit and nipped off the alignment pin holes, second misaligned oil ring + weepage, third weeping). ARRGH Curse you Goetze! Or is it me ? I even thought, I have had alot of success with old cars sealing head gaskets with ordinary silicon sealant in the past (my theory is that it can stretch and it seals out moisture for good) nasty I know but no, I'll do it properly as the instructions say without any sealant. And the damn black sealing ring around the edge still didn't seal. Examining the old gaskets I have kept, there is obviously pressure applied on the sealing surfaces. Any thoughts? Could it be my Head Studs yielding?!?
  8. Thanks for all the help! Got the Lotus running late on Wednesday 11th night. As far as a rebuild goes, I found the experience was made a little more difficult than a normal car layout, but not hugely. Reassembling with the exhaust manifold already attached to the cylinder head was the route I took which made things a whole lot easier. I chose the angular tightening procedure then checked the torques afterwards in case of any silly mistakes. A cheap angular torque guage is NOT what to use as they are made from toffee I found. Finding nice places to sit or stand in the engine bay is a problem too (saves the back) found that most of the time my left leg was stood on the floor in the engine bay between the exhaust down pipe and rear left axel while my right leg was perched on the gearbox cross-member like a game of twister. The only problem I came up against was the cambelt tensioner reassembly and timing. I found the way to tackle this should have been to mark the old belt and then use it as a template for the new belt, never mind. I fitted the new one as best I could with the tensioner fully tightened, marked how many teeth I was out on each pully, dissassembled then reassembled in the correct timing. Getting the markings to align perfectly is impossible without the vernier pulleys due to there being only a finite integer of teeth as mentioned before somewhere on this site. Found a couple of other things had come astray, the inlet side carb plates (there are four of them that guide the flow into the inlet manifold). Two of them had been over tightened and were cracked all the way around the seals, possibly leaking-(fixed with instant metal), difficult to tell. Suppose this could also be a cause for fuel to dribble onto the distributor and potential to start fires!. I measured everything if anyone is interested in the data, shim thicknesses, diameters, tappets, clearances, found that everything was in order luckily so overhauled with new valve stem o-rings slight valve seat grind, cam seals, e.t.c and off I went. Another thing I noticed is that the cam carriers to cylinder head are face seals? I Have an old Jensen S1 engine in the garage and that has gaskets. Is this normal for the Lotus not to have any? The gasket set didn't include them (was going to ring SJ to complain). Oh, tend to agree, the failure was the oil o-ring seal in the head gasket that feeds the cylinder head from the oil pump. The rest of the gasket was in fact in good condition-suspect it was under-tightened. Found out that I have some nice new Omega pistons and new liners too
  9. "Word of warning on head gasket. ONLY USE THE FACTORY ONE!!!!!!!!! I used a Cometic and it leaked around the oil galley hole and I had to do it over. Major PITA." Thanks for all the info. I've never come across a cam belt tensioner like that before, I was impressed! A mirror helped me figure it out. Taken the head off now and it seems that it was this failure. Ordered my head gasket set from SJ and got the same one! Seriously don't want to stick this on again so off to Lotus. The gasket would probably be ok if it had a rubber seal around each galley hole, a seriously cheapo gasket which cost me
  10. Just started tearing down my '84 S3 2.2 engine after oily blobs appeared in the water tank. I think the antifreeze had gone bad and the first thing to rot was the head gasket. Is it possible to remove the cylinder head in situ and renew the head gasket? I keep looking at the left hand side by the exhaust manifold and keep thinking "shall I start trying to remove those inaccessible manifold nuts?" I have a tubular replacement that will make the assembly easier. The engine was recently overhauled completely so the block should be ok so unlikely that it will need to be decked. I will get the head skimmed as a matter of routine and possibly a port & polish.-Other mods I can do to the head while it is removed? i.e. oil drainage? Found a few things that need to be renewed/adjusted when I rebuild too. Sometimes a good excercise for everybodies health including the bank balance! Removed the distributor to find that the four "teeth" underneath the rotor arm sometimes catch, betting it was this that caused my intermittent misfire at idle rather than poor compression - we shall see. A link showing the timing mark alignments on the four pulleys would be useful too thanks. Advice on gasket supplier/thickness & quality too would also be much appreciated!
  11. I had this issue on my S3. Turned out that there are two bolts that secure one of the suspension arms to the back of the wheel hubs; the rear ones had come loose on both sides ! The only thing preventing them coming out was the hub itself! You can't get at them without removing the hubs. Think the torque specs for these are pretty low so I torqued them up "FT" and no more problems in 3k miles. Those tyres you have won't help either! They may be directional too.<MOT man should have picked up on this. I also need to do my anti-roll bar bushes at the front. Going to check my springs as one side is a bit lower than the other at the front (about a cm or 2)
  12. Attached a few piccies. The current 912 is in the Esprit at the moment, the car runs fair and is strong under load as ever albeit my worry about the appearence of oil in the water bottle. The engine has alot of piston slap when first started. The usual 4 accelerator pumps and turn-key sometimes results in the engine running for 4-5 seconds (it starts immediately) and then stalling when started from cold. The choke is useless and usually causes more trouble. I think it could be electrical as I have hooked up a time light and there is a missfire on all cylinders that seems to be intermittent at idle. - Distributor rotor arm is pretty wobbly when toggled - so is this normal or is it the bearings in the distributor causing this? My 907 comes with a good condition distributor, a different model, but could it be used? The cap is egg-shaped, a lucas 23 D4. I'm not sure about the Jensen's engines history and need to identify if it is stock or not. The crank looks plenty big enough in the block and you would be hard pushed to see any more throw without the con-rods hitting the sides? Could it be a 2.2 already? Is there a quick way to identify it? The sump is a very heavy item - see picture. Might be of interest for others on the site.
  13. Monkeybooze

    Red G car

    It was me! I feel like a celebrity once more B) (as if).
  14. Hello!, General technical question about modifications needed to a 2.0L Jensen engine (907) '72 vintage I aquired quite cheap into an '84 S3 2.2 (is this a 910?). I've disassembled everything in the 907 and things look excellent. It looks as though the engine was rebuilt with a new crank pistons/liners/cams e.t.c then ran without oil changes. It looks like it had terminal head gasket failure and slightly worn big end bearings (the remaining oil in the sump was like treacle). There are no signs of scoring at all on any of the bore surfaces. I'm probably barking up the wrong tree but I understand it is possible to convert to a 2.2 with the lotus crank. The days are numbered on my own S3 (oil in the water) so I'm preparing for the worst. The only thing I can find is that piston 4 has a bit of a "dink" in it's skirt that either I did upon dissassembly or some wally did when then put it back together. Can I iron this out somehow? The Jensen brigade offer a 2.2 conversion kit, and the pistons over there in the US are excellent value for money ($5-600 for a full forged set). Think it is an Australian sourced kit for Holdens and the like that needs mods to the main end bearings. I'm a bit of a noob to the Lotus fraternity, but the engine is just too good to bin it. What should I do? Thanks, Paul
×
×
  • Create New...