free hit
counters
Loc-Nar - The Lotus Forums Jump to content

Loc-Nar

Basic Account
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Loc-Nar

  • Rank
    L
  • Birthday 27/07/1971

Contact Methods

  • Website URL
    http://www.facebook.com/profile.php?id=1557804365

More Info

  • Name
    Steven Lassovszky
  • Car
    1990 SE

Recent Profile Visitors

1,426 profile views
  1. Here we go... I ended up with the ferrous liners, JE pistons, inconnel exhaust valves. Fun build. Everything goes well. I put the green dot cam on the intake. I did have the trunk lid not align after replacement/opening closing. Driver side pin stuck on the edge of the metal flange screwed to the body. Luckily had not bolted the boot in, so I could fish around in there and pry it loose. Maybe best to not bolt the trunk down after removing the back lid for a bit. There is an oil leak. I've tried the "gasket between the alternator bracket and oil pump" fix, nada. There is oil pooling in the webbing under the alternator bracket and the front of the pump. Everywhere else. More investigation. Pulleys are dry. Belt tension on the alternator is difficult in situ. I took off the sunroof, looped a ratchet strap around the alternator and the trunk bracket, did the trick Climate controls are not working. The vacuum valves are loose in the clamps. It seems like there was some foam or something in there between the valves and the clamps that has turned to dust over the years, letting the valves slide back. I was able to get to the clamp screws by removing the radio and using a long screwdriver. Shimmed the valves. Car passes CA smog no problem, but on start it's super rich, fuel smell, and soot on the bumper above the tailpipe. Records from PO show "S4S chip" installed. Most likely have to freescan/espritmon. Shift translator needs alignment. Bear to get through the gears. Transmission fill level plug is stuck. Weld hex nut to the end of it. AC back to R12. PO had put an adapter on the AC to accept R124 fitting. Cleaned and replaced oil in the compressor, new dryer. Room mate is AC certified so back to R12 it goes. Put a muffler on the open pipe. Clear coat is destroyed. Corvette shop? 200 miles and its going good... Would like to put the stock tail lights back on. Can a custom rim shop resize the stock rims for more available tires? Where the heck does the third tail light wire on teh passenger side off the lift plug into?!? Its late, goodnight, Steve
  2. Two of them. More later. I know a lot about this car now.
  3. Heh. Look at the date at the start of this thread. The car is running.
  4. Artie, I thought your pistons were not SE pistons? I have sent my liners to Lesco, They say the dinged one can be repaired/reocated. I have talked to JAE about the JE pistons to match the liners. If you have SE pistons, what are the chances they will fit inside the liners? There are 2 bore grades, right? Agh.
  5. I just was just cleaning the broken piston. The bore letter and arrow are visible, along with the tiny stamp which must be a serial number and date '0989'? No weight number is visible, but the arrow and the bore letter are not in the place that the service notes say they might be. Are the weight grades stamped on there or just ink as in the one Travis has? If so I suppose I have to weigh it. Malc, do you know what bore letter and weight your pistons are? Hopefully the same as mine or heavier I am going to call Lesco, they have not been back to me. If they can fix the liner so they assure me there will be no creeping under the coating and Malc's pistons would fit, or the liner could be made to fit, that might be the way I have to go. Lotusbits reports they will look around but have none on hand. Going to check with LotusUSA and see what weight they have for one piston/liner set. Ah, I talked to Lesco, someone is going to meet me to look at the liner. If they can repair it they suggested a whole JE piston set as another option.
  6. Oh! would like to add, for anyone reading in the future, I was really very mistaken about getting a set of the SE pistons for $1000 from anywhere. One NOS piston/liner is a cool grand from Lotus USA per JAE. A set is around 1500 GBP. I have removed the piston and liner. Easy. Soalking the piston in penetrant to see if I can get the carbon off and read the weight marks. Might try oven cleaner. I've sent Lesco pics and asked if the liner can be re-worked. Even if it is ~$200 to recoat the entire liner I am fine with that. There seems to be a plethora of used stock pistons around but no liners. So if they can restore/recoat/hone it (Andy, I am listening to you about the coating coming off) I will start begging for a piston.
  7. Yeah, I am no expert on these cars (will be soon though :/) but I have a good amount of experience with the standard variety. If it turns out to be a stuck ring just replace that. Dunno why you would have to rebuild the entire engine? Now someone will chime in why though, hey, said I was learning. If a reputable shop looked at it then they probably went through the usual tests. I'd check the timing marks (of course I'd be spooky about this due to my problems), put a little oil in the cylinders and check the compression. If it returns to normal then it could be rings. If it is the same, stuck valve? You mentioned it blows the breather pipe off, suspect rings, but best to just check the simple things first. Be wary of trying to drive it before you have a better idea. Good luck with the wd-40. Change the oil after you spray that in there, maybe just try lightweight oil first. Had a tiny amount of wd-40 on a stuck hub locker, melted every bit of wheel bearing grease out of the front hub, don't know what it does to motor oil.
  8. I wonder how I am going to figure out what weight the pistons are, considering I can't see the weight numbers through the carbon. I'll have a go at removing the damaged one this weekend and clean it with a brush, hope it did not get whacked where the # is stamped on it.
  9. Ah, probably better to get a new set then and just be done.
  10. I am willing to bet I can just fix this with a file on the lip and use one of Artie's pistons? Thoughts? I suppose the whole thig could be out of round, Maybe send it to Lesco and have them recondition it?
  11. Jae reports "leave everything as it is! - replace damaged piston and liner and that's it". Head may be done on Monday. I am going to frame the section of timing belt with the missing teeth, the crown of the piston, and the busted off valve heads. And the recipts.
  12. I looked into it and a lot of people report to have had luck with using just a ball hone to de-glaze them and prep for new rings x-hatch pattern. Others say the x-hatch will never go away and will wear the rings down. Some say a quick wipe with scotch-brite or no honing at all with new rings. Then there is "only a diamond hone will scratch the Nikasil" and a ball hone is fine. Here is a more in-depth page that references a nikasil coating place, who I suppose I'll call on this. http://bmwmotorcycle...o/cylinders.htm Ah. Here are the nikasil hones, "aluminum oxide", softer material, just to de-glaze: http://www.enginehones.com/niapho.html Agh.
  13. Yeah, all the valves were bent. I have a new full set of rod bearings. I will inspect the mains. I think I cannot remove the pistons because the positions of the rings are impossible to keep in place. Can I just get a new set of rings and hone the liners? It looks like I can get a set of P/L for around $1000 from UK? I assume there is some huge tax and shipping though. I've been quoted $800 for just one P/L here in the US. Maybe someone has a good one lying around they want to part with
  14. I just noticed a loss of power, turned it off, cranked it on the starter and that's when the valve heads broke off in #3. So it was at whatever RPM the starter cranks the engine at. The loss of power happened 1/2 mile from my destination and I was going 30 MPH, low RPM. I have all the build parts sans the piston/liner from JAE. Not terribly expensive, but a little pricey yep.
  15. I was able to remove the engine and have a better look at things. All the pistons have been touched, but only one piston/linder seems to be damaged. JAE says "forged pistons, may be able to re-use", but I am sending these pics so they can have a look, or I may just drive the engine out there so they can check it out. Depending on the diagnosis I can either get one replacement, or just replace them all. If I take the pistons/liners out can I re-assemble without worries as long as I keep them together and in the same orientation, e.g. up-down, 1-2-3-4 back where they came from. Any thoughts? There seems to be no wear lip on the liners at all. Oh, yeah - Timing belt is missing a slew of teeth. Steve BTW, Very impressed with JAE.
×
×
  • Create New...