free hit
counters
Finlandese's Content - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


Finlandese

Basic Account
  • Posts

    208
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Finlandese

  1. Light knocks with a hammer, and a bit of levering and it came off. The sprocket bolt needs more persuading. Letting it soak on wd40 for the night.
  2. Trying to get the oil pump off. All bolts are off, timing belt, distributor and the oil cooler is off. Why isn´t the pump coming off? More force? After that, the mystery of the coolant lying on the block…
  3. There was a bug with youtube, that left it running on sd indefinatly. I re did the uplaod and then replaced the old links with the new one. Facebook doesn´t want to for get the old one, so it keeps loading up the old (inactive) screenshot link, even though the link is new (and working). Maddening...
  4. Hmmm.. Works fine for me. Is anyone else having problems?
  5. And a little video of a planned larger project:
  6. Still shot from video project I am making
  7. Thank you for your advice. We checked the timing and it was still correct. The cam markings lined up perfectly at the TDC.
  8. Had trouble starting the car and when it started, it had an intermittent jerk while driving, that felt like it was ignition related. Noticed that the distributor cover had come loose. After putting it back on car started normally, but now my friend, who was observing the start in the engine bay, noticed a tapping sound coming from the front of the engine. After a while we noticed the chafing ignition sprocket and shut off the engine. I remember hearing a similiar sound previously. I assumed it was the hydraulic tappets, but of course I should have remebered that the engine does not have them. I added oil and the sound went away.
  9. What the hell is going on over here? The sprocket is loose but the bolt doesn’t move. The washer below the bolt is loose. You can turn the shaft about 20 degrees, even though the sprocet is held in place by the timing belt. Help!
  10. Trying to minimze the engine mount wear. Engine stabilizer based on the Kiyoshi Hamai’s design, with a bit of further simplification.
  11. I got the main beams now. At least for now… And I got the horns working too! In any case, I have never needed them for getting other traffic to make way, since they seem to make way just get a better look of the car anyways! The public loves the Esprit and all reactions are respectful and positive.😊✌️
  12. Finally on top of things. Rear lights had grounding issue. Reverse lights just required a proper (full) selection of the reverse gear. Side indicator had a bodge in the front trunk. Now I just need to get the horn working…
  13. Spoke too soon! Now the main beam disappered again! For a while until they worked just fine again. Off side rear light and side repeaters don’t work now either (checked the bulbs)… I need a drink….
  14. Bingo! Cut off the wiring for the inner dipped beams and now everything works as it should.
  15. Thank you for the comments. went through the system with a friend that understands electricity. Stalk works and relays work. The mystery might have something to do with the conversion from RHD to LHD. When I bought the car it had the RHD headlights that needed to be changed for LHD pattern headlights. When I did this, I though the car would look better with having headlights that have dipped beam in all headlights. When doing this modification, I probably checked the success of if just by switching on the lights (dipped beam) and flashing the main beams. So, it might be possible, that the main beams have never worked after RHD/LHD switch and the MOT teat has also been done by using the flasher. So, the next step is to check the wiring for the headlights themselves.
  16. Hmm.. My main beams do not work. The pods com up and dipped beam is fine, as the the flash of main beams, but when I switch them on for good, nothing. I tried a new light switch but it had no effect. Any ideas? -Jani
  17. A film I made about my road trip from Finland to Italy (and a bit more)a couple of summers ago. Twists and turns, childhood dreams and a bit of mid-life crisis included! 😄 Maybe I´ll do the next one with my Esprit! If you like, please share and follow my channel. More stuff to come..
  18. U/J changed and car is back on the road. PNM was very quick with the delivery of the parts.
  19. Took off the whole assembly. Broke my bench vise in half while trying to press off the inner u/j. Went to a nearby garage to finish the job with their press. It definately was due for a new u/j...
  20. Fuk... heard the sound of an UJ on it’s way out. Started the dismantling, but the drive shaft seems to be stuck to the bearing...
  21. I was thinking about the transmission noise and was planning to place the mic in the luggage area, as close as possible to the exhaust outlet. In any case, I thought that it would be childs play the record an Esprit, compard to an Alfa, but it seems that is not as simple, as I thought initially.. 🙂
  22. Good stuff! I have recorded with audio-techinca mics, omni dirctional for the cabin and barrel one for the exhaust + Olympus recorders. As my previous projects have been in convertibles, the windshielding issues have been quite intresting. In my Alfa Spider I had one mic in the cabing and the other one above the rear bumper. With proper protection this worked pretty well. I will try that again with Esprit and the other option that I was thinking was precisely what you suggested, by putting the other one to the rear luggage area.
  23. Normally aspirated HC engine with Lotusbits exhaust. The sound on the video is with an external mic directly to the camera. The end result is tinnier than reality and because of the mic location, the cambelt sound of more prominent than it is in real life. For the next try I will use two mics and two sound recorders an mix those tracks together.
×
×
  • Create New...