free hit
counters
Bruss's Content - The Lotus Forums #ForTheOwners Jump to content


Bruss

Full Forum Member (FFM)
  • Posts

    1,409
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by Bruss

  1. Lower octane fuel will reduce performance. The engine is modified by Lotus to give more power by using the octane level recommended. The modifications will have included compression ratio, valve timing and lift, as well as spark timing. To avoid flame front detonation Lotus also use over-fuelling to quench the flame front - all standard practice in performance engines. The lower octane fuel may operate safely but there will be a performance hit as well as a lower mpg (the engine will be running less efficiently). Whether it will be noticeable on the road is another question. At what point the ecu learns and keeps the reduced settings and then needs to be reset when you go back to higher octane fuel, only Lotus knows.

  2. @exeter jeep. Thanks for that. The diagram showing cables and posts is interesting. I don't think it is going to help me though as I can connect a positive to the cable coming from the from the font positive post at 11, and can get a good earth connection.

    The problem seems to be at the front fuse box itself.  Power is going in but not coming out to anything at all. I think that opening the boot may only give me access to the boot but not to any power.I think I need to try and trace where the power goes within the front fuse box. I have a multi meter somewhere so if I can find it I may be able to trace a route and a failed component. I was wondering if anyone has had a similar problem and knows where to look first.

     

     

     

     

     

  3. Started the Evora as usual to run it round the block. Moved it a few feet in the barn and turned it off. Opened the boot and re connected the charger while going in for a coffee.  Came out to go for a run and no power anywhere. Door was unlocked so opened it and no coutesy light. Tried opening the boot on the key, nothing. No power to anything. I have tried my usual trick of connecting a spare battery to the front pax fuse board, still nothing. Checked all fuses here and at the fuse board behind the seats. Nothing.  
     

    Where to go from here?  Not had anything like this before.

    Any suggestions welcome but bare in mind I can’t get the boot open as the hand cable is bust. Also the battery is a li-ion type with a cut out.

     

     

     

     

     

  4. Yes, I get the corporate background, not a fan but its OK. Its the lack of detail and lighting on the car that seems pointless as an ad. It s not a moody lifestyle item they are advertising

     

     

    or is it?

     

     

     

×
×
  • Create New...