free hit
counters
fjmuurling's Content - Page 3 - The Lotus Forums - Official Lotus Community Partner Jump to content


fjmuurling

Full Forum Member (FFM)
  • Posts

    900
  • Joined

  • Last visited

Everything posted by fjmuurling

  1. I guess you are referring to the broken potentiometer, is it the metal part with the 4 small lips attached to the black part as shown on your photos? If so it is a potentionmeter with a switch, the value is usually printed / engraved on the metal part.
  2. The ECU's for the various esprit models are the same, it is the MEMCAL (which contains the calibration for the specific engine) inside the ECU which is different. If you buy a new (remanufactured) ECU then you have to take out the MEMCAL from the old and put it into the new ECU. Spray pattern OK? filters inside the injectors OK? What is the fuel pressure at the fuel regulator? Above is not correct. Yes there are 6 injectors, 4 primary ones and 2 secondary ones and they are not the same. The primary injectors are peak and hold (low impedance, around 2 ohm). One for each cylinder. They are driven in pairs (1 &4) and (2 & 3). Each pair is driven by a single MOSFET in the ECU. When they are commanded to open a "high" current is used (for quick opening), however the current is measured and after opening of the injectors the current is regulated down to a much lower value by the ECU in order to keep them open for the desired length of time (right amount of fuel). The secondary injectors are high impedance injectors (around 14 ohms). They are also driven as a pair. They are driven by 2 (out of 4) outputs of one of the QUAD drivers. These injectors only come into play in the high power regions. For injection of the right amount of fuel the ECU relies on information from the outside. As the car is starting (idling) it looks like the ECU is doing its job, but relies on information from the outside. If that is wrong then........................................... You seem to have an error 33 (MAP voltage) so fix / investigate this one. (check cabling etc). Also make sure that the fuel system (pressure, filter etc is well into spec). Reconnect the solenoid of the CCP back, see if the error 26 goes away. (BTW the descriptions in Freescan of error 26 are wrong). This can also happen if the lambda sensor is not OK. (among other things)
  3. Which ALDL connector are you using? (behind glove box or the one in the rear relay box).
  4. MAP = Manifold Absolute Pressure So it it not the boost. MAP - Baro = Boost If the car is not running MAP = Baro (or almost the same)
  5. Hi Andy / Bibs Thinking about upgrading. How does it work with the CoP regarding the VAT etc. (I don't live in the UK). Can I upgrade anytime or ...................................
  6. I thought about it. (hindsight - I should have them hot dipped in zinc). My main reason for not painting / powdercoating is that I don't want paint / coating on the mounting points where they meet the upper ball joint. It is possible to mask it (or scrap off) but that will also leave an area where corrosion can creep under the coating. I did however paint the inside corners (problem area's for the galvanizing) with POR 15. Hopefully they will last. If not then it will be some spanner time again.
  7. Progress / Success Stupid phone camera makes it look tapered at the ball joint end. This is not the case!!!!!!!!!!!!!!!!! Step 1 - Bolted the upper wishbones to the chassis with 1.5 mm shim washers (lotus clearance WSM), hand tightened the nuts Step 2 - Loosely fitted the baljoint with the camberplates, put a couple of castor shim plates in. Step 3 - Tightened the nuts on the stud (inside) a bit more with some spannners so everything was seated properly at the chassis side. Step 4 - I needed to put one more 1.5 mm castor shim plate in, Just by hand tightening the M8 bolts / nuts everything came nicely toghether. The number (thickness) of castor shim plates (3 * 3 mm and 2 * 1.5 mm) are not completly on par with the above mentioned differences so most likely something wrong with the measurements.
  8. Ball joints are the same. It is an optical "illusion", picture not taken at a right angle with my telephone.
  9. Scrap that. Need to make up the difference at the ball joint end. So the 1/2"stud will be long enough.
  10. thx Erik, I need to make up the difference on the inboard side. I will keep the original Camber and Castor setings as I'm (still) running the original wheel / tire sizes. My concern is that I will be using more shim washers (item 25 (SE) / 28 (S4) in partslist section 31.01A) than lotus specifies. Hopefully the 1/2" UNF stud will be long enough (first looks say yes).
  11. As my car is a 1990 SE it has the non Camber adjustable front upper wishbones. So as part of the refresh / renewal / upgrade etc of the complete suspension system I decided to upgrade the front upper wishbones for the later type of Camber adjustable ones. They also make the setting of the Castor far more easy (shim stack at ball joint). Sounded easy but the truth is a little bit further off. Having read the workshop manuals of my car and the later one more than once I thought ok there is a difference in the shim stack thickness (should be no problem) for adjusting the Castor. The Castor angles are different for my 1990 SE and the later cars (1 deg. vs 3.2 deg.) according to the manuals. The same manuals have a different "opinion" about the Castor angle change when transferring a 1.5 shim (aprox. 1 deg. vs aprox 0.4 deg angle change). However upon trial fitting the new wishbones there was no way I could make them fit with the recommend LOTUS shim stack thickness at the chassis pivot point, I ended up with a big gap at between the wishbones and the ball joint (even taking into account of the needed shims at the ball joint). I needed to find out the difference between the old and new wishbones. Just putting them on top of each other or setting them on a flat surface with the flat ball joint face revealed there are differences but only in a course way. After a lot of head scratching I came up with a better plan (I think). I made 2 stainless steel plates with 4 holes in each of them and bolted everything together. New wishbones are the top ones. Looking from the otherside revealed the differences...................... On the forward wishbone (left picture) there is a difference of 1.5 mm and for the rear (right picture) the difference is 9 mm. The measurement were taken with the straight edge against the metal inserts in the bushes. So my plan is to compensate for the differences with extra shims (also at the ball joint, not using the lotus shim stack specification ), bearing in mind the 1.5 mm min clearance shim of the wishbone to chassis according to the SE manual. So the big question is if there is a flaw in my plan or has someone a better idea..................
  12. I ended up on fitting of the purple poly ones, this was because when I tried to fit the first rubber Lotus bush it developed a tear inside the hole of the bush 😡. (I did use ipcol P80, a conical insert tool and a press)
  13. As I'm renewing my front suspension I'm about to press in new ARB bushing (made the tool). The big question is which type, I have the original rubber Lotus ones and the purple poly ones. The "new" original Lotus ones are (much) harder (by feel) than the purple Poly ones. All the other new bushings in the front suspension are the (red) Lotus poly ones. The dampers and springs I'm using were supplied by @CHANGES
  14. The correct impedance of the primary injectors is around 2.0 ohm, they are peak and hold injectors.
  15. Thx Ian for the info. (looks like the pictures on the SJ website are swapped) The left one (same in top picture) is the one with the welded boss so is the rear one Due to the shape (dead corners) the electro galvanizing was not a complete success so POR 15 to the rescue. (I could have done a neater job).
  16. Working on a complete overhaul / upgrading of the suspension on my 1990 SE. One of the upgrades is the fitting of Camber adjustable front upper wishbones, but I can not figure out the orientation. So the big question is which one is mounted forward / aftward ?
  17. When I made mine I just used a straight strip of stainless steel. The nuts are there for just holding the bolts in place for welding the bolt heads to the plate.
  18. The Lotus version of the above module has one extra signal coming out of it which is the engine speed. This is send to the ECU over pin B of the 6 pin connector which is the connection marked with "None" on the picture above.
  19. Sorry to hear that, I ran espritmon v6.3 yesterday on my homepc (win10) without any problem. I also used it on my older Panasonic "garage" laptop with a PCMCIA serial interface (also win 10) without any problems. It communicated fine with my SE.
×
×
  • Create New...