free hit
counters
THECARREAPER's Content - The Lotus Forums #ForTheOwners Jump to content


THECARREAPER

Basic Account
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by THECARREAPER

  1. any news on your code 41? i have one now. cars was running fine. i replaced the ignition module, coils, and flywheel sensor before i found this thread.
  2. great...now i have a code 41. will post if i figure it out. what is the donor car for a computer, so i can buy one and solder in a new MEMCAL? i dont want to disturb the Lotus computer as of yet. thanks.
  3. anybody have a proven GM part number or GM vehicle reference to get the knock sensor? i used the one off the cross reference, but now my CEL stays on as soon as i start the car. before, the car would have to get fully warmed up, and them the CEL would come on with a code 43. car runs and idles smooth, but it is in limp mode because of the code 43. i recently got a tank of bad fuel, and have flushed the system and tanks out. i just cannot seem to get rid of this darn code 43 !
  4. ok i called the dealer in Atlanta Georgia thinking it would be easier, since JAE has to get some of thier stuff from them anyway, and i am already in Georgia. the cap came as part number A082K6042F and it will not fir the expansion tank or the chargecooler tank. has not anyone here ever replaced their expansion tank cap?
  5. agreed. i will have to recheck the vacuum line, as i replaced them one at a time due to age. there is a 3 way t fitting with 3 vacuum lines going into it. from memory one goes to the left side of the engine to the fuel pressure regulator, the other goes to the plenum, and the third goes up front somewhere. the joy....
  6. after having the whole car apart for the fuel tank restoration, the only thing i have ( now) noticed is that the turbo boost gauge will not register anything. note the following: * gauge needle will move when the key is turned on, so i know the gauge is good. * i have a whole wire harness with female connectors that seem to go nowhere. everything works on the car, with the exception of the gauge. i have no check engine lights and the turbo works fine. here are pics of the transducer, and the wiring i have left over. i have looked for a diagram in both of the large black Lotus servi
  7. Stant 10203 does not fit either. going to call JAE. cars runs wonderful with all the new lines and gaskets. i will post pics when i can, i have been busy with a sick family member.
  8. thank you, i will call them Monday if i cannot find a local cross reference. turns out my expansion tank has a very small leak at the bottom seam. i am going to remove it today to take to a radiator shop and be welded on Monday. i thought there would be a local, over the counter part because JAE is on the other side of the country and it takes several days to get anything shipped from California to Georgia. i took many pictures of the removal and installation of the tanks and all the lines as gaskets i did, car should be trouble free after this.
  9. I am so sorry to have to post a whole thread on this. I did in fact use search for "expansion tank cap" and "Radiator cap", to no avail. I own a 89 Esprit SE, and just got it running again after removing both fuel tanks and replacing all of the fuel hoses, vacuum lines, and any easy to replace engine gaskets. after running the car for a bit i heard the expansion tank cap hissing in my ear as i was in an odd position changing around the routing of some lines / hoses. i would like to replace my expansion tank cap, but the "STANT 10203" for a Jeep Cherokee was not shown as a good part number
  10. good advise on the alloy tanks, thank you. i released the right tank today, i sure do hope i labeled everything correctly ! the left side tank has a very small pin hole in the top, now i am pondering removing it as well. i never saw or smelled any leaks form the left side, but after removing the wood cover and foam pad, i used a wire brush to clean the surface. at least the right tank is out and on the ground!
  11. thank you, i had not thought about the weight difference. that would be a plus along with the corrosion resistance of alloy versus steel. the portion of my tank that i can see looks dreadful, i am not even sure it can be welded. i hope to have the tank out sometime today.
  12. hello all, i am in the middle of the painful process of removing my rusty and suddenly leaking right side fuel tank ( 1989 Esprit SE) . i have been searching on this site and with Google, and i have read about using alloy tanks instead of steel. my question is, where does one get an alloy tank(s) from, and what do they cost? i am not even sure my tank can be repaired. apparently the right side window leaks, whereas the left side does not. (there is not a spot of corrosion on the left tank. ) i am in the USA, and spoke with the nice folks at JAE to order the fuel lines and some of the
  13. thank you, i finally have some free time and am going to start on the repair today.
  14. thank you. the parts are on the way from JAE, and i will continue taking the car apart!
  15. hey, does anyone have an answer for this? i cannot engage reverse, and first is hard to find. i am off from work with a sinus infection and really need to find somewhere in the USA to order the front / rear overhaul kits while i am at home on my bum. i managed to take my console apart, but it sure looks as if the forward console must be removed also , as there is no room to get in there with tools! i think my problems are all in the forward shifter, as i inspected the gearbox side of things and all appears ok. my 89 SE was kept in a climate controlled garage and is in super nice shape ove
  16. thank you for taking the time to help me and address this issue Bibs. as a new person here ( from FerrariChat /Lambo Power) i figured i did something wrong ! i really love this lotus, and feel like i have found a great new home. i will miss my DeTomaso pantera, but i do hope to get another one soon. Michael M.
  17. sure, i will try. and thank you ! post : Lotus Esprit Forum > Board Message Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information. The error returned was: You entered an illegal date for your birthday. You may have chosen 30th February, for example. Useful Links * Forgotten Password Recovery * Register a new account * Our help documentation * Contact the forums administrator please let me know if i should start a new discussion
  18. ya know, that brings up a good point. i have tried and tried to update my profile, but i get this frustrating ( and really funny) error message about my birthday being illegal. now i did not enter any birthday to begin with, so i have no clue what is wrong and why i cannot change my info. anywho, i have been chatting with John at WC Engineering and it seems they can no longer provide the pumps as they used to. thank you though! Danny, Trevor, thank you for the info and pics. this seems to be the way for me to go. i detest wiring, i would rather remove the connecting rods, but i wil
  19. thank you. i should have specified a source in the USA, as the dollar is weak , and the time it takes to ship from overseas with additional costs make it "unpleasant".
  20. i contacted WC Engineering and ordered the block off for removing the mechanical pump. where may i buy a electric pump and install kit ? i have an 89 SE. thanks !
  21. mine dont say anything on them in English, and i dont read Japanese. i did buy the whole box though, as i like to have spare for my cars! by the way, the Advance Auto Parts stock number is the "1128". that is how your order them, as they had problems finding them in the computer by the NGKBPR6EKN part number.
  22. thanks! i just wish my buddy had let the car go sooner. i have had my eye on it for several years. now its MINE!
  23. here is a pic of the new Jag motor i installed. it works great! notice the part number is different from the bosch one i have in my passenger (right) side. i guess the other number has been superseded? local shop charged me a few dollars over cost for the motor ($100.00 after tax and shipping, new in box). i hope this will help someone else. pn# 0 130 821 016 for left side. ps, i did have to shim it and make the connectors for the wires. i modified the motor as opposed to modifying the cars wire harness.
  24. shall i assume the EKN versions come already gapped to .040? it sems the iridiums i purchased are .035 out of the box. i have some vacation time to play with the Lotus and my 911, so i will be off to parts store when the morning fog clears up a bit.
×
×
  • Create New...