free hit
counters
21gg's Content - Page 3 - The Lotus Forums #ForTheOwners Jump to content


21gg

Full Forum Member (FFM)
  • Posts

    1,160
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by 21gg

  1. Ooo more rumours https://www.caradvice.com.au/947690/new-lotus-type-131-sports-car-to-debut-on-tuesday/
  2. Yep there was an official fix, no I'm not joking, where you drilled holes in the boot floor. At least then any water that got in could get out. Worked a treat. You can try putting chalk on your seal and closing the boot, if thee are any areas that don't touch then it will be obvious.
  3. How long has it been doing it? First thing to try is to tighten the wheel nuts, that will cause a clicking, noticeable at low speed but will turn into a knocking over 100-150 miles.
  4. I've always started with lotus recommend cold pressures, but when the tyres are warm. Check them after each session as they may need adjusting. Gav
  5. if you take the trim pice off you can check if the wiring is there for the switch, either that or pull te seats out. Gav
  6. Absolutley agree with all the above. Also as I suspected mine had got a little low on gas as it would freeze up, I got a top up canister from halfords. Its simple enough and no more scientific than a pressure guage which you adjust depending on the ambient temperature, but it does allow you to top the system up without a dealer trip. It worked a treat, it also help my diagnose my mums car aircon which had been overgassed!
  7. Don't shoot me but Halfords make up touch up paint to the manufactures code. Had some for both my lotus and mini, both are a good match.
  8. Pop the trim panel off and see if you have the wiring for the second row if switches. If so plug it into the adjacent switch panel and see if anything works. My 2010, the boot release worked but the seats didn't, but only one had elements in anyway.
  9. my lad knows to be careful in the lotus compared with my mini but doesnt stop me taking him and his mates to macdonalds ☺
  10. Plus import duty and tax no doubt but still better than the grand I thought it was going to be! I'm still up for it, anyone else? I'm near Blackpool, don't know if anyone else is up this way?
  11. Well that's better than the £475 their site quotes for shipping!
  12. Careful they dont leave a note through the door......sorry we mised you!😂
  13. I replaced the back box on my na with a switchable 2bular, nice sound normal, epic on bypass as it was essentially a straight through pipe 😁
  14. Youve got no sense of adventure 😂🤣. I have a van 😁
  15. We need someone who's bringing over a container with some spare space! I'm near Blackpool but happy to travel. Maybe we could relay them, with someone taking theirs and dropping of the remainder with the next person along. Gav
  16. I suspect the biggest saving may be on shipping.
  17. Yep I'm up for one, currently cheapest p&p for one is 475!
  18. My GTE has just clicked over 22k miles! 😁
  19. My van is my daily followed by my 2004 cooper s then my evora. For the first year my evora was my only car, now its more just sunday runs.
  20. Bruss, I believe a garage will perge the system then put in the exact amount. If you get a cheap kit similar to the Halfords one it goes off pressure, so you have to adjust the guage for the ambient temperature but still gives a good indication if anything is left in. Yes it's the 134a, the later cars, as you mention had different refrigerant, I think the compressors are a different part number to handle the different refrigerant. Gav
  21. My bad, although it's been 7/8 years since I looked into this. I've had low pressures on my two long term evoras but neither threw a code? I got a cheap gauge and top up can from Halfords, I found my mum's golf was over pressured and my Evora had under pressure hence it would freeze up. For the cost of a top up can and filler gauge it's worth getting and keeping an eye on it. Gav
  22. It was oakmeres car, they registered it and ran it in. I did have a go in it but only a gentle ride as it was still being run it. Sold it then obiously got it back now. Dont know any more.
  23. I replaced one on my old evroa na with a generic one from the US years ago and didnt have any other issues with it. I would have thought it most likely loss of refrigerant from a leaking seal (that wasnt picked up) that has caused the seizure. That im aware of the lotus system doesnt have a low pressure sensor/alarm on the car. On my current car I now check the ac pressure with a gauge if I ever have the front wheel off. If it gets low you can tell as it can freeze up and reduce the airflow out of the cabin vents, which then returns slowley after switchung off the ac. You can get the 400 undertray fitted to S1s which has a full width scoop to put air into the engine bay rather than the partial one on the early cars. Gav
  24. Over the cold spell I've had to leave mine on charge, where normally it only needs topping up after a week or so.
×
×
  • Create New...