free hit
counters
esprit17's Content - The Lotus Forums Jump to content


esprit17

Full Forum Member (FFM)
  • Content Count

    88
  • Joined

  • Last visited

Everything posted by esprit17

  1. Hi all, Had my car in to have some work done at a local independent. My gearbox was rebuilt 8years ago by a dealer with new input shaft and clutch the big ticket items. I was experiencing issues with quickly changing the gears 3 to 4 and 4 to 5 plus the gear lever would move half an inch when going on /off the power. So put the car in to a local independent to have some work done. The clutch was fine e.g. no judder before the gearbox was worked on and now i have significant clutch judder which is just and I mean just about tolerable when moving off but when come back down the gears
  2. I've been torn on whether I should write this as I don't want to add to the hysteria but I was similar to some of you posting in my dismissive attitude to this COVID-19 palaver until my brother got it. He picked it up in Austria skiing last week with 12 mates, all of which have symptoms with two being confirmed that rest will not be tested due to change in UK policy and are self isolating. Based on his case I'd not underplay the seriousness of this. He's early forties and fit but lives on his own and that's why its really serious. He's a bloke like most of us on here so pretty crap in ke
  3. I spoke many times to Alex after chasing him many,many times. He would always sound interested and wanting the work but frustratingly I was always the one to chase. I had a enough of the waiting and wrote to ProAlloy stating that I need a commitment from him to take the project forward otherwise I'll look elsewhere. Unsurprisingly I received not response, shame as the product was exactly what I wanted. Since then, new job, country etc has got in the way so if someone else has more luck I'd be interested in a group buy?
  4. Hi Chris, I had a long chat with Alex after trying 5 times over a month. When we did chat it all sounded really positive but he said that he'd prefer a local car to work on. Keep trying so that we can get this off the ground
  5. Yeap, me too. First outing on track and really for me to explore the grip / balance rather than hooning like the more modern lotus cars. Sure i'll have some fun and great to catch up with local track day fraternity.
  6. Update - Passed the retest this morning, happy days!
  7. Update. The car is booked in on Saturday for the emissions retest having checked the filters and found them to be a little dirty. So cleaedn and oiled them, first time I've done it in 4K miles and 8years since fitting them. Next check was the OBDII and the O2 sensors which are operating as they should. Next was checking the cats and the exhaust for leaks. Slight blow between the silencer and the cat so used the exhaust gum. Then found the my cat has a crack which I've repaired using the gum. That said I'll speak to Pete @pnm as I would not have expected the stainless steel t
  8. HI Guys, Big mistake not running the car much and dropping it in for its MOT test. I had thought that giving it a spirited driver before hand would be enough. The up shot is a major failure. I've posted the readings which are the best of the banks. Lambda was way out and the higher the revs the worse it got, up to 1.357. have a look at the results I'm guessing that the CATs are ok as the CO and HC are low? I'll check the: Lambda sensors via OBDII, Clean the K&Ns filters and Check the exhaust for leakage....anything else? I replaced the battery and recharged the A/C which m
  9. Me too +2. Pls get some group buy prices x5, x10 Chris can you take your in or I can drop mine off in September and leave it with them
  10. I tried to fit some Evora when I was down at South West Lotus as they had some nice GTE seats and standard recaro's , unfortunately they dont' fit. I think the issue was the sill to tunnel was too narrow. Give SWLC a call Phil as he'll explain the problem Nice seats thought!
  11. A simpler cause could be a faulty O2 sensor(s). Do you have a OBDII? if so check the operation of the O2 sensors closed and open loop as had a similar flame event which was traced to a faulty o2 connection which was frustratingly intermittently loose causing over fuelling. The consequence was back fire on lift off also causing flames out the back, (driving during the day so not immediate apparent to me), however there was a hesitation on acceleration, dry to nurse the car back now with the EML I got the car recovered. I replaced the connection and needed a new cat but right as rain now.
  12. esprit17

    esprit17

  13. esprit17

    S1 Exige ECU

    Anyone got an old ECU sat in their garage that they would be willing to sell me? thanks in advance
  14. I'm trying to get more comfortable driving my V8 and have tried all I can with my standard v8 seats at 6ft 3" i'm probably at the extreme of being able to fit in it but I was wondering whether there is any significant improvement with fitting GT3 seats? I tried some Evora seats when I was down at SWL but they are too tall. Does anyone have a V8 with GT3 seats that I could have a sit in? I'm in Bristol so can travel to meet up. Or if someone has already done the exercise then let me know the outcome. thanks
  15. Looking for some straight pipes to replace my sports exhaust, its a v8 non federal e.g. not centre exit. Ping me with offers
  16. A great looking orange esprit spotted on my way down to South West Lotus, great colour in the morning sunshine :
  17. Hi Guys, I need to source a replacement O2 sensor 4 pin connector, the one that is attached to the wiring loom. It appears that there have been many repairs on this to the point that at best I've done a temporary fix. So has anyone gone through this exercise? SJ etc don't stock it. Plus should there be anything I need to be made aware of when fitting a new one? cheers See the picture of the offending connector.
  18. Hi Dave, Any update on your 02 sensor problems, did you get it sorted?
  19. Don't forget to look at Lotusespritworld EGuides on correctly setting up your new boost capsules http://www.lotusespritworld.com/EGuides/ETechnical/Wastegate.html good luck
  20. After lots of searching and the preference to have a matching set I went for Toyo's T1Sports as I managed to get the fronts in France. I spoke to Toyo UK and they said that they would not be making the fronts anymore, the last batch run was in 2014? So for those like me who's tyres age before they are worn out be mindful of age of them when purchasing. In terms of the ride, I had 8year old half worn Goodyear Eagles asymmetric 2s and in comparison, strangely the new Toyo's are much harder. That said I have not had the chance to get them really warmed up as yet.
  21. espritmania, MPx, Rick Edwards, mayesprit, SWLC, elite503chris, rafphillips, splodge s4, malcolmS, JayTwo, Simon350S, Alex Carter, paul1972, blueg33, swindon_alan, Tris, alias23, esprit17, Hi all looking forward to catching up with real enthusiasts in the SW having spent 5 years abroad
  22. Back on thread, as I said i was going to jack the car up and have a good look at the work. What I have seen has shocked me and I'll be having a chat with Paul Clugston tomorrow first thing......I'm absolutely gutted.
  23. Quick update. There was limited negotiation with 3 hours being knocked off as a gesture of goodwill as the garage cited that they had already trimmed time off to get to the 9hrs?? I collected the car last week and drove it back to Paris, it certainly is much improved but I'm not sure it was really worth the price of £410 + the parts I supplied.I just wanted the car collected as the owner of the garage had said previouslty he wanted "rid of the car", this was out of the blue and instantly made me loose confidence in them. I had intended in getting other work down there ready for the winter but
  24. Hi Che, If the car has been sat outside there may be water in the spark plus wells causing a weak spark which becomes an issue when you are at higher revs as the fuel extinguishes the weak spark, thus you get a mis-fire. There are a number of threads on the forum relating to missing at speed so also check the other threads That said I had a similar problem which turned out to be one of the HT leads had been trapped when the plenum was refitted, over time the lead got worse to the point of mis-fire, so check the leads, spark plugs. Don't run it too long or you may damage your 02 sensors and ca
  25. Thanks everyone, I'm glad it's not just me that thinks this is totally unreasonable. I had supplier a full set of shims so there should have been no delays. Before and after in the attachment. Any suggestions on the best way to handle this? before.pdf Here is the screen dump of the final figures final results.docx
×
×
  • Create New...