free hit
counters
Showing results for 'motor headlamp switch'. - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


Search the Community

Showing results for 'motor headlamp switch'.

  • Search By Author

Content Type


Calendars

  • Events
  • UK - Kent's Kent Events
  • LEGS - Lotus Enthusiasts Group Scotland's Club Calendar
  • Lotus Forums Norfolk Group's Events
  • TLF Australia's Events
  • TLF Canada's Events
  • TLF France's Events
  • TLF New Zealand's Events
  • TLF USA's Events
  • Herts / Essex / Cambs Group's Events
  • UK - EMEG (East Midlands England Group)'s Retford Motor Show September Sunday 24th
  • UK - Hampshire's Events
  • UK - London's Events
  • UK - North East Scotland's Events
  • UK - Midlands's Events
  • UK - SLEGS (Southern Lotus (England) Group)'s Events
  • UK - South West England's Events
  • UK - Worcestershire's Events
  • UK - Northants's Events

Forums

  • Model Forums
    • Esprit
    • Evora
    • V6 Exige
    • Elite / Eclat / Excel
    • Elise / Exige Chat
    • Emira
    • Classic / Other Lotus Cars
    • Future Lotus Models
  • General Forums
    • Site Sponsors & FFM Discounts
    • Motorsport
    • Lotus / Motoring / Cars Chat
    • General Chat
    • Introductions
    • Spotted
    • Events
    • Forum Info & Help
  • Regions
  • UK - Kent's Topics
  • LEGS - Lotus Enthusiasts Group Scotland's Topics
  • Lotus Forums Norfolk Group's Topics
  • TLF Australia's Topics
  • TLF Canada's Topics
  • TLF France's Topics
  • TLF New Zealand's Topics
  • TLF USA's Topics
  • Herts / Essex / Cambs Group's Topics
  • UK - EMEG (East Midlands England Group)'s Topics
  • UK - Hampshire's Topics
  • UK - London's Topics
  • UK - North East Scotland's Topics
  • UK - Midlands's Topics
  • UK - SLEGS (Southern Lotus (England) Group)'s Topics
  • UK - South West England's Topics
  • UK - Worcestershire's Topics
  • UK - Northants's Topics
  • Northern Ireland's Topics

Product Groups

  • Subscriptions

Blogs

  • mike_sekinger's Esprit Blog
  • The Wedgie Files, a restauration moment of Zen
  • laroyale's Elite
  • Mike Law's Blog
  • Rich H's Blog
  • scottmgibb's Blog
  • Mark Jones Blog
  • Matt-watts Europa Restoration
  • Found a nice blog (Not mine)
  • Rudi's Blog
  • Slewthy's Interior resto
  • hardluck09's Blog
  • Restoring a 1974 Elite
  • mibazza's Blog
  • 469H mikeh's extreme makeover
  • rocket63's Blog
  • Brian Melrose's Blog
  • richardvg's Blog
  • E 906 return to the road
  • Clynos1's Blog
  • Mike C's S3
  • V8 FOU's Blog
  • james rodgers' Blog
  • Mike Buoy's Blog
  • ewan mcintosh's Blog
  • johnpwalsh's Blog
  • johnpwalsh's Blog
  • Dream Master
  • fazel's Blog
  • Reg's Blog
  • PBZ.se
  • Ozlotus1976's Blog
  • grnicholson's Blog
  • Radar1988's Blog
  • Ozlotus1976's Blog
  • Roz Bennetts' Blog
  • vintaylor's Blog
  • LOTUSPOINT's Blog
  • mattthesparks lotus esprit's Blog
  • SPADGER27's Blog
  • SPADGER27's Blog
  • catalina78's Blog
  • Roz Bennetts' Blog
  • G945 LVG returns to the road
  • tirpsesutol's Blog
  • 504 Elite
  • Lotus Hedge End's Blog
  • Lotus Hedge End's Blog
  • v8vantage's Blog
  • Esprit back to life
  • roysta+2's Blog
  • alexander28's Blog
  • Aston's Blog
  • DaveyT's Blog
  • Neil's Esprit Turbo refurb
  • August Black's Blog
  • S3 turbo fuel injection conversion
  • Pau lito's Blog
  • lola's Blog
  • john genders' Blog
  • Exige V6 Cup - Mountain Car
  • jonny english's Blog
  • Vipers' Lotus and HiFi Blog
  • markw996's Blog
  • ian-co's Blog
  • hazel1981cl's Blog
  • MacLotus1's Blog
  • Almafutyh's Blog
  • Ron Goldsmith's Blog
  • boondock's Blog
  • john genders' Blog
  • john genders' Blog
  • john genders' Blog
  • john genders' Blog
  • john genders' Blog
  • Rossy's Blog
  • jamesfromsmc's Blog
  • john genders' Blog
  • rear seat belt brackets
  • john genders' Blog
  • Jimjock's Blog
  • Lala's Blog
  • Runescape gold,cheap Runescape gold
  • buy fifa 16 coins,cheap fifa 16 coins
  • Valve aren't messing around with their response
  • betmanl
  • Counter-Strike: Global Offensive’s latest update was a big one
  • betmanl
  • betmanl
  • In addition to the simple fact of its existence
  • Shenton's Lotus S2 (0127S) - Diamond in the car hoard rough
  • 1981 Turbo Esprit Dry sump Restoration
  • RICK R
  • These are very lightweight and comfy
  • 1974 Lotus Europa
  • have huge adidas superstar sale
  • soccer nike air max 90 premium cleats
  • chaussures nike air max thea now
  • Work environment Bullying
  • A similar decision
  • The Research Assignment
  • The Writing Websites
  • Adidas Skate Sneakers Review
  • Product Managers Keep asking: Can A Product Become Too Popular?
  • Soccer cleats proceed through so much whether you will be practicing or playing a competitive match.
  • Nike Air Max Sweep Thru Shoes For Basketball
  • Tailor made Nike Dunk High SB Tigerflague
  • The right way to Identify If Your Adidas Running Shoes Are Broken
  • Famous Writing Services
  • Obtain it Here - The Nike Air Monarch III Review
  • FT60 Polar Soul Rate Watch Vs C8 Nike Coronary heart Monitor Watch
  • Nike Vapor Superfly - Is he Superfly Or the Toughest Nikes?
  • 1988 esprit restoration
  • Poise
  • williamtherebel
  • inexpensive adidas shoes
  • adidas cheap sale
  • adidas low-cost sale
  • Modern handbags which are eco-friendly also
  • Mistakes to Avoid When Choosing Your Degree Course
  • Tips to Prepare For Essay Exams
  • Important Life Skills to Learn in College
  • 3 coisas a fazer antes de escrever uma tarefa
  • Parts Unknown
  • Organizing Your Essay in a Way that Shows Clear Goals
  • Research Paper Writing Help: Quick Review for Newbies
  • Herts / Essex / Cambs Group's Blog

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Name


Car


Modifications


Location

  1. Hi all, I've said goodbye to my S2 and 1989 Turbo, I'm now onto a 1976 S1 that was in good enough condition to drive the 150 miles back home from Birmingham, but it deffinately needs work to bring it to a good standard. The biggest issue is the paintwork, its poor having had a very cheap spray of yellow over the original factory "self colouring" red gelcoat bodywork. The addition of an extra tailpipe on the exhaust is a difficult one, do I keep it or do I cut it off? Although its not original, it does look well done and sounds great too. I think I'll leave it alone... for now anyway, as I've plenty more important things to deal with on the car first Currently my biggest headache outside of the paintwork, is the headlights: Firstly, all 4 headlamps come on together when the pods come up, the main beam switch on the stalk doesn't seem to do anything. There is evidence of a lot of fresh wiring in the front of the car, so not sure whether this is a wrongly wired fault or just a relay. I've got a relay on its way from Steve at SJ Sportscars, so will check that first and fingers cross! Secondly, the pods were sinking way too far into the bodywork. When I started looking at adjustment and fiddling with the linkage, I seem to have messed it up even more.. oops! Now the motor and linkage works only when the linkage isn't attached to the bars / pods. When I connect the bar, nothing happens. I think the link rod is snagging on a metal bracket that comes from the motor housing to the bottom of the linkage. Now, the thing is, the diagram in the Workshop Manual doesn't show this bracket. Indeed, there is also another one on mine that's not in the manual diagram. The link rod and all the nuts look new, so my guess is that its been replaced recently and I'm not sure whether the extra brackets are just additional bits that the previous owner or a mechanic just rigged up? If anyone can email me a photo or two of their S1 headlamp linkage, I'd much appreciate it. I won't post the photos here, but if you want to see the S1 (and my previous Esprit) and follow my progress, then take on my website which is www.freewebs.com/lotusespritfever Regards Bill
  2. Oh look - it has been a while, but life tends to get in the way of cars, doesn't it. Checklist below.... Insurance - check MoT - check Taxed for 6 months - check New cambelt and tensioner - check New fuel lines - check Mouse nest removed from NS headlamp - check New horn & wiring to replace original used by mouse for above - check Collect from Strattons - check Drive 10 miles and have OSF tyre blow exiting a roundabout (additional nasal education thrown in - I now know what adrenaline smells like) - check Find spare too flat to put on car - check Find wheelbrace is the wrong size - check Find jack missing it's handle - check Side-of-road improvision exercise - check (aren't people helpful to Lotus drivers in distress?) Two new front tyres, valves and proper balance - check Drive remainder of A140 in a state of mild panic and heightened sensitivity, having forgotten the 1970's brakes, the smells, and electrics - check Grin on face after this tumultuous day as I opened her up on the A14 - priceless. 50 miles in 10 years. I think that is going to change in very short order, lads. Things I've noticed - carbs need a balance, electric washer motor keeps going off randomly (lucas, prince of darkness making his presence felt), my sunvisors have perished (how does that happen?) and my handbrake light switch needs adusting. Apart from that, wheeeee!
  3. The headlamp pod motor rotates the operating crank which pushes/pulls the linkage rod which wazzes the pods up and down. There are switch functions inside the motor assembly which stop the rotation in either the UP or DOWN positions...turn lights ON, motor rotates, crank goes round, link pushes pod up, internal switch cuts power to motor when fully UP. Turn lights OFF, motor rotates, crank goes round, link pulls pod down, internal switch cuts power to motor when fully DOWN. Internal switch function is, I believe, provided by wiping contacts on segmented circular printed circuit board tracks. Now, your lamp pod isn't going UP properly. Does the motor run and then stop? What is happening to the crank? IIRC you have to pull the black knob backwards (or push it forwards...can't remember which, try both!) to get the pod to move manually....once you are away from the STOP position, it should drive itself all the way round back to the STOP position. Does it do this? Check that the crank isn't loose on the shaft...it fits on splines retained by a nut. If it is, youll need to align the crank on the motor shaft and tighten it up...this is a bit fiddly. If you test the motor assembly on it's own..with the linkage removed...the crank should turn when the motor runs and stop in the UP and DOWN positions. Alignment of the pod with the coachwork is done by adjusting the link length to get the pods flush in the DOWN position. You may have a problem with the internal switches...or the whole affair may be corroded and presenting too much load for the force available from the motor...there are quite a number of things that it could be. Including the usual Lotus "bad earth connection" problem! If you need to move the assembly off the STOP positions, you can do this manually..but disconnect the battery first, or it'll try to drive itself around the UP/DOWN cycle and can severely modify your fingers if you're not careful!!
  4. Hey all, First of many questions no doubt... Happily I have fixed my headlamp motor! A strip and clean is all it took. Strip and clean was pretty straight forward, all nicely lubed up with silicone waterproof grease. However somehow I have one up and one down... There is no switch gear on the motor so how does the control unit work out where they are? They swap places when you press the switch and an beeper thing sounds under the dash - battery is very very low though so may not be related. Any thoughts? Thanks Rich
  5. Hey Paul.... however you look at it its an S1 and there are not many of them out there. As for the headlamp thing, the single motor was more to do with bounce on the lights in my opinion. My lights never came up on their own or had a problem coming up. In fact as soon as they rise up half an inch the wind pulls them up anyway. There was never a problem in getting them down either(another issue i have heard due to the motor not having enough power to pull them down at speed.... but then you dont switch your lights off when you are going fast normally!!!) My lights did however bounce about like a mad bouncing about thing. That gave rise to two problems. 1. you couldn't see where you were going 2. people thought you were flashing your lights at them As for the DVLA, as far as i recall i got all the records for my car and thats how i managed to get the black and white press photo of 100G, it came from the first owner after it was sold on to him from being a demo. The only picture i have seen of the camera car was taken from up on the hill as the cars passed i think and i thought they had removed the complete tail gate. Lets have a look at the pic you have Paul. Not sure about the F1 thing but i could be wrong. I think the company was struggling for cash back then and i thought it was only the JPS cars that were given to the drivers for winning the World Championship but like i say i could be wrong. I would hold out for it being Mr C's car Paul.... much more cred in my mind
  6. Another US Esprit owner here. Honestly, they're not that hard to work on. You just have to learn the sequence of pieces to take off to get to what you want. I find the 4 cyl's engine easier to service than my 2001 Mercury Sable wagon, where all the accessories are stuck on the bottom of the engine. The key is being able to service it yourself. An Esprit will eat you out of house and home if you have to pay someone else to do everything. If you do the service yourself, it's fairly inexpensive. In general, the Stevens Esprits are reliable considering what they are, but they are also high strung vehicles, so there's a lot of little things to attend to. Right now, mine has an intermittent heater fan, the radiator fan won't come on automatically (switch on AC in heavy traffic), clearcoat is peeling off the body, and both headlamp motors are out, but it runs like a scared cat, and all the important features are in top condition. It would probably be $3k-5k to pay someone else to fix the little things, when it's probably less than $300 in parts. Last spring, I went through the full C service, cam belt and all (and plan on replacing the cam belt on any 4 pot you buy, it's cheap insurance). Took me about three weekends, and I was taking my time and fixing a lot of little things as this Esprit had been sitting for a few years: wheels frozen on, had to drain the old fuel, replace the chargecooler impeller, water hoses, etc... With practice, the cam belt could probably be replaced in one day. Total cost in parts for this overhaul was around $600 (plus $700 for new tires) over half that was the pricey water hose set from JAE. Cam belt was $50, a Nissan Maxima part as I recall, and the new ones are good for 100k miles. Got to love Lotus for using off the shelf parts - Porsche or BMW would ream you for a custom part on something utterly ordinary, while I think the Lotus engineers just go out in their parking lot and start raising hoods until they find something that will fit. They put their design effort into the chassis, not the window motor. Turnip farmers aren't so dumb after all. With a good cross index list, you can replace most of the mundane components cheaply. FI computer is from an Olds Quad4, you might grab one or two from a GM warehouse if you can find them cheap. Not that they tend to go out, but other Esprit owners might need them. If you find a S4 and you can smell fuel in the cabin, don't worry. That's the vent hose between the twin tanks, it cracks and lets fuel vapors escape. Easy fix, and a great negotating point if the seller doesn't know what the problem is. It smells a lot worse than it is. Only pricey upgrade you might want to consider is brakes, they can fade under extended use. AP makes a great set, but they'll run you $3k-4k. Get the Esprit and see what you think first. Vague gearshift: it's not the bolt action rifle feel of my 1970 Corvette with M22 rock crusher, but it doesn't prevent you from selecting the correct gear. 2nd gear syncro is a bit weak on mine, I can beat it on a downshift every so often, just gives me an excuse to practice heel and toe. Be gentle with the gearbox and clutch, they'll last. Abuse them, they'll go out. Tires - I highly recommend Toyo T1R's. They stick like crazy.
  7. Having looked at the back of these fuse boxes, its clear that multiple circuits use each fuse. Therefore, just to have the washers go might suggest something other than the fuse. If you test each fuse separately, that is removed, with a circuit tester, you will know for sure then. Its then a matter of going through the circuit carefully, looking for dodgy earths etc. Hope its not the motor. The relevant earths are from the motor body and from the screenwash pump From my diagram of your car(I think), it says Wipe/wash switch and wiper motor are routed through fuse 7 (17A), shared with part of the mirror control, which also has a separate 15A in line fuse soewhere! Are your mirrors OK in all directions? Hazard flasher is routed through fuse 1 (17A), shared with headlamp motors; headlamp flash; horn; interal lamp delay and clock memory. Hope that helps Simon
  8. Hi Mark, Yes, the switch will stop the lights from going down if faulty; it simply interrupts the current to the motor. Here's something else to check: On my white S1, the headlamps frequently don't raise or lower but the lights do turn on and off. I firm but gentle whack to the side of the fender (wing) near the headlamp motor works almost every time. The little microswitches on the motor itself need to be cleaned. - Tony
  9. Check your diodes. There is a diode in the up circuit and one in the down circuit to stop backfeeds by-passing the switches in the motors. A problem with one of these may be the reason why one of your lamps keeps going up and down by itself. The feed to the motor is always energised but the changeover relay decides whether the power goes to the up or the down side of the switch in the motor. A backfeed through the diode could feed both sides leading to the perpetual headlamp motion.
  10. No takers on the question about the material the back of the light pod is supposed to be made of? When they are up, it's more or less the bottom of the pod, when down it's more or less the back of it. I found about two dust pans full of leaves and 'stuff' in the pod wells, including a long phillips screwdriver and one spider, now deceased. :-) The inside of one of the headlamp buckets (or bowl) had rings from different water levels in it. Since the headlamps have been down, than meant the water was being retained literally by the headlamp and the air was in the bowl near the wiring gromment. Ludicrous. It's in Arizona now and not only is it dry, but it's garaged. That won't be happening again. Pretty sure the outers (dipped beams) don't go 'out' on main/high beam, they just switch to main/high, that's why there's power there from both dip/low and main/high circuits. At least any 4 headlight system I've ever seen the outer lamps switch to a diff filament (in fact any I ever owned had H4 bulbs in them) as the inner mains come on. Saabs and Sunbeams aren't Lotus' but they sure aren't domestic either so I would think they'd be similar in operation. I wonder if a ground disconnection would cause them to go off when switched.....it's that or the switch is bad since pulling back to the spring loaded flash position works correctly. Anyway, time to get back to the garage! Sorry Trevor, didn't mean to ignore you. I'll take a look and see what else I can find. I wouldn't mind a pic of a properly assembled and working motor with it's linkage etc. That could help too. Previous owners are usually bad, I mean don't most people use and then discard their cars for a reason? Not all of course, some move on and up etc and some are forced to sell at times but generally I think people are ridding themselves of problems when they sell their cars..... I think I know the category my S1 fits into.
  11. There is a knob on the back of the motor you can press and turn to raise or lower the headlamp. Turn on the lights and wind the non-working lamp up. When it is fully raised, turn off the lights and see it if goes down by itself. If it does, the culprit is the switch assembly built into the front of the motor. On the front of the motor is a cam which raises one peg when the light is down and another peg when it is up. These move a copper strip up to break the circuit to feed the motor from the relay. Sometimes the strip or contact gets corroded and one end won't make contact stopping the motor from operating in one of its actions (up or down). This copper strip is easily accessed by removing the motor and taking off the cover near the lever and spindle. The flapping lamp has the opposite problem where the motor feed is not being interrupted and could be the relay sticking on. Note that the lights themselves are either fed directly by the switch or through a separate relay depending on how old the car is.
  12. Hi The switch is inbuilt into the headlamp lift motor, by taking the side panel off you can check the contacts, also check the relay and it's connectors, the relay connectors are prone to rusting Matt
  13. If you still have the limit switches, you may be OK or you could convert it to the S2 set-up. The extra connections are for the changeover relay which is a normal relay which uses the normally-closed contact to lower the lamps and the normally-open to raise them. On the front of the motor, where the drive spindle is, is a worm and gear. The motor spins the worm which turns the gear to which is attached the spindle. On the back of the gear is a lump. As the gear rotates the lump pushes nylon pegs. These, in turn, poke through a wall in the gear housing wher there is a copper strip and three terminals. On connects to the centre of the strip and goes to the motor relay. There is also one contact at the each end of the strip so that the strip lies on them to make the circuit. The pegs push up one or other end of the strip depending on whether the lamps were up or down. To get the headlamps up, the changeover relay is energized by the headlamp switch so power is applied to the normally-opoen contact. This is connected to the contact which has the strip resting on it, then along the strip to energize the motor relay. When the headlamp is up, the lump pushes that end of the strip away from the contact and the motor stops. Turn off the lights and the changeover relay is de-energized so the normally-closed pin feeds power to the contact at the other end of the stip. As the lump is at the other end of its rotation, this is has the strip against so the power goes along the strip to the centre contact again and to the motor relay to drive the lamps down. It continues until the gear rotates and the lump pushes up the peg at the other end of the copper strip to break the circuit. Diodes in the wires to the ends of the strip prevent things getting confused when both end of the strip are in touching their respective contacts. The proble you may have in doing this is that you cannot adjust easily the degrees of rotation needed to raise or lower the lamps as the lump is part of the plastic gear in the front of the motor.
  14. oh..still no luck after changing the fuse. I will take to a shop nearby to check the switch on the dashboard and the right headlamp motor. If the switch is ok, I think I will order a new relay. I think the chance of a bad motor is very small.
  15. Went to start my car yesterday and found the battery flat - totally! Recharged overnight. On reconnecting the battery leads I got a bit more than the usual small spark for the headlamp pods, alarm, etc.. So I put an AVO in series and saw a 6A current draw! No wonder the battery was flat. By removing fuses one by one I tracked it down to the LH door motor. I found that although the switch had returned to the central position, the contacts inside were still feeding the motor. Surprisingly the motor hadn't burnt out and some contact lube has freed the switch, but I'd like to replace it. Does anyone know what they are from or who made them? Mike
  16. 1) In the pods there are 2 headlamps in each - so a total of 4, correct? Yes 2) When you put the side lights on only the lights in the front bumper come on and also the ones on the rear bumper, correct? Yes 3) When you put the headlamps on, both pods rise and 1 headlamp in each pod comes on, correct? If so, which ones - inside or outside? Yes the outer ones... they have dip and main sealed units in origonal car 4) When you put the main beam on it looks as though the lights which were on have an extra bulb which also comes on and the other two headlamps also come on as well? Yes the outer ones... go to full beam and the inner ones which only had a single lamp also come on 5) What happens when you flash the lights? I can understand that the action of pulling the stalk starts to drive the motors off the micro switches and they continue to rise until they reach the top - then they stop when they hit the other limit switch and if you've let go of the stalk they then reverse and drop down. However, it looks as though the lights only come on whilst the stalk is pulled back - which may only be for a second and wouldn't give the pods time to rise. Have I missed something? I would have expected to see some kind of interlock which held the lights on whilst the pod was raised? No... on my car nothing happened as far as the motor goes, it only lit up the high beam on all the lamps but the pods stayed down... you can mod it with a diode so that high beam will send power to the lift motor but it will only lift the pods and then let them back down again in one motion... to keep the lamps on you have to hold the stalk in the flash position
  17. You definitely need a wiring schematic as a road map to the head lamp lift motors and relays. When my Esprit had this trouble, I had to disassemble the the motor assembly and replace a blown diode that toggles the motor relays and a large "in harness" diode that separates the Hi Beam switch from the Hi Beam flash to pass switch and the Motor direction control relays (this diode is in a black tube near the left front wheel well...you might want to smell this component). The harness diode can be replaced by a 30Amp Silicon Rectifier (I used a GP30G). The diodes in the headlamp gear machanism can be replaced by anything in the 1N4001 to 1N4008 1A Rectifier diode series. These parts are available from almost any electronics store. It took 4 hours to debug, 1 hour to replace the diodes in the LF lift motor mechanism. I'm not sure, but I think the Lotus Esprit lift motors and gear are the same as those in the Triumph TR7/TR8...they certainly look the same.
  18. Flipping my highs on, or pulling the lever gives me the brights, but no pod movement. I've connected my multimeter to the leads that connect to the lift motors. When I press the headlight switch I get a quick reading of around 13, then it's immediately back to 0. When I press the switch off, I get another quick burst of around 13, then back to 0. Strangely, sometimes I see burst readings of 4 and 6... the left and right side perform in the same fasion. Relay 21 is for the dipped beam and 22 is for the main beam. I've tested both to ensure my normal and high beams fail to operate with the corresponding relays removed. Looks ok. Relay 29 is for the headlamp pod delay module. I've connected my multimeter and get a reading of around 14 from the socket. The 29 relay "clicks" when I insert it back into the socket. I'm afraid this is beyond my ability and I don't have the proper tools. I can't get the switch out and I'm afraid to force it, even if I wanted to test out another switch. Switch, relay... or do you think it could be the headlamp pod lift module: Is it possible this is fried? I get a reading from the 5-pin (female) connector of around 14 with the multimeter and nothing from the 4-pin (female) connector. It looks like a pass-through, since when it is disconnected I get 0 reads from the pod motor connectors when pressing the light switch. I can't get a clear shot at the 4 male pins to see if I'm getting juice with the 5-pin lead connected. I think it's time to make some calls. Hopefully I can get the Lotus tech at the dealership to have a look. I'll report back with how it turns out. I appreciate everyones input and I even learned a bit
  19. Thanks for the quick replies I can manually raise and lower the pods and after disconnecting the pusharms I was able to clear out the ecosystem that was blocking up the drain holes. Living in the sticks, I need to keep an eye on that more often. Starting with the headlamp motor relay: can someone point out its exact location? I'm working off of the ebay'ed service notes PDF and I don't see anything like it. I only see the A10 and A11 fuses related to the lift motors and the beam relays mentioned previously. I'm in the US (LHD). Next, if I were to disconnect the lead(s) to the headlamp motor(s) and hook them up to my multimeter, what should I see when I press the headlight switch: About what should the voltage be? Will it be steady power when I press the headlight switch, or a short on-then-off? Thanks!
  20. I'm going to have to stick up for Lotus engineers past and present here. This is at least the second time someone has complained about the design of something and saying it's typical Lotus, when the part was not designed by Lotus but bought in. The intemittent wiper module is an old Austin piece used on the dreaded Allegro. I know because I had one. Forgive me for my sins but it was through the company and I was a family man. I agree that it was a pain in the neck but, if you have to buy a minimum order of 1000, say, then you have to use them up and if there is no Teigan complaining, why go to the expense of homologating a new part? The other part was the headlamp motor limit switch design which, I am sure, came straight from the TR7 with the motors.
  21. I'll scan it tomorrow at work but it's not very clear. The unit on mine is not sealed. I have opened mine up because one headlamp would go up but not come down again. I I remember correctly, the 2 outer wires are fed by the changeover relay, one from the normally-closed side and the other from the normally-open side. Inside the end of the motor where the wires go, they pass via diodes to contacts. A cam is driven off the end of the motor to make or break the connections. Current goes from the contacts to the central wire which feeds the headlamp motor solenoid. So when you turn on the headlamps the changeover solenoid is energized feeding through the diode, contact and central wire to operate the motor solenoid. It remains energized until the cam rotates enough to lift a pin that opens the conact in the switch unit and lowers the other side so the down side is ready for when the changeover solenoid changes state.
  22. If the fuse don't get you sorted..... I had the lazy light issue on one pod for a while and then finally the pod came to a complete stop. I had to strip down the headlamp motor in question and replace one of the contacts on PCB as it was badly burnt. What I did in effect was switch the burnt contact for a third unuse contact thats on the PCB (they are just a set of raised contact points). If I recall correctly the third contact was utilised as an earthing point and therfore not used in the dynamic part of the mechanism. Meant some delicate work with a drill and soldering iron but worked a treat.
  23. My headlamp lift function appears to have packed in and they no longer rise and fall with the dash switch. I should mention that when they stopped working I found the left pod bucket filled with water after a nasty rain storm I got caught in. Lights do come on but the motor does not operate. Manual knob at the base of the motor does move them so the linkage is not broken or binding. All fuses are ok and power to them is ok. Dash switch was monetarily bypassed to verify its not the switch. Circuit operate the same way. Fender mounted cutoff switch operates properly and the ckt does not work even when its bypassed. (Bonnet was off the car for all this testing). Pektron Inverter (aka the Diode in the ckt) was tested, bypassed and even replaced with a new one to no avail. And last but not least, I seem to get +12 and Ground properly to the two leads of the motor itself with no resulting action. I can even hear the approprite relay make up when I operate the microswitches by hand while the pods are at the halfway point between open and closed. I am assuming that the way this bugger operates is that it rotates on only one direction as power is applied. At the half way points are the two microswitches that kill the power to the motor if the headlight pod are either at the bottom or the top of their travel. Is this correct or is there some magic current reversal that takes place that I cannot perceive? Sounds like when all is said and done, the motor has packed up. Am I missing something I should check by assuming this is the case? Anybody have a US equivalent or some other way to replace it short of calling the usual suspects (Frank at SCW, Jeff at JAE, Dave Bean, etc...) DomG 77 S1 Esprit New York Area, US
  24. Okay, so I finally put the linkage from the headlamp pod motor to the headlamp pod back together on my 1977 S1 (Federal), and one of the dang microswitches on the motor failed! Having a real hard time finding a new switch that'll fit it. Anyone out there know where I might find an entire new headlamp pod motor or better yet, a motor from a completely different car that would be compatable with the Esprit? I've heard rumors that Triumph TR-7 motors will fit but I don't know if that applies to the S1. It's a bit odd in that it's a single motor connected to a crossbeam that raises both the pods. Any help would be great. I haven't been able to drive my Esprit at night since I bought it almost TWO YEARS AGO.
  25. The three relays in a row are the two headlamp motor relays and the changeover relay. The ones by the washer bottle are the horn and the cooling fan relays. There are 3 wires to each motor. One goes to the middle of a t-shaped switch as a feed. The switch consists of a brass strip in the end of the motor connecting to contacts a each end. When the lamp is down, one of these contacts is open and the other closed. So the feed goes to one side of the headlamp relay. When the relay is switched by the changeover relay, the current drives the motor until a cam on the end of the spindle rotates to move a peg under the brass strip to break the contact and stop the motor. Meanwhile, the other end of the brass strip can drop down ready for the relay to be switched the other way. Diodes on the wires coming from these contacts to the relays stop back feeds. So, if the headlamp relay is faulty, that could give you your problem. To work out which is the relay for the faulty motor, take out each relay in turn and see which two stop the good headlamp going up and down. The one that has no effect is the one for the faulty motor. Hope that helps.
×
×
  • Create New...