free hit
counters
No dipped headlights - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums Jump to content

Recommended Posts

Right I'm stuck chaps. I have an S2 JPS, The sidelights work, the lights pop up, full beam works but dipped headlights don't. Replaced relays one at a time with new ones, no difference. Bought a new switch, not that, wiring to switch seems fine, no loose wires. wiring to stalk seems fine, contact on stalk works. Any ideas

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

Forgive me for stating the bleedin' obvious, but:  bulbs?

Apart from that, the prime suspect is usually the stalk assembly.  Check switched feed at bulb connectors.

Share this post


Link to post
Share on other sites
1 hour ago, Sparky said:

Forgive me for stating the bleedin' obvious, but:  bulbs?

Apart from that, the prime suspect is usually the stalk assembly.  Check switched feed at bulb connectors.

So when I look at the stalk it all seems to be working as it should, prong in a neutral (not connected poition) pull forward and it connects for flash on a sprung mechanism, release and the flash stops, push (click forward) and the connection is made for full beam, pull back and tha connection is broken and should be dipped but nothing. Could it be a short somewhere in the stick.

 

Share this post


Link to post
Share on other sites

Have you checked for voltage at the bulbs?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...