free hit
counters
Exige V6 Air Intake System - Page 5 - Engine & Ancillaries/Gearbox - The Lotus Forums Jump to content
alias23

Exige V6 Air Intake System

Recommended Posts

4 hours ago, georg964 said:

Ok. Thanks for the quick answer. I will waiting for the next run.

Please let it run fast.

 

Best wishes

 

Georg

But when I look on the side it is now possible to buy?

 

Sorry that was an error on the site as I’d mis counted. Ping me a message with your email and I’ll let you know if we do another run :)


www.alias23.com

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

A little more testing last night at Donington Park, realised afterwards I had the GARW display shift lighting me at 6.2K vs 7.2K so was unintentionally not using the full revs :( Could have done better but all good fun!

 


www.alias23.com

Share this post


Link to post
Share on other sites

Maybe dangerous territory to get into a relative performance discussion (...!) but looks like the car was holding onto the ?380/410? Sport and ?380? Cup ok on the straight?

Share this post


Link to post
Share on other sites
9 hours ago, Five50 said:

Maybe dangerous territory to get into a relative performance discussion (...!) but looks like the car was holding onto the ?380/410? Sport and ?380? Cup ok on the straight?

That’s a Sport 410 (blue) and a 430 Cup (off white) no 380s 😜

  • Like 1

www.alias23.com

Share this post


Link to post
Share on other sites

Installed! Thanks Imran for the prompt replies and shipment. This one even installed in China. Gotta say, nothing feel short from what listed, but pure awesomeness. I can honesty say it's my first time hearing the charger noise and from my butt dyno, the hp increase is quite obvious! Big thumbs up! Thank you Imran. I got a few recommendations and questions, see below:

1) I recommend keeping the plastic bag in for the ITG installation, it is better protection for not touching the filter during the process. And I also did it without taking the wheel off, it is very possible.

2) The guide is helpful except to the point for reconnecting the hoses. I wasn't able to confirm using "figure 13", is correct for blocking off the two hoses; However, for my standard V6S , I used what described in "figure 15". Is this correct? I have running for the past 40 miles, and so far so good.

Frank

WeChat Image_20190831232336.jpg

WeChat Image_20190831232404.jpg

WeChat Screenshot_20190831232727.png

WeChat Screenshot_20190831232757.png

Edited by El-RGB

Share this post


Link to post
Share on other sites
1 hour ago, El-RGB said:

 

2) The guide is helpful except to the point for reconnecting the hoses. I wasn't able to confirm using "figure 13", is correct for blocking off the two hoses; However, for my standard V6S , I used what described in "figure 15". Is this correct? I have running for the past 40 miles, and so far so good.

FranK

 

Frank can you post a pic of your vacuum solenoid? On the original V6S you should have two of the pipes blanked.

E4BBD9C9-AE4C-4CBD-84B0-6F480FEFF61E.thumb.jpeg.774390ee8795cf7858f1bd0379a34219.jpeg

Pic above has the electric socket disconnected, this would be connected when back on the car to keep the circuit in tact. The red vacuum pipe goes to the charger. That’s assuming you have the original V6S setup... unless for some reason you have a 350 style from factory.

Take a pic post and I can check :)

That said if the cars running well and your happy then sounds like you’re all good.


www.alias23.com

Share this post


Link to post
Share on other sites

Hi Imran, I doubt it I have anything different than what you shown above. I have exactly the same electric socket like you shown in your picture; however, I reconnected the hoses like how the configuration routed, shown in the "figure 15". Would that be a trouble? It's late in here. I will take a picture early tomorrow to confirm.

In additional, I found two plugs that are unused in the process. I have labeled them in the attached picture. Anyone would know what these are?

Frank 

WeChat Image_20190831232649.png

WeChat Image_20190831232657.png

Share this post


Link to post
Share on other sites

If those plugs where unused before they’ll remain unused now bud. Take a pic when you get five and send me on a private message :)


www.alias23.com

Share this post


Link to post
Share on other sites

Forget about the wait, I just went and took the pictures. 😜 

With this configuration, I can hear the exhaust is louder (even in Tour mode), it sounds like the exhaust is open at all time. Would this causes anything terribly bad?

Frank

WeChat Image_20190901035843.jpg

WeChat Image_20190901035834.jpg

Edited by El-RGB

Share this post


Link to post
Share on other sites

Yeah you’ve got that wrong. The vacuum solenoid should have two pipes blanked as per the pic I posted.

That red pipe should go onto the supercharger where I’ve marked green.

440EF821-E023-4B28-8EA3-9580F61F4314.jpeg.1a500607e5cb683a829b21f83dbe6fc7.jpeg


www.alias23.com

Share this post


Link to post
Share on other sites

Happy to report in. For almost 70 miles now, no problems so far. And I switched the hose re-configuration per discussed above. The exhaust valve is back to normal (although a bit sad for no more all time open valve). The car is doing great, the sharper throttle response and charger whistle, splendid! Thanks Imran, what an awesome job!

Frank

  • Like 2

Share this post


Link to post
Share on other sites

Driven mine properly now over the last few days and its great. Car pulls stronger and that's certainly noticeable at higher revs.  The additional sound of the supercharger is amazing.

The general driving noise is very slightly louder in I'd say (if you care, I dont) but not by much and, I would guess its changed primarily as there is now a big hole acting as an echo chamber where the huge airbox used to sit and soak up exhaust noise.

Done over 200 miles since it went on and all is good. Top work that man.

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

@alias23 I'm assuming this system would work on the Evora too as its the same drive train?  Might want to post up on there too?

I have a Evora N/A that I might be willing to lend for development if you need.  I have recently added BOE Fab induction kit but still have the original if you want to do comparison runs.

Share this post


Link to post
Share on other sites
As a few folks have been in touch im going to test the appetite to run a second batch of the air intakes.
 
I do need to get to a minimum number of orders before I can run the batch. Assuming I can get to the minimum number within the next week I'd hope to ship beginning of October (I'd work to bring this forward but can't guarantee). I've just re-launched the intake on the website for folks to place their pre-order.
 
 
Thanks

www.alias23.com

Share this post


Link to post
Share on other sites
3 minutes ago, 21gg said:

Imran, if it will fit an Evora S then I will have one. Just let me know. 

 

Cheers

Gav

Your problem I’m afraid is the Evora requires a different pipe design as the length will be different and I think the fixings will be as well. 

Im open to helping the Evora community but would need one as a development car I can create a test pipe from... I’m based in Gloucester if anyone’s local.


www.alias23.com

Share this post


Link to post
Share on other sites
1 hour ago, alias23 said:

Your problem I’m afraid is the Evora requires a different pipe design as the length will be different and I think the fixings will be as well. 

Im open to helping the Evora community but would need one as a development car I can create a test pipe from... I’m based in Gloucester if anyone’s local.

You’ll probably need 3 cars to cover the entire Evora spectrum (because the throttle unit is in a different place on each of them): NA, S, 4X0. 

  • Like 1

Share this post


Link to post
Share on other sites
On 03/09/2019 at 17:45, alias23 said:

Looking to maybe kick off another run of intakes if folks are interested?

Hi Imran, just a quick line to say I went online and purchased one of your intake kits from this new batch. As I already have the SSC intake fitted I'm not expecting a power increase, I'm doing it as I really dont trust the HKS filter on my SSC intake.

Do you have any idea when my kit will be shipped ?

Share this post


Link to post
Share on other sites
2 hours ago, steveoexige said:

Hi Imran, just a quick line to say I went online and purchased one of your intake kits from this new batch. As I already have the SSC intake fitted I'm not expecting a power increase, I'm doing it as I really dont trust the HKS filter on my SSC intake.

Do you have any idea when my kit will be shipped ?

Hi Steve

Thanks for ordering. We’re hoping to close the books as it where for this second run on Friday. Well then begin the production which is circa 3-4 weeks. I’m intending to send out a group mail Friday to everyone to kick things off, then you’ll find regular updates as we move through the process.


www.alias23.com

Share this post


Link to post
Share on other sites

Imran. Sorry for the slight hi jack but have you ever considered making some engine mount inserts for the V6 derivatives. I did that mod on my S2 and gear change was noticeably improved and car felt a bit tighter at high rev gear changes.

ive looked online and nobody seems to make them for the V6 cars and you obviously enjoy a challenge 😃

  

Edited by RedViper

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...