free hit
counters
Evora S boot release odd issue help required - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content
Mark_Graphic

Evora S boot release odd issue help required

Recommended Posts

Hi chaps

The boot release stopped working earlier today on my Evora S. It was trying to open the latch but couldn't. So I opened it using the manual release. Once into the boot I removed the plastic cowling that covers the release mechanism to investigate the problem. The part that attaches to the latch which pulls it back when the motor is activated had come off. I had a fiddle around but couldn't work out how to re attached it. So I closed the boot to see what might happen after my fiddle around and now it won't open at all, not even with the manual release. I'ts making the clicking noise but just won't open. 

Any ideas how to get into it?


Thanks in advance.

M

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.
It may be rather difficult to open if the cables are no longer working as designed.  However, some have gone through the bottom after dropping the diffuser/belly pans and used multiple extensions to unbolt the boot hinges. Others have gone through the meshed vents to get to the same hinge bolts. Either way it is not easy.
 
Here is some info on boot/hatch access (also used after a dead battery if emergency cable doesn't work):
 
And here is some info on fixing the boot/hatch release. It includes links to photos of a proper set up release:
 
Lastly, there is a fail safe that you can set up in case your boot won't open with the remote/emergency release due to failure or dead battery. However, this has to be set up in advance of any issue. Several of us have taken the steps ahead of time to set it up. PM me if you would like more info. Its not something that we post, as it makes it simple to get into the hatch and we don't want the general public to know about it.
 
Good luck!

Share this post


Link to post
Share on other sites

I have PM'd you too Chad.

Share this post


Link to post
Share on other sites

Gents. I’m pretty sure that the rest of us don’t need to read when you’ve sent each other PMs. That’s, er, why it’s a ‘Private Messaging’ system. ;)

Share this post


Link to post
Share on other sites
52 minutes ago, Bravo73 said:

Gents. I’m pretty sure that the rest of us don’t need to read when you’ve sent each other PMs. That’s, er, why it’s a ‘Private Messaging’ system. ;)

Get a room?

 

 

Share this post


Link to post
Share on other sites

That would have be great if I actually received the usual PM notifications in a timely fashion. But, unfortunately, I didn't. Therefore, I  had no idea I had a PM.That's the only reason why I posted my replies here. So that they would know they had a reply in case they weren't getting their PM notifications too.

Of course, you could have always PM'd me to tell me about the ‘Private Messaging’ system instead of posting here 😜

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...