free hit
counters
TPMS intermittent fault - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content
Sign in to follow this  
RichardC

TPMS intermittent fault

Recommended Posts

I've had my Evora 400 for over two years now and the TPMS has always been a bit "intermittent" ever since I got the car. When it stops working, it does so for a few weeks and then manages to fix itself. Its usually the rear-right tyre, and sometime the rear-left, that it refuses to recognise. Cold weather seems to be a factor it it failing, but it may be my imagination. Unfortunately, every time the car is in for a service then the TPMS is working fine at the time and the one time they they tested it, they couldn't find any stored fault codes.

I'm right in thinking that a TPMS fault warning light is an MoT failure item now? As the car will be out of warranty and due its first MoT early next year, I'm keen to get it working reliably. Anyone have similar issues or have any ideas what the problem may be?

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...