free hit
counters
Fan fail and one fan cutting out - Engine/Ancilliaries - The Lotus Forums Jump to content
Smithy111

Fan fail and one fan cutting out

Recommended Posts

I’ve started a new thread as didn’t want to hijack esprit22’s one below as problem is slightly different and thought I’d fixed it.

My fan fail light used to come on quite often and the otter thermal trip would cut power only to the offside fan, thinking that maybe the fan was faulty and drawing too much current I replaced it and all has been fine for a while till the light came back on yesterday and again the otter had cut power to the same fan. Apart from a faulty otter what else could be the cause of this? (Trips after running for a while resets all works again till the next time)

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

I think each fan has its own fuse and power wire, all fed by the same fan  relay output, so if you have intermittent power to one fan I'd check the fuse/wiring/connectors/ground for that one fan.  The Otter kicks the relay coil, so if any fans are getting power, the Otter & relay should be OK.

But -your year or UK may be different than my US car-

Federal Radiator fans.jpg

Share this post


Link to post
Share on other sites

I thought the otter thermal breaker had a circuit for each fan hence the six terminals on it and would trip any circuit independently which is what I’m having - fans run for 5-10 mins, otter trips power but only to right fan and fan fail light comes on. Reset works again

Share this post


Link to post
Share on other sites

Hijack away my friend, if you have replaced the fan, then the otter is the next part to change (in my humble)

Share this post


Link to post
Share on other sites

Thats what im thinking, that maybe its tripping to early, might have to borrow one to try for 10 mins from a local member at next meet

Share this post


Link to post
Share on other sites
8 hours ago, Smithy111 said:

I thought the otter thermal breaker had a circuit for each fan hence the six terminals on it and would trip any circuit independently which is what I’m having - fans run for 5-10 mins, otter trips power but only to right fan and fan fail light comes on. Reset works again

Ok, that's different than my USA car Otter, which is a two connection switch.

---never mind me--

Share this post


Link to post
Share on other sites

How about swapping the fan connections to see whether that makes a difference.


Margate Exotics.

Share this post


Link to post
Share on other sites
7 hours ago, snowrx said:

Ok, that's different than my USA car Otter, which is a two connection switch.

---never mind me--

When I refer to the otter I mean the thermal breaker in the service compartment on left wheel arch not the fan thermostat by the rad

1 hour ago, Chillidoggy said:

How about swapping the fan connections to see whether that makes a difference.

Already replaced the fan thinking that was the problem and same issue

Share this post


Link to post
Share on other sites

You should still try swapping the fan connections to the otter thermal breaker. That will eliminate not just the fan, but also the wiring. If the fault also swaps sides, you'll need a new breaker.

Filip


I have made many mistakes in my life. Buying a multiple Lotus is not one of them.

 

Share this post


Link to post
Share on other sites

That was what I meant to say, but didn’t come across clearly enough.


Margate Exotics.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...