free hit
counters
Misfire Codes - Engine & Ancilliaries/Gearbox - The Lotus Forums Jump to content

Recommended Posts

Greetings All,

My 2012 NA Evora is a weekend toy and not a daily driver so I only drive it a few times a month and every couple months after I cold start the car the check engine light will come on with multiple misfire codes. When I cold start the car I'll let it idle for about a minute or two before I take off and when it does throw these codes it usually happens after about 60 seconds of idling after the cold start and the engine is purring like a kitten and there is no audible evidence to support a misfire let alone multiple cylinder misfires as the OBDII reader shows (see pic). I then clear the codes and they won't show back up again for another couple months or 6-7 cold starts later. 

 

Any thoughts on what may be causing this and if it should be cause for concern?

IMG_20190929_175944849.jpg

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...