free hit
counters
k series head bolts wont tighten - Engine & Ancillaries/Gearbox - The Lotus Forums Jump to content
Sign in to follow this  
JohnG

k series head bolts wont tighten

Recommended Posts

Hi

 

wondering if any of you guys know what my problem is ?

I have just replaced the HG on a 1.8 k series 16 valve and after hand tightening the new head bolts, 2 of them wont tighten ???

They are 2 and 6 if your'e familiar with the tightening pattern. The other 8 all hand tighten no problem.

I know i'm probably gonna have to remove the sump and check the oil rail but just in acse anyone can help shed light on this

 

TIA

John G

5D909902-A4B4-45F3-9A09-FA0FE3828531.jpeg

Edited by JohnG

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

so I managed to get the bolts out using long nose mole grips and then tried reinserting them and they tightened ok ??????????? wtf

Share this post


Link to post
Share on other sites

I've never worked on a K series but believe the bolts are a substantial part of the strength of the block, so if there's any chance that the thread at the bottom has failed, then pull it apart and check, but hopefully they just hadn't engaged thread properly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...