free hit
No Throttle Response - Engine & Ancilliaries/Gearbox - The Lotus Forums - Official Lotus Community Partner Jump to content


No Throttle Response

Recommended Posts

Tonight on my way home while driving down the interstate at about 75mph the car all of a sudden started to slow. Pushing in the throttle did nothing. No check engine light. I got over to the shoulder and the engine was still running but no response from the throttle. 

Set the parking brake. Turned the car off. Restarted it. Engine fires up but still no response. No CEL. So I turned it back off. 
Reset the parking brake. Restarted the car. Engine fires up. No throttle response again. No CEL still.
Let it sit for about three minutes and then tried the gas pedal and it was working again.
What happened?? 
Made it the rest of the way home with no problems.

Oh. And might just be a weird coincidence but when I started the car each time the speakers all popped even though I didn’t have the radio on. Never noticed that before on startup.

Link to comment
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • 3 months later...

Update on this situation. Since this originally happened I have had no issues. Up until yesterday. 

It was pretty cold out so I turned on the heat and the heated seats. The heated seats automatically turned off and then a few minutes later the car lost throttle response. 
pulled over. Waited a few minutes with the car off and then restarted with no issues. 
 Last time this happened the heated seats were on too. Since then I haven’t used them except for yesterday. 
I know it’s highly unlikely the seat heaters are doing this but that’s the only thing that’s the same. I’m going to experiment a bit more with it and see if I can replicate the problem. 

no check engine lights or codes. 

Edited by Rahl
Link to comment
Share on other sites

  • 11 months later...


Rahl, are you able to confirm what  the throttle issue was with your car?

I seem to have exactly the same issue. I have a brand new Elise S3 220 Sport which  I received just before Christmas.

I lost throttle response just as you describe in my first week of ownership - car  lost all throttle response and would just idle. After a couple of minutes after  turning  on and off and  locking and unlocking with the fob throttle response was restored  (no dash faults). All was fine until last week, some 700 miles later. Same thing happened. I am in the Caribbean with no dealer on Island so looking for some help.  My local  garage has read the codes but no faults showing.

Many thanks


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...