free hit
counters
AiM MX2E Elise/Exige specific dash - Page 18 - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums #ForTheOwners Jump to content


AiM MX2E Elise/Exige specific dash


Recommended Posts

@elise 147 On another Mac (faulty one) I'm running VM fusion. Not tried that with RS3 though.

 

Ohhhh sounds like a fun day tomorrow, enjoy. KY kit works straight out of the box...... its excellent.

cheers

Mark

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

Had my car in the shop for a month - just got it back the other day and had a few niggling things that I haven't asked about.

My buttons seem to only *sometimes" work when the car is stationary. It always will work if I turn "on" the car without starting it but its annoying to have to shut the car down to pre-configure things. I sometimes have to hit a bunch of buttons for preferences to work. I thought it should always work when stationary.

A few pet peeves:

Relative to the old dash, mileage, trip odometer are too small. I can't just glance down. You could even add estimated MPG like the Evora has.
Gas gauge - would be nice to see an outline box. There are more little lights now than before (it was obvious before we had 6 "big" blocks) but in looking at it I can't tell if its half full or what as I can't visually see the whole gauge.
Brightness - a friend found out that there is a bug with this system that prevents adjusting the brightness for the HVAC cluster. 
More options for graphics - its all programmable folks - can't they do something cooler? I think for the track, the gauge is fine. But for the street, I guess I was hoping for 2 truly analog looking gauges. I don't like reading speed as a digital output. I would think some graphic designer could come up with a way to make the speed and tach analog style gauges look good and even different. The half round tach is cool but there is a lot of wasted screen estate. After all, the other gauge cluster fit two gauges in the place this one has only 1 (ok, ok, the screen probably isn't as wide - I didn't measure).

Link to comment
Share on other sites

@Mark030358 made me smile 🙂

Great to have car back,

The Dash and Camera both from Dave at S/Lotus is even better than I had hope for.Just need to adjust camera slightly but works perfectly.

The binnacle is finished the same as the OEM version. It photos lighter than viewing with the naked eye. Most people wouldn't even notice that you have changed anything.

The Komotec upgrade has definitely given the car some serious get up and go for an Elise. Overall very happy with the upgrades. 

C+dA9Z9uSai5NYzUEF1r6g.jpg

P6kprlciTdCpCcJpJraZCg.jpg

SJwOX6KpReGMZLx0GgCI7Q.jpg

Link to comment
Share on other sites

19 hours ago, Seriouslylotus said:

HVAC brightness is NOT a bug. Its either on or Off

I haven’t been able to get the HVAC illumination to turn on at all. Do you know how to do that? 

Also any idea if it’s possible to disable TPMS? 

Link to comment
Share on other sites

@Elise 147 That looks good, a better finish than the first batch. Camera picture looks good while the location of the camera had me lost for a while as most I've seen are fitted low down. Spot on.

cheers

Link to comment
Share on other sites

I got the dash fitted a couple of weeks ago. It’s mega.

now I can easily see coolant temp and fuel level, quite useful on track. 
I’m 6’4” but I can see the shift lights fine, indicator lights are blocked by the steering wheel but I’m not too fussed about that.

Going to get the binnacle trimmed in leather to match the rest of the dash. 

Link to comment
Share on other sites

3 hours ago, MTribe said:

Interesting... yeah, they never turn on. I thought the HVAC control panel was bad so bought a new one, but that wasn’t it. MX2E serial number is 7700316. Thanks for any thoughts... 

same here. HVAC lights not working after install. My serial is 7700474.

also, I disconnect the battery with a kill switch knob. After every drive. Not driving as much due to rona. Will the gear indicator need to relearn each time. I can just disable it. No issue there.

i was not able to change my clock earlier today. That seems to reset each time. Can I disable the clock? 

FW 02.32.79 would like to change my splash screen but I have a Mac sadly:( lol. Might get a cheap pc box thing. 
maybe someone else can use this splash screen. 
 
binacles now come in the Lotus matte finish. 
 

62DB7941-2DC8-4F5A-987A-818197EF7A91.bmp

Link to comment
Share on other sites

Rudygon—I use a Mac running Windows in VMWare Fusion no problem. Race Studio 3 runs fine. Have to use wi-fi within Fusion in bridged mode. 

Note I was unable to get Parallels to work. I was never able to get the unit to connect to wi-fi. 

Link to comment
Share on other sites

4 hours ago, Seriouslylotus said:

Reflash the 79 software to the dash, then reselect the correct year configuration.

That sorted the clock on one that i was presetting  (It jumped two hours forward each time i tried to set it)

 

Thank you for the suggestions on using Mac. I have an older 09 Mac I don’t use that I can just install windows on. 
Seriouslylotus- thanks. Will try that. 
I read somewhere here I need to splice a wire to get the HVAC lights to work? I’m planning on pulling some parts to paint in matte finish so I can do that then if that’s the case. 
 

some splash screens I have yet to test once I can get windows. 
https://www.dropbox.com/sh/u5wizr0k7evrneb/AAAZBmWTrT9GqgQdVSfuBbzAa?dl=0

15190950-7C86-4BCD-973D-92E658F30720.bmp B768922A-5288-48CF-A194-8BF4482B9477.bmp 69659EC4-166D-4D1B-B656-44331A83FD49.bmp 54147AA7-BE99-4409-A5E7-74077E5B9C3E.bmp

Link to comment
Share on other sites

8 hours ago, Rudygon said:

I read somewhere here I need to splice a wire to get the HVAC lights to work? I’m planning on pulling some parts to paint in matte finish so I can do that then if that’s the case. 

 DO NOT splice a wire.

It will not be needed

Probably a glitch and WILL be fixed by AIM im am 100% sure as they are very very good

Edited by Seriouslylotus
  • Like 1
Link to comment
Share on other sites

Got it. Will wait and see.  
Other than the HVAC lights dash looks works great. 
my OEM dash and fuel gauge had stopped working so this is a huge upgrade that freshens up the interior and with potential to be even better with FW updates and once I get on a track. 

2D351060-CD79-4105-B2FD-D8B10A5EF5E6.bmp 7A23A6B7-C7F1-40AB-B5D1-B61F2EA82393.bmp 2B1DFC8E-6B21-44DF-B4DD-B28E90952B42.bmp

Link to comment
Share on other sites

1 hour ago, Rudygon said:

@Seriouslylotus- I left my lights dimmer button plugged in. Was I supposed to disconnect that? thanks.

leave connected. Its used to turn reverse camera on if fitted (1 second press)

Reset trip meter one (5 second press)

Turn on/off data logger for road screen (10 second press)

  • Like 1
Link to comment
Share on other sites

1 hour ago, Seriouslylotus said:

leave connected. Its used to turn reverse camera on if fitted (1 second press)

Reset trip meter one (5 second press)

Turn on/off data logger for road screen (10 second press)

Thank you for that, AiM should add that info to the user guide (currently at version 1.05).

Also, it takes two short presses, rather than just one, to turn off the reverse camera. Bug or "feature"? I'd prefer a single press.

Regarding the fuel gauge, it has a fairly long time constant on the displayed value (a good thing, keeps it from jumping around), but on every restart the gauge starts at zero, so it takes a bit of time to creep up to the actual value. I think it'd be better to go back to the last value when the dash restarts, so the only time you'd have to wait for the gauge to creep up would be when you've just refueled.

I also think the fuel gauge on the "analog" display needs better delineation of the empty and full limits, like the 0, 50, and 100 marks on the "digital" display; it can be hard to see the current value relative to the full range, esp in bright light.

-Ed

Link to comment
Share on other sites

2 hours ago, Seriouslylotus said:

Turn off the second reverse camera in the settings, then its one press

Sounds reasonable, but where would that setting be? I know a second camera is supported, but looking at the user guide I don't see a setting to enable or disable a second camera, and I've never had a second camera connected. Next time I'm home I'll try pulling up the reverse camera settings and see if it thinks I have a second camera (it didn't last time I visited that setting screen). Or maybe "Reverse Camera" will show up twice in the Preferences menu?

Link to comment
Share on other sites

13 hours ago, AustinP said:

Sounds reasonable, but where would that setting be? I know a second camera is supported, but looking at the user guide I don't see a setting to enable or disable a second camera, and I've never had a second camera connected. Next time I'm home I'll try pulling up the reverse camera settings and see if it thinks I have a second camera (it didn't last time I visited that setting screen). Or maybe "Reverse Camera" will show up twice in the Preferences menu?

In settings go to camera

You can disable/ enable camera 2 

Or disable enable all cameras

Link to comment
Share on other sites

On 04/09/2020 at 07:48, Seriouslylotus said:

leave connected. Its used to turn reverse camera on if fitted (1 second press)

Reset trip meter one (5 second press)

Turn on/off data logger for road screen (10 second press)

Would the fact that I had my HVAC /dash lights dimmed down to about half made a difference in them not working after Aim Dash install? 
thanks for the suggestions. 
I got my clock set by setting it 5hrs ahead and it set the correct time. 
 

Link to comment
Share on other sites

Reload the software. This fixed the clock on the dash i could set it on.

Old HVAC brightness is nothing to do with new back light, have ask Aim for feed back after carrying out a few tests on the back light (had a new dash in my own car for testing)

Edited by Seriouslylotus
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...