free hit
counters
AiM MX2E Elise/Exige specific dash - Page 6 - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content
Arun_D

AiM MX2E Elise/Exige specific dash

Recommended Posts


Upgrade today to remove Google ads and support TLF.

3ln0vc.jpg

Just sayin'...

 


88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Share this post


Link to post
Share on other sites
18 hours ago, Mark430 said:

Here are my versions!

MX2E-Lotus-Boot-Logo.jpg

MX2E-430-Cup-Boot-Logo.jpg

Proposal / test: in the first image the Lotus logo why not try to do it with the outline and the silver writing ?

Cheers

Nano

Share this post


Link to post
Share on other sites

Hi Nano

Anything is possible!  When I have time I'll have a play in Photoshop.

If anyone has a high resolution image of the 430 Cup logo please let me know or point me to the location.

Share this post


Link to post
Share on other sites

Two more examples.

Yes I know its not the right image of the Exige 430 Cup but its the nearest I could find to my car that I could use that looked good.

 

MX2E-Lotus-430Cuo--Boot-Logo.jpg

MX2E-Car-Lotus-Boot-Logo.jpg

Edited by Mark430

Share this post


Link to post
Share on other sites

I wimped out on my original plan of something witty and entertaining for a splash screen, so got the camera out instead. 

49404920742_5f9838c88e_c.jpg

  • Like 2

Share this post


Link to post
Share on other sites
18 hours ago, KennyN said:

Here's my attempt an an arty boot screen...

Dashboard Boot Image.jpg

That looks better than Rhianna's!

  • Haha 2

Alcohol. Sex. Tobacco. Drugs. Chocolate.  Meh! NOTHING in this world is as addictive as an Evora +0. It's not for babies!        

Share this post


Link to post
Share on other sites

Based on AIM reseller feedback from AIM factory :

"we have discovered a bug in the electronic boards of that device so we have been forced to stop the production until the problem will be solved. We hope to restart the production as soon as possible , but unfortunately not before the end of January / beginning of February."

Personally I didn't received mine and I know others customers in Switzerland in the same situation.

Does someone can confirm ?

I am curious about this "bug".

 

Share this post


Link to post
Share on other sites

I'm on my second unit brought direct from AIM in the UK.  First one had an issue with the graphics, the second one has a problem with the clock and date not saving after setting and rebooting on starting the car.  AIM will be replacing when the next batch is available, which I've been told will be first couple of weeks in February.  I do not know what the bug is. AIM have been very helpful.

  • Thanks 1

Share this post


Link to post
Share on other sites

Between Minute 1:32 and 1:45.......blink, blink, while reving ......light Indicator, battery sign, etc

  • Confused 1

Share this post


Link to post
Share on other sites

We are all early adopters here for this product. Hope that AIM will solve quickly these small problems.

 

Share this post


Link to post
Share on other sites

If the display is kaput it will either not display at all or it will always be faulty, in every mode, in every color. The display is built up in pixels. If there's a h/w problem with the display those specific pixels will be faulty all time.

You didn't post the behavior of the  display in the other mode or color so I can't be sure, but first impression points at a s/w bug.

The bars are flickering exactly in the graph and don't seem to be affecting the edge of the graph. Having broken pixels exactly at that location is highly unlikely.

These sort of things usually happen when there's some sort of process which is taking too much time or when there's unexpected input coming from somewhere which consumes overhead.

 

I assume you reported this to AIM?

Share this post


Link to post
Share on other sites

I have seen this error twice, so it is an intermittent fault, but that is enough to cause concern that something is wrong. The other screens are mostly ok, but I have seen letters flickering when in the PREFERENCES screen and WIFI setting screen.

I was just asking your opinion, I was not suggesting the display was kaput.

AIM have been notified, they have suggested carrying out a firmware update when it is released, and if the problem persists they will replace the unit.

Share this post


Link to post
Share on other sites

AIM are pretty helpful. If there's something wrong, they will do anything to make it right.

Is there anything else you've connected to the unit? (any expansions etc). Is the GPS working correctly? (ie could the connector be loose on the display or the antenna side)

 

Share this post


Link to post
Share on other sites
1 hour ago, Mark030358 said:

Well here is the binnacle, hope it looks as good in the flesh...

cheers

BC4AA5F8-510D-4F9E-AD5A-36BAC14636EE.jpeg

Looks much better than standard finish! Is that a wrap or carbon skin?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...