free hit
counters
Fixing Evora flat battery and boot release cable problems - Engine & Ancilliaries/Gearbox - The Lotus Forums Jump to content


Fixing Evora flat battery and boot release cable problems


Recommended Posts

So my Evora has a flat battery.
My fault (not driven it enough). It’s parked in a garage with no mains supply, (I am looking into a solar panel for the roof but haven’t got one yet...tsk.gif ).
No problem, I’ll just get the boot open and put my boost pack on it.up.gif 

It is parked in my garage nose first, tight up against the left wall so I can swing the drivers door open.
So I sent my skinny son down the left hand side of the car to the only keyhole on the car...he could get the door open 3”, so we fashioned a hook on the end of an extendable ruler and he reached inside the car to pull the drivers door handle. Great! We’re in!

Took the back seat cushion up and pulled the emergency boot release cable. It came out of it’s sheath about 4” and then no further movement. I read online that you have to pull hard at 90 deg to the car i.e. across the car, but this was absolutely solid at it’s full extension and felt like I was going to break something. I could push the cable back in it’s sheath and back out and hear something moving in the latch of the boot. But this cable is clearly not connected to anything in the boot, so I’m glad I didn’t force it anymore.no.gif 

Right, I’ll have to charge it through a cigarette lighter socket. Handbook says that the cabin ones are active with the ignition in position 1 & 2, great!
Got on amazon and ordered a cigarette lighter adaptor for my Ctek battery charger.
Two days later, fired up my petrol generator at the garage, plugged the Ctek in with ignition at 1....nothing, no charge being delivered, nothing with ignition at 2.
Tried plugging the Ctek into my son’s Fiesta cigarette socket and it works fine. So there is nothing wrong with the generator, Ctek or adaptor cables etc.
My guess is the battery is soooo flat that the Ctek can’t even “see” it so won’t start charging.wall.gif 

This story took a week to unfold...blink.gif 

So watt now TLF? I am currently sat at ohm grumpy and just want to go for a drivebrum.gif I’m resisting the urge to smash something into the ground. I need a boost to my morale to liven things up! 
How do I get in my boot?!

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 36
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So I took the cover off the boot latching mechanism, it’s just 2x 10mm dome headed nuts either side, a central crosshead bolt and 2x plastic fasteners lower down (these aren’t obvious, get a torch and

So I’ve finally got the solar panel setup on the roof of the garage and all hooked up through a breaker and solar charge controller. I got all this stuff from Photonics Universe, they have a grea

Lol, your reputation is in tact Bruss! It worked, I’m in and the battery is on charge!    

Posted Images

Thanks Jep, think I’ll try Bruss’ suggestion from that post tomorrow, just going to have to clamber over into the passenger side from the one door I can open....what a palaver!

Link to post
Share on other sites

Cheers plenty, that’s very useful👍🏼
Interestingly the pic at the bottom shows that owners cable a long way out like mine! Wonder if I should just give it a harder tug?...ooh err

Link to post
Share on other sites

Your cable is probably jammed like mine was.  Mine was fixed by my specialist and it doesn’t require much of a tug to work, so pulling yours harder will likely not solve anything.

Link to post
Share on other sites

Ah, an old Yuasa? Don’t be surprised if it’s goosed. Probably time to change it, I’m afraid. 
 

Edited to add: my mistake, the OEM battery was a Varta, wasn’t it? Still, the Yuasa might still ge goosed. Go Bosch. 😉

  • Like 1
Link to post
Share on other sites
2 minutes ago, Bravo73 said:

Ah, an old Yuasa? Don’t be surprised if it’s goosed. Probably time to change it, I’m afraid. 

Yep, I agree...worryingly my Ctek went straight to stage 4 (you can see the light in the pic) so it skipped the bulk charge.😬

Link to post
Share on other sites
  • Gold FFM

Do any AGM (absorbent glass mat) battery fit Evora? I have put these in my Excel and the XJ6 with fab results. They just don't go flat, though Evora will drain more power with alarm etc...

I have never trickle charged my Evora but it is usually used regularly or at worst left for 2 weeks. 

Justin 

Link to post
Share on other sites
  • 2 weeks later...

And hopefully get your cable adjusted ASAP. 

 

Mine was not tight enough and although by pulling it I could open the boot with the help of a second person opening the boot at the same time, it is now working perfectly.

4xx need the cable pulled straight whereas prior version needed the cable pulled side way with the right angle. 

Link to post
Share on other sites
4 hours ago, EGTE said:

Thought it was funny that you asked "watt now".  Subliminal?

Finally! Somebody noticed! Lol 😂 

I put a huge amount of effort into that whole last paragraph on the original post...and it fell completely flat...bit like my battery!

Link to post
Share on other sites
16 minutes ago, 2011 Chrome Orange said:

^ Great job and write-up. This should have its own thread (and title) so its easily searchable for future issues. 👍

Hi Chad,

Yeah I was going to edit the title as it has moved on from a ‘nightmare’ to merely a ‘troublesome thing’!😂

Anyone any idea how I do this?

Edited by Bulletmagnet
Link to post
Share on other sites
  • Gold FFM

Genius. I am far too lazy to ever do this but I will print it out and hand to Bell and Colvill at my next service.

Justin 

Link to post
Share on other sites
45 minutes ago, Bulletmagnet said:

Hi Chad,

Yeah I was going to edit the title as it has moved on from a ‘nightmare’ to merely a ‘troublesome thing’!😂

Anyone any idea how I do this?

I have no idea but one of the moderators should be able to assist....

Link to post
Share on other sites
  • Bibs changed the title to Fixing Evora flat battery and boot release cable problems

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...