free hit
counters
HELP... Car won't start. - Engine & Ancillaries/Gearbox - The Lotus Forums #ForTheOwners Jump to content


Recommended Posts

Hello All, 

Thank you for taking the time to read this, so.... My lotus elise s2 is having a problem starting. It will not start up in the correct Manor with regards to the dash lights coming on and pressing immobiliser fob. Do start the car I have to either do the correct starting procedure or false start and keep my foot on the accelerator to get the car going, as soon as I let go of the accelerator the car will die. The car is definitely getting enough fuel but I haven't been able to get the car started for 2 months and can't get it out of my garage as it won't start.. Any ideas or anyone had a similar problem? Thank you. 

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...