free hit
counters
Elise S3 220 ABS speed sensor cable routing ?? - Ride/Handling/Suspension/Brakes/Wheels/Tyres - The Lotus Forums #ForTheOwners Jump to content


Elise S3 220 ABS speed sensor cable routing ??


Recommended Posts

Is this really the correct install for the rear ABS cable. With just 1K on the clock you can see the cable is rubbing on the top wishbone. It simply doesn't look correct and will ultimately damage the cable.

Any thoughts? considered cutting the cable ties but does anyone else have a similar set up.

 

IMG_20200209_104512.jpg

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

@augiedriver Is your wishbone in a similar configuration to mine (this is rear offside) Not getting much feedback from other 220 S3 owners up to now? Using a cable tie to tether the ABS sensor  to a wishbone seems odd  Unless it was a Pre delivery 'thing'

Link to comment
Share on other sites

Think this is fairly standard practice for Lotus to just tie the cable directly to the wishbone. It has been done this way on my S2, but think the ABS cable is thinner/more flexible than yours looks, so haven't had a problem with rubbing like yours is showing.

Maybe doing something like this would help keep your cable from rubbing the wishbone:

https://www.instructables.com/id/Zip-Tie-Stand-offs/

  • Like 1
Link to comment
Share on other sites

1 hour ago, machine7 said:

Think this is fairly standard practice for Lotus to just tie the cable directly to the wishbone. It has been done this way on my S2, but think the ABS cable is thinner/more flexible than yours looks, so haven't had a problem with rubbing like yours is showing.

Maybe doing something like this would help keep your cable from rubbing the wishbone:

https://www.instructables.com/id/Zip-Tie-Stand-offs/

Thanks @machine7  that looks like a fix! Also for the reassurance that it was normal practice for the model. I have to admit its pretty pants and would almost inevitably result in damage to the sensor cable with a few more miles. 👍

1 hour ago, augiedriver said:

I'm quite happy to have a look at my S3, but you seem to be a lot more practical than I am. Not sure how I would get to see it. Any suggestions? Looks like you've removed the wheel. I don't even have a jack!

Cheers @augiedriver Machine7 has reassured me on the situation and offered a solution/option. You might want to ask the next time you have the car in to the dealer to ensure that the sensor cable is not rubbing on your wishbone

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...