free hit
counters
520Y - Continued - Page 2 - Projects & Restorations - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


IGNORED

520Y - Continued


Recommended Posts


Upgrade today to remove Google ads and support TLF.
  • 2 months later...

After removing the engine I have been doing a few small jobs in the engine bay, however they soon escalated and I found myself undoing various components with the aim of lifting the body off the chassis.

 

Before that I gave the engine bay a good clean, including removing lots of the brackets and fittings to give them a quick coat of paint.

 

While in the engine bay I set about removing the steering column lower UJ, as this needs to come apart in order to separate the body. Try as I might I could not get enough movement in the various joint to split the upper and lower column, so I ended up removing the complete upper column. The bolts holding it to the pedal box were simple to undo as I had only re-assembled them a few months ago. The bolts holding the column to the firewall were also quite easy to undo, although it soon became clear that only one of them was still attached to the column. The other being surrounded by the rusty remains of the lower fixing.

Once removed - with the aid of a mallet to 'ease' the UJ's apart, the steering column looked like this.

LowerSteeringColumn.thumb.jpg.663323f7ad238f50cec958f621cf84c4.jpg

steeringColumn.thumb.jpg.91c47e252b382fa81052e392857d15d2.jpg

 

I also removed:

Battery earth strap from the rear chassis

Pulled the fuel line through from the boot

The 12 fixing bolts holding body to chassis

I also had to hack away a poor repair on the rear mounting bolts - it was surrounding the tube the rear mount bolt passes through

HackedOffFibreglass.thumb.jpg.881851aba8fb762dcaa1623c9b0e5817.jpg

 

I then tried to lift the body up. My scissor lift has its lifting platforms just under the bodyshell, so the chassis actually passes between the platforms making the lift really simple.

However as I raised the lift the wheels also started rising - something was still attached.

 

After asking for advice it became clear I also needed to remove the driver and passenger seat belt retainers, which are bolted into the chassis through the body!

SeatBeltMount.thumb.jpg.2b30f85bc4eba529c5ac20b89360d2bc.jpg

 

BodyLifting.thumb.jpg.2e746ecadc6f0776f1daf6c82e84ff8c.jpg

 

Once up in the air I was able to have a better look at the rear repair. I think this needs to be removed and done again - but that may be a job for the spring.

OldRepair1.thumb.jpg.4248292cbed415503493b1ebdefd7929.jpg

OldRepair2.thumb.jpg.054a4c511a75edadda9405ce529fa650.jpg

 

Finally I suspended the body from some steels I put up in the garage roof 18 months ago (the are supported by acro's). I used 2 more steels across the car under the jacking points and hung the whole thing with chains as close to the ceiling as it will go.

 

BodySuspended.thumb.jpg.2759851e6cf9c71f5ab542137838e0bf.jpg

Link to comment
Share on other sites

Well done!
It actually seems a "simple" way to lift the body using your scissors platforms.

I might want to lift the body as well but have to use my 4 poster lift. Have to do a thinking about that, not sure it is workable.

Link to comment
Share on other sites

  • 2 months later...

Thanks Pete!

I hear what you say about the fuel lines. In fact the DHL man delivered some new ones about an hour ago :).

Ive gone for stainless braided Teflon lines since they appear to have the most chance of being resistant to E10.

Link to comment
Share on other sites

That's what I use - stainless braid over a convoluted PTFE core - made by Icore and branded ProGold.  I buy from Rally Design - they are about the cheapest.  The biggest challenge is securing it in the tunnel with P-clips that can also be removed again with the body on, should you want to.  I made up some studs welded to small plates that riveted to the outside of the chassis - effectively captive studs once in place.

Pete

Link to comment
Share on other sites

Well I purchased 'dash 6' size Moquip hose from ThinkAutomotive as im sure I had seen them recommended, and they are also fairly local.

That turned out to be a great idea, since the outside diameter of the new hose must be the same as the old hose. With a bit of tape and lube to get past the ends the new hose fitted through the existing grommets in the chassis, and even fits perfectly in the original hose clips.

Running the replacement through the tunnel took all of 15 minutes.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

In order to pull the fuel lines out from in the boot as part of lifting the body I found it easiest to remove the fuel tank. This was pretty easy as I had taken it out just a few months before. However when I removed it this time it coincided with the news around the introduction of E10 fuel into the UK, and all the issues that would cause.

The petrol tank is steel, and given E10 attraction to water the chances of there being lots of water sitting in the petrol tank in the future were pretty high - I know I don’t use my cars enough. So I decided to give one of the petrol tank sealant kits a try.

I used the POR15 kit from Frosts. This came with everything I needed.

You start off by draining the tank, then giving it a very good clean with the degreaser, and rinse it out. Then dry it very well. To dry the tank I used a combination of fan heater blowing through the level sender opening, and a hot air gun - however I found the hot air gun was too hot and at times started the paint on the outside smoking.

After the degreaser comes a metal prep etching liquid. This is meant to leave a zinc phosphate coating over the tank to help the sealer bond to it. The tank was then rinsed, and dried again. The first picture below is inside the tank after the metal prep liquid. The second picture is after rinsing and drying out again - and shows some flash rusting.

TankInsideAfterAcid.thumb.jpg.eee5fd5aa7e30648ce2727aacd4c1d14.jpg

tankInsideBeforePaint.thumb.jpg.dccd755d597e2b314d2d654186676145.jpg

Finally in goes the sealer to be sloshed around the tank, then the remainder is poured out and the tank left to dry. I left the remains of the sealer in the open tins and it is very strange stuff. It seems to be full of solid particles in some form of suspension that acts like resin. As it dried it went very hard for the first inch or so, but felt soft under that. I didn’t prod it too much further, as it also sticks to anything and everything and the last thing I wanted was a mess all over the floor.

The tank has now been left out of the way while I got on with the rest of the car.

Link to comment
Share on other sites

The previous owner of 520Y had already rebuilt the front suspension and changed all the bushes, so initially I had not intended to strip this down, however I noticed that the lower wishbone arm bush was not centralised. While I was this far through a strip down it made sense to fix that now.

Removing the suspension requires a spring compressor so I went out and bought one, only to find that it is too bulky to fit the front end. However I also had a length of M10 threaded rod and some 6mm steel plates (lifting brackets for a jaguar engine). So I used the time honored method of using the threaded rod to compress the spring.

springCompression.thumb.jpg.ccab8ae8ed2ecd8320cdc7a7ba998ef0.jpg

 

Once apart it was clear how far off centre the lower arm was on the bush. I used a little rubber grease and pressed this further into the arm.

LowerLinkBush.thumb.jpg.ad4d55cc0a2b7b7732d9eab828f16e46.jpg

 

Having the suspension off the car also made it much easier to clean up and paint the chassis turrets.

Reassembly.thumb.jpg.fdb4f02b25a8719e3c7ffb982a4d9e37.jpg

As Haynes says, reassembly is the reverse of disassembly. In this case it was, apart from when I forgot to bolt the brake pipe 'T' piece in place before replacing the lower arm. This meant I couldn’t get into the turret to put the not on the bolt. Rather than take everything apart again I have used a rivnut in the chassis - justified to myself because the brake pipes are not load bearing.

AllTogether.thumb.jpg.1db41bc1c3d14efd67add464943197a3.jpg

On the 'whilst im there' approach I also renewed the brake hoses. I have also removed the old brake fluid from all the pipes and fittings as I am considering using silicone fluid.

  • Like 1
Link to comment
Share on other sites

Whilst the front end had been attended to in the recent past the rear had not had quite the same attention. The bushes had been replaced, but it would benefit from some fresh paint.

On the rear my spring compressor did fit, which is good as threaded rod would not work here. Stripping down was fairly easy, although some of the nuts were very tight/rusted on. I discovered that the bolts on the lower arm that the spring and damper assembly bolt to have been welded into the lower arm. Is this usual? Has anyone else found this? The parts manual implies it is a simple bolt.

dismantling.thumb.jpg.bec2fb10cd8b693d7a72a7ecf38b6cff.jpg

Whilst looking through the parts manual I noticed that my 1983 car had the early rear hoop which doesn’t have any adjustment for toe-in. I decided that it would be a good idea to change this for the later type which has a sliding section the rear of each lower suspension arm attaches to. This allows the toe-in to be equalised across each side of the car. LotusBits duly sent me a replacement hoop. I must admit I have found most 2nd hand parts from them to be in fairly poor condition - which is probably because they come from cars too rough to be kept on the road. The rear hoop was no exception and was really quite rusty, so that got attacked with the wire brush in an angle grinder before my usual approach of rust remover (metal prep in this case because the hoop is so big), then hydrate 80, then etch primer followed by top coat. Im using satin black top coat.

NewRearHoop.thumb.jpg.fdccbd9727817dfa220d93e501d69c7c.jpg

WishbonesInPrimer.thumb.jpg.cb3b9de92d1d10c864625de0f4a17d97.jpg

Whilst reassembling the rear end I noticed that the way the top links and hubs want to sit means there is a gap of around 6mm between the top link and the hub carrier. This is the same on both sides of the car which makes me thing I may have something fitted wrongly. However Im also not sure if it is simply because of the number of rubber bushes that allow some flex in the fitting, added to the fact the suspension is in droop with no weight on it.

TopLinkGap.thumb.jpg.722c2b6d13701f3ccd89e1af008df933.jpg

I have not yet fully assembled the rear, so any advice or comments are welcome.

 

HalfTogether.thumb.jpg.29f56996f2f6a1627713ad4ae1eff823.jpg

This is as far as I have got. No picture of the other side, as it is still in pieces on the floor - putting that together is a job for this afternoon unless I can find something else to do.

This thread is up to date now, but once the back end is together I think I need to try replacing the seals in the steering rack - they were leaking a little into the boots.

Link to comment
Share on other sites

That bolt should definitely not be welded in place - you get to the head with a socket on an extension bar.  I cannot think why anyone would weld it in place!  Has it distorted the shoulder to which the damper abuts?

Pete

Link to comment
Share on other sites

Hi Pete,

The shoulder on one of the lower arms has some weld spatter, but the other is un-marked (you can just make out the spatter on the left arm in the photo above). Neither would budge when I tried to rotate the bolts with a socket extension from inside the arms.

I decided to leave them alone as my usual trick is to use enough force to break something, and knowing my luck it would be something expensive to replace 😉.

Richard

Link to comment
Share on other sites

  • 3 weeks later...

My steering rack had a slight leak of fluid into the gaiters, but the thought of spending £240 for a reconditioned rack didn’t appeal to me, and since the seal kits are available for about £50 I thought I would give that a try.

The rack was already out of the car, so I removed the rubber gaiters from each end of the rack, then the drivers side inner tie rods. The passenger side was really tight and needed to wait until I had the rack out of the case.

spacer.png

 

After the tie rods the pinion needs to be removed. At the top of the pinion is a dust seal - which had disintegrated on my rack, and then a circlip that holds in an oil seal.

Before the pinion can be removed from the rack the front cover and pre load assembly needed to be removed. Now the pinion can be removed. It comes out through the top but was quite stiff to remove due to the oil seals. As the pinion moves it needs to rotate slightly due to the screw thread against the rack.

 

spacer.pngTo remove the rack from the case take the retaining bush out from the passenger side. This is held in with a locking piece of wire. Rotate the bush until you can see the end of the wire through the slot in the case, then prise up the end of the wire and rotate the bush is the right direction to un-wind the wire out of the case

spacer.png

The wire can then be completely removed. The end of it is inserted into a whole in the bush - although I found mine was broken which was why it came out of the case so easily. The wire is quite soft, so when reassembling I cut off the broken end and bent a new 90 degree hook into it.

 

With the lock wire out the end bush can simple be pulled out of the case. Then the whole rack can be pulled out of the case. At this point only the oil seal from the drivers side of the rack remains in the case. This is actually about half way down the case near where the two halves are joined. It also needs to come out of the passenger side of the case.

I used a socket that was small enough to fit through the case, but big enough to hit the oil seal (18mm socket as it happens), and then enough socket extensions to be able to push it through the case. This came free with less effort than I was expecting.

spacer.png

With the rack apart replacing the seals was quite simple, however I decided not to try to fit the teflon seals. There are 4 on the pinion and one on the rack itself. I understand these are a bit of a pain to fit as the teflon is easy to damage. If they do need to be changed then I believe the way to do it is to heat up the new seals in hot water, and to make a sort of 'cone' out of thin drinks can aluminium so that the new seal can be slid along it and into its groove.

My existing seals all looked to be in good condition so I left them alone - which I may regret later.

The rack, pinion, case and all other parts need to be cleaned up. I started off washing them in paraffin, and then using carb cleaner to get a final clean - mainly because I had a few cans left.

To reassemble I pushed the drivers side seal back into the case - I used the socket and extension bar approach again.

The rack should be lubricated and then inserted back into the case. I believe some sort of fluid grease is meant to be used, but after a bit of reading around I used normal grease. I hope that doesn’t cause problems.

spacer.png

The passenger side bush needs a new o-ring and oil seal, and then inserting into the case over the rack. Its fairly tight, but should slide on. The outer bush then needs to be put back into place and the lock wire returned to lock it into place.

I used a spanner as a 'key' to rotate the outer bush and pull the lock wire back around and through the slot in the case - having bent the end of the wire into a new 90degree angle to fit into the hole in the bush.

spacer.png

 

Now the rack is back in the case the pinion can be refitted. This drops in from the top, slightly rotating as the teeth mesh with the rack. The lower retaining bolt can then be fitted (I left mine loose until after the pre-load bush was replaced).

The upper bearing and oil seal also need to be refitted - using the new oil seal. The seal needs to be pushed down into position to clear the slot for the circlip. I drifted the seal down into position with the mallet and a piece of round bar. Once in position re fit the circlip.

 

The pre-load bush, spring, gasket, shims and cover then need to be re fitted.

With that all in place I tightened up the lower bolt on the pinion and checked that the pinion could be turned with about the same amount of friction as before taking the rack apart. I didn’t use any gauges to measure this with, just finger pressure on a locking wrench on the top of the pinion.

Finally the inner tie rods can be re-attached and re-peened to prevent them undoing, and the gaiters re fitted. I also used some thread lock where the inner tie rod screws into the rack.

Link to comment
Share on other sites

After rebuilding the steering rack that was pretty much the end of cleaning and painting parts that were attached to the chassis - meaning I could think of bolting it all back together again and maybe getting it on its wheels for the first time in a fair few months. I started with the front end. And as everything was clean and the bolts fresh it was nice and easy to assemble.

FrontEndDone.thumb.jpg.281a9576854ae2b1b5c7bb90eba39660.jpg

Months ago I took the differential over to Hardy Engineering Transmissions in Leatherhead. A quick call at the start of January saying I could do with it back by the end of January had them rebuild it ready for me to collect. New pinion bearing and oil seals, and all repainted, so this was ready to go back into the chassis.

I started off trying to fit it to the front bracket, and then fit the combined unit to the chassis. However that was not going to work so I had to take the 2 apart again and fit it the same way I took it out.

DiffandBracket.thumb.jpg.c7f7dbc0b6276d208fb9a1d482348a56.jpg

So, I bolted the front bracket into the chassis without the diff attached, and then lifted the diff up to it and bolted the 2 together. This isnt particularly easy as there is so little clearance for the bolts on the right of the diff. however it all went together.

DiffBracketMounted.thumb.jpg.69074a35d8274acd3017a983c5994a67.jpg

A few more bolts and that was the back end all together again.

RearEndTogether.thumb.jpg.9531ad7bbc626a9640ff16eaf9c88dec.jpg

Wheels on, and I can now move the chassis around a bit!

It feels like the car is coming together again, although I know there is still a long way to go. 

 

  • Like 1
Link to comment
Share on other sites

You are now up to date, and I could do with some advice for the next stage.

I think I mentioned before that there were some pretty poor repairs to the body around the rear chassis mounts. Part of the reason for cleaning up the underside of the body was to get a better view of the state of it in this area. I think I have some fairly major work to do. It looks like both sides have sections of the body ripped out around the bobbins. The drivers side is far worse than the passenger side

Passenger side:

RearMount-Passenger.thumb.jpg.eb90cca8de953d3eb7839f9277a1bf2c.jpg

Drivers side:

RearMount-Driver.thumb.jpg.cadca0b77fdcb51c9bd39ee856e4594c.jpg

This seems to have a chunk of body missing below and to the right of the bobbin. The beige fiberous material is fibreglass that has not had much resin applied - an old 'repair'. The bobbin itself is loose.

 

I am not sure the best plan of attack here - any advice or guidance is very welcome!

I am thinking of making some sort of brace inside the boot and attaching the bobbins to it so they cannot move.

Then from underneath again I am thinking of grinding/cutting back/removing the bodged repair, and also some of the original fiberglass by maybe 3mm or so in depth, particularly around the bobbins. I would then layer on new fibreglass matting over the area to build up strength again.

Im thinking of maybe grinding back an area about 5cm all around the bobbins, but making the replacement mat bigger than that.

 

Does that sound like a good way forwards, or should I do something different?

Thanks!

Richard

Link to comment
Share on other sites

  • 1 month later...
On 04/01/2022 at 10:34, Lozza74 said:

The previous owner of 520Y had already rebuilt the front suspension and changed all the bushes, so initially I had not intended to strip this down, however I noticed that the lower wishbone arm bush was not centralised. While I was this far through a strip down it made sense to fix that now.

Once apart it was clear how far off centre the lower arm was on the bush. I used a little rubber grease and pressed this further into the arm.

LowerLinkBush.thumb.jpg.ad4d55cc0a2b7b7732d9eab828f16e46.jpgd.

I've recently been stripping down a bunch of Excel, Elite/Eclat and Esprit lower links. 

They all use a bonded bush, with inner and outer steel sleeves.

Your picture looks like the bush has de-bonded from the outer sleeve, unless it's some form of polybush conversion.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...