free hit
counters
520Y - Continued - Projects & Restorations - The Lotus Forums #ForTheOwners Jump to content


520Y - Continued


Recommended Posts

I just wanted to introduce myself as the new owner of 520Y which I believe has graced these pages a couple of time. I have been looking for a project for a while now, and although originally after a late Eclat they seem to be few and far between, so moved on a year to get an early Excel.

I bought the car from Mark at the start of March and drove it the 155 miles back home - which it coped with admirably. My intention is to gradually bring it up to a better standard, although in a time frame that wont annoy my wife too much!

Things started this weekend with replacing the speedo drive cable - although I suspect the problem was just that the old one was not seated into the speedo all the way as it was not broken. I also did a compression test and degreased/jet washed the underside. For interest compression is 165, 175, 170,175 psi with a bit of oil in the bores (about 15psi less when dry).

Now the questions - I noticed that both the fans rotate in the same direction, but one of the fans is pushing and the other is pulling the air. The orange bladed fan is the one that is wrong as its trying to push the air out the front of the car. Is this an original fan, or off another car? and will I be OK just to reverse the connections to make it spin the other way around?

Also, what is the consensus on the best lifting points for a scissor lift (not a jack). Im wary of using the jacking points on the shell itself, but equally the chassis looks pretty thin at the base of the side sections. What is the normal place for lifting points if I cant get to the front and rear suspension (I suspect my lift is quite a bit shorter than the wheelbase).

Thanks all, and Ill try to keep this thread up to date as I (slowly) work on the car.

Richard

20200307_165542-sm.jpg

20200307_182213-sm.jpg

  • Like 2
Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

Hey Richard, Welcome to the forum !

Nice find!     Love that color.

It looks like at least one of the rad fans has been replaced and I would guess it is the orange fan bladed one. These are dc motors so you should be able to switch the 2 wires and run it the other way, sucking in the air, as it is suppose to simulate just like when driving down the road.

There are jacking points on the bottom of the body but not the chassis.

I jack mine Elite with a hydraulic jack on the rear end and on the front cross member only. 

 You will need to find a workshop manual or wait for someone to post  a picture of where they are. Your scissor lift may fit as the places for lifting it are inside the wheelbase of the car.

 

atb,

Richard

Link to comment
Share on other sites

  • 1 month later...

I decided to get the car up on the lift this weekend and take proper stock of what Ive got. Things didnt go so well as I was shuffling cars around, having parked the Lotus on the road I went to move it into the garage and on the lift - but it wouldnt start - not a thing, not even a click. Luckily my wife came home at that point so she got to steer as I pushed the car into the garage and onto the lift.

I had a quick peer around underneath first, having figured out where I could place lifting pads on the chassis. What I found was mostly expected. One of the rear seatbelt mount plates is very crusty, and the other missing completely. the exhaust seems to be more rust than metal, but the chassis seems to be in good condition with a good covering of 'protective' oil from the engine.

1128410954_Seatbeltmount-small.thumb.jpg.2714366007ec1f3f818f94b06b6d32a0.jpg

Whilst driving I had thought the breaks were not too strong, but put it down to lack of use and new pads. However I found the rear brake pipe was partly crushed against a bent bit of chassis - it looks like its been lifted here in the past.

Brakepipe-small.jpg.ce64cc7c455fb5272d99ed6c55ee2dfb.jpg

I decided at that point to drop the car back onto its wheels and check out the starter motor. Removing that and testing it straight from a battery showed it span over slowly occasionally, but not consistently. Its now sitting on the floor of the garage while I wait for a new one to be delivered.

I also decided to remove the after market alarm system. This was wired with typical poor quality - a mix of scotch blocks and twisted wire held in place with black tape. I managed to strip it all out, and hopefully join the original wires back up properly. I guess Ill find out once I have a working starter motor.

Alarm-small.thumb.jpg.0e258f54672d8c8542a6ab28752811d5.jpg

Finally I decided to clean the air filters. This took 2 goes they were so dirty. While replacing them I wondered why I hadnt removed them to give better access to the starter motor. Oh well.

  • Like 1
Link to comment
Share on other sites

  • 4 months later...

The weather has been so nice this year I have not spent much time in the garage, however I did decide to investigate why the drivers side window was sticking as it lowered. I started off removing the door card and access panels, then the window motor itself. This tested out fine but was quite dirty with old grease so I stripped out all the mechanism to clean it all up.

It was a bit of a blow to realise that the cause of the slow window movement was not the motor, but the window frame. The lower 6 inches of the front leg was loose in the bottom of the door, and the middle and rear legs had more rust than solid metal. It was this rust that was causing problems lowering the window.

Further dismantling then showed that the door beam has seen much better days.

I have got as far as stripping this all off the car, purchasing a new door beam and second hand window frame, but think it is worth sourcing a new frame to make re-fitting easier. 

InnerBeam-med.jpg

OuterBeam-med.jpg

Link to comment
Share on other sites

the window frames are no longer available however a few have been remade from the original material and forms, they are for sale on ebay - https://www.ebay.co.uk/itm/Lotus-Elite-Eclat-Excel-window-frames-pair-both-sides/124290886733?hash=item1cf0506c4d:g:AokAAOSws6tfJqbv

Get some before they're all gone. 🙂

It's getting there......

Link to comment
Share on other sites

Richard. I'm heading down a very similar route to you, particularly w.r.t. door beams. In fact by comparison to my near side door beam, yours looks positively solid. I knew when I inspected the car whilst buying that besides hinging open, the door 'rotates' along the centre axis of the door beam 😕. I think though my window frame is solid, but I guess I'll soon find out. 

Good luck with you beam replacement and door rebuild. 

Tony 

 

 

Edited by Tony D
Link to comment
Share on other sites

  • 3 months later...

I thought it was about time to update this thread. I have been making progress, albeit slowly as the rest of life gets in the way.

First off I finished replacing the door beam and window frame. I decided to buy a new window frame from Angus, as I thought it would be easier to fit than to strip and repaint the 2nd hand replacement I bought. There was a bit of a wait to get the frame, but once here it was fairly easy to fit. I built the door beam and frame up without the door skin on, which made it much easier to work out how many packing washers were needed.

DoorBeam1.thumb.jpg.50aba9aff9a738061b1e21d527848ed0.jpg

I had some fun with the door check strap. The new door beam had the forward mounting post a few centimetres further forward than the old beam - so I had to extend the spring plate a little to span the now wider gap between mounting posts. I just hope I have allowed the door to open far enough to get in and out easily.

DoorBeam2.thumb.jpg.357c3aa7c583476e4cd62704f4a7fac5.jpg

Check straps themselves seem hard to find, so I ended up making one out of 5mm plate and a couple of bolts for the studs - but I didnt get any photos.

After re-assembling the door with glass in I noticed that the window frame doesnt really fit tight against the seal around the trailing edge. I have left it like this for now and will probably try to find some new seal rubber, as I suspect the problem is that they have compressed over the years. If that doesnt work I will have to play around with the spacer washers between the window frame and the door beam - but they are really hard to get to with the door skin on! 

  • Like 1
Link to comment
Share on other sites

After the door was back in one piece I moved on to the rear seat belt mounts.

One of my lower mounts was missing, and the other very rusty so I purchased some new ones in stainless steel. Stainless is a good idea because they are about 5mm bigger than the body all around - and so will make an excellent mud trap. I painted the new mounts black just to make them a bit less bling, and filled them with sealant when re-fitting to prevent the mud making its way in any gaps.

SeatBeltMount-old.thumb.jpg.546fcc97debb3d6601cb99bfe841add9.jpg

While I was there I also removed the upper mounts from inside the rear wheel arches so I could remove the rust from them and re-paint. Getting the top bolt out from inside the car is a bit of a fight - access is very tight against the C post. The mounts themselves are thick steel, so the surface rust on them was removed which left plenty of material for strength. 

My car doesnt actually have seat belts fitted in the rear, but at least I know that I can now fit some without worrying about what to attach them to. When I get around to replacing the interior I will probably get some rear belts.

Link to comment
Share on other sites

The most recent bit of work started with good intentions, but I got lazy pretty quickly.

I was getting bored of having to pump up the tyres every couple of weeks as they slowly went flat. Before I bought it the car had not really moved for many years (and it still hasnt!) - therefore the wheels had corroded and the tyres were not sealing against them very well.

I had the tyres removed from the wheels and intended to use a wire brush on an angle grinder to remove the paint and corrosion, and then give them a paint with rattle cans. Stripping the first wheel this way took about 90 minutes - and at the end of it there was still plenty of areas that would need hand sanding. I decided I didnt have the patience to do all 5, so took them to a local firm to blast and powder coat.

Interestingly the firm didnt want to remove the scratches and dings on the edges of the rims, so I collected the bad ones and smoothed them out myself.

I had not realised that freshly blasted aluminium has a very rough texture - although it probably doesnt come out in the picture.

Wheels-blasted.thumb.jpg.5b9b9cc7bf7f31a6227eec56b804d9ca.jpg

And once back after powder coating

Wheels-painted.thumb.jpg.d9eee0eaf02dd94fe5e09654c50be525.jpg 

Link to comment
Share on other sites

Finally just to make sure there is no danger of thinking I can drive the car again soon I decided to investigate the heater fan squeal.

Who would have thought that a fibreglass car can rust so much. Of the 8 fixings for the dashboard I had to drill out 4, cut through two, and one was just missing.

About 4 hours after starting I was at this stage. Heater still firmly attached to the car!DashboardOut.thumb.jpg.4c23a1780c5b85bd2d6e5e1dd95e8510.jpg

I knew the wiring was a bit ropey, but I think this deserves some attention - it looks like the smoke has escaped. I think Ill try to trace the damaged wires back through the loom and replace them, and undo the bodges someone has done to bypass the damage.

BurntWires.thumb.jpg.54762f306fc49b5ea5b399a8410806d0.jpg

I may be some time :)

 

  • Like 1
  • Haha 1
Link to comment
Share on other sites

  • 1 month later...

Having pulled the dashboard out to fix the squealing heater I thought I had better start there.
The first challenge was extracting the heater box from the car. It is held in place with two fixings through the bulkhead accessed through the fresh air plenum, and two fixings down through the scuttle panel at the base of the windscreen.

y4m1LWMeJHuFQrWvtYyMrHk18IWVmZWT3lGeF3f6

The heater scuttle panel fixings are hidden under a plate that closes off the airflow, directing it to the screen air vents. The panel itself is simply screwed down onto the fiberglass scuttle, however this was obviously done before the windscreen was fitted as the angle of the screws just does not work once the screen is in the way. With a screwdriver bit and some flexible ratchet extensions I managed to get 3 screws out, but the other 2 were rusted solid. After escalating the brute force required I finally won by grinding the top off the screws with a dremel.

The heater fixings that go through the bulkhead were equally stubborn. These surface in the fresh air plenum at the base of the windscreen by the bonnet. There is very little room to access the nuts in the plenum. I found mine were simply spinning, and not undoing the nuts. Having got the heater apart I now know that these nuts are onto studs screwed into the heater - I thought they were bolts and the inside was just spinning. In theory I could have continued trying to undo them, and the studs may have come out of the heater. However I eventually went with brute force and used a reciprocating saw to cut through the studs.

After moving all the wiring out of the way I had the heater out of the car.

y4mfKLe4AUprtKzNhdkljQWtvcdPRgrFA64zA7nO

Once out of the car stripping the heater box down is straightforward.
There is a top cover that has some flaps in it to allow air to enter from the exterior fresh air plenum, or under the dashboard for recirculating air. There are two covers for the heater motors, and the main box itself splits into a top and bottom part. All these parts are held together with screws and clips, so pretty easy to undo.

There is soft foam in various places in the heater box to stop air leaks. This was showing its age after 35 years, so I replaced it with new.

y4mkPv4Xawq0A7PxFdlLuLSorLT4iWgSLsKmwQ1b

The reason for taking the heater box apart was to get to the motors. One was stiff and the other seized. I spent quite some time googling to see if there was a modern alternative available. It turns out these motors are also used in Opel Monza 'b', which in the UK was also the Vauxhall Cavalier, so I started investigating those. I came across a posting suggesting that VW Polo Mk2 fan motors can be made to fit (http://www.mantasport.co.uk/pages/polo-fan.htm ). I thought this was worth a try so purchased a fan assembly from ebay for very little money.

The first step was to strip down the existing fan and motor assembly, carefully because if the Polo motor didnt work then I would need to re-use the origiinal motor. Having stripped both fan assemblies down it was clear that the Polo motor was longer than the original, both the shaft and the motor itself. The shaft I was expecting, but I didnt know if the motor length would be a problem.

y4mMjOlqglEKIDZPLtlF9FBYabLVtrpfHN2fbR16

y4mGMQMECEBTaqcDi3imKAalL9bVONyE8ofVGpcY

The shaft is also wider than the original, so the fan doesnt fit onto the end of the shaft. This was fairly easy to deal with though - I stripped out the shaft from the motor and put it into the lathe to reduce the diameter of the shaft, and also to cut the end off it.

y4mZXO8dIG4KmT5M70DE7Yf90gMh05RydxR87zlV

Once shortened I reassembled the motor, and the fan onto it. I then had to reassemble the whole heater box to see if it would fit. Only when the top cover goes on was it clear that no, the new motor is too tall. The flaps in the top cover hit the top of the new motor by at least 1cm. The original motor is a very close fit into the part of the flap where the corner is cut off, the new motor is taller and wider at that point so hits the flaps. Im pretty convinced that there should be a modern motor out there that is shallow enough to fit the Excel heater box - but there are so few sites with dimensions of the motors I have not been able to find one. The original motors are 11cm tall and 5cm diameter. The Polo one was 13cm (excluding the shaft since this can becut down). We need one as close to 11cm as possible, and no more than about 6cm diameter (to leave space for air flow past the motor).

y4mI1MQfXzSGe7vY5RMuXBh5SY-aZ5rIc9SGcLQX

In the end I stripped the original motors and removed the rust from the shaft that caused then to seize. At least they are operational now, although one runs slower than the other so must still be rough on the bearing.

If I find a suitable motor I may have another go while the heater is still out of the car - but now I have moved on to fixing the burnt out wiring!

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

After putting the heater box back together I decided I couldn’t put off fixing the wiring any longer.

I have since discovered that I didn’t take many pictures of the work, and of those I did take one picture of some wiring looks very much like another.

The first think I did was to assess just how much of the loom was damaged. It looked like one or two of the wires were completely burnt through, and several others had got hot enough to melt the insulation and leave it thin or damaged. Someone had obviously been behind the dashboard to ‘fix’ the damage as there were a number of bodges to get things working again – primarily around the fog light switch which took its power jumped from the headlight switch. This is a 1984 car, and from the factory didn’t even have front fog lights, so these must have been fitted by a previous owner. I wasn’t sure if the current ‘fix’ was the cause of the damage, or put in place to make things work again.

BurntWires.thumb.jpg.6a4cd940d060c04a1c33c126a95efc5c.jpg

I decided to restore the loom back to its factory spec, and would work out a better solution for running front fog lights later. I took a note of the color of all the damaged wires and ordered up a meter or 2 of all the cables I though I would need from Auto Electrical Supplies who I have used in the past. This included a load of pre-insulated, glued but connectors that I would use to splice in new cables in place of damaged sections of the old cables.

NewWires.thumb.jpg.4238b20018cee89987a84a0a758a0c94.jpg

I then set to work, sitting in the car cutting out one cable at a time and splicing in a new section. This was around December/January time and putting a fan heater to blow into the car, and occasional use of the hot air gun on the heat shrink connectors made working in the car quite warm.

I was testing each cable for continuity from end to end as I went, so I was fairly confident everything would work afterwards (which it did), but I could only test it once I had finished and re-connected the battery and all switches.

I found some very odd ‘fixes’, including the choke switch taking power from the radio supply and being grounded to the (fibreglass) dashboard, the radio taking power from the cigarette lighter, the radiator fans not being connected to the loom at all, and most of the fuses being of the wrong rating.

RepairedLoom.thumb.jpg.7b5bddd0e15e702bb9cb22eca293702b.jpg

I have left the engine bay wiring (including to fog lights) alone for now, but will move on to that after ive finished with the dashboard. In preparation for that I have run a new (fused) power cable alongside the loom to the engine bay connector and will use this to power the fog lights, I will probably take a signal from the main beam cable through a relay to turn them on when putting on full beams.

Once I had everything connected back up again I wrapped the loom in new loom tape and reattached it to the scuttle. To be honest it looks pretty similar to before I started work, but at least there is smoke back in the wires now.

wrappingloom.thumb.jpg.b44d5dba5bfdd0211cd5165899f6bdb3.jpg

  • Like 1
Link to comment
Share on other sites

Nice work and at least you'll have confidence in the wiring. Even without PO bodges, 35 year old wiring needs attention. Lotus were not overly generous with relay usage when these cars were built. 

Tony 

Link to comment
Share on other sites

On 08/03/2021 at 08:37, Tony D said:

Nice work and at least you'll have confidence in the wiring. Even without PO bodges, 35 year old wiring needs attention. Lotus were not overly generous with relay usage when these cars were built. 

Tony 

Thats very true. There were a number of dry joints and bad connections just caused by age and conditions.

It is good now knowing that if something doesnt workthe fault is unlikely to be behind the dashboard. 

Link to comment
Share on other sites

Looks stunning. Seen this company on ebay and wondered if such a complex panel as the dash could look professional. You've proved it can. 

The steering cover they sent you is from a series 1 Elite / Eclat. 

Tony 

Link to comment
Share on other sites

  • 2 weeks later...

Next up was to investigate the fuel leak from the pump.

On investigation it was clear that fuel was coming out of the back of the pump, meaning that the diaphragm must have split. New SU pumps were out of stock everywhere I tried (the pump is the same as an MGB, so fairly easy to get hold of). After a bit of reading I decided to try a pump from Ecco (one of these) as they are half the price of the SU, and claim to have the same fittings.

I also decided to add an extra fuel filter before the pump as I know contaminated fuel will kill pumps.

While I was there I thought I would take the tank out to paint it, and also make space to clean out the main fuel filter, and replace the fuel vent hose which had gone the way of most and was in several pieces.

The Ecco pump is a direct replacement, but the fittings on my fuel pipes were too long for the pump. I had to cut them down a little to reduce the number of threads, and so allow the sealing washers to be squeezed between the pump and fitting.  

FuelTankAndPump.thumb.jpg.8a4593b9f376374459efdf1da2c1d9dd.jpg

Typically while getting the tank back in the boot I scratched the new paint. At least it will be hidden by the trim panel.

Finally replacing the vent hose was fairly easy. I used a length of 6mm ID fuel hose and followed the original routing across the top of the boot opening, down the drivers side and to the rear lights. It then leaves the boot through the light opening to the centre of the car and down to exit out a vent hole in the bumper.

This meant taking the bumper off.

I only had one bolt that needed cutting off, and therefore replacing the jack nut in the bumper. At least access to the bolts in the boot is pretty good to cut the head off it.

I have ordered stainless replacements since all the bolts on this car seem to attract rust.

BumperOff.thumb.jpg.eef2c476556ea206df245d68ee5b312e.jpg

  

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

A few more weeks have passed so its time for another update.

Bolting the bumper back on was uneventful, and not worth a photo - but with the new fuel tank vent fitted and the new fuel pump the smell of petrol has completely gone from the boot. So with that done I moved to the front of the car.

Given the state of the rest of the car I had no doubt that the ply crash panels in the nose would need replacing, so I set about taking a look. First off I removed the bonnet and headlight pods - pretty easy by pushing them down slightly and un-bolting the top of the actuating lever, then removing the (stiff with corrosion) M8 bolts that act as hinges.

With the pods out of the way it was clear there was very little Ply remaining, so next was to create some space to work. The headlight pod motors were easy to remove as was the lower radiator duct. Then came the radiator - removed from below with the car up on the lift (which makes working on any car so much easier). The upper radiator duct was not coming out without the bumper being removed too, so off that came (one bolt in the centre, and 3 'screws' on the outside edges. Then the duct could be dropped down.

RadiatorDuct-Out.thumb.jpg.8ac2ba6fefcdda09808c4df9c4622424.jpg

On the drivers side there was a small amount of the ply crash panel left where the horn compressor mounts, but the lower part had rotten away.

DriversSide-OldPly.thumb.jpg.ba99202cae32d0cd830c7a318dca0a24.jpg

I cut away the fibreglass 'L' sections mounting the ply from the centre of the car and ripped out the remaining wood, to leave a clear space to fit new panels. I also noticed that this corner of the car had been repaired in the past, and the top and bottom parts of the shell were not really attached to each other. A cutting disk in a dremel soon removed what fibreglass was partially holding the shell together - hence being able to see daylight through the join in this picture.

InsideNoseCone-split.thumb.jpg.c3f85316d74ee1a594aaa31fce161295.jpg

On the passenger side there was no ply panel left, so I removed the mounting tab from the centre of the car too. I also noticed a crack behind the headlight pod motor heading towards the chassis mount (the picture below was taken before I removed the radiator duct).

PassengerSide-Crack.thumb.jpg.d50b7fa116ed6950768b90caa55873d5.jpg

After hitting the area around the crack with a wire brush there was evidence of a good repair to the left of the crack and around the chassis mount. I suspect this bit was not considered significant enough to need repairing. However once I hit it with a wire brush it definitely  needed fixing - as can be seen when looking from inside the wheel arch (The 3 holes at the top are for the headlight pod mounting bracket, but the jagged holes above the large access hole are not meant to be there).

PassengerWheelArch-damage.thumb.jpg.c01045338963f2f1faca5841cd93dbe3.jpg

So having made a mess of the front end of the car I now have to order some new crash panels, and get the fibreglass back out again.

Link to comment
Share on other sites

The crash panels will take a couple of weeks to arrive, so I cracked on repairing the damage. A couple of layers of chopped strand soon joined the top and bottom of the shell back together, with filler in the remaining join on the outside.

 DriversSide-repaired.thumb.jpg.e1702d971df2e08694e8bf4453f0a274.jpg

I used the same approach on the passenger side, but with 2 layers on the inside of the well, and 2 layers in the wheel arch as well. Hopefully this will hold - it certainly seems to already.

 

PassengerSide-repaired.thumb.jpg.96f6d134fbfe40e5a0bb72e38ecb1bb4.jpg

And while I was in the garage I stripped down one of the pod motors, cleaned up the commutator, re-greased the gearbox, and gave it a coat of paint. The other motor looked like a newer replacement, so Ill just test that one before re-assembling everything.

HeadlightMotor-repaint.thumb.jpg.98755739d8cfd9521597d8997279ed10.jpg

Link to comment
Share on other sites

Is that an old school Draper socket set I spy in the first picture? That was the first socket set I ever owned back in the day. Sadly, it got stolen along with all my other tools many years ago. 🙂

It's getting there......

Link to comment
Share on other sites

On 03/05/2021 at 20:37, TAR said:

Is that an old school Draper socket set I spy in the first picture? That was the first socket set I ever owned back in the day. Sadly, it got stolen along with all my other tools many years ago. 🙂

It is indeed. I think it was given to me by my granddad many years ago. He was a plumber who loved tools.

Interestingly I went to the Weald and Downland museum a few years ago and saw a shed that looked and smelt like the inside of my granddads. I found out afterwards that a lot of his tools were donated to the museum when he died. No wonder they looked familiar!

  • Like 1
Link to comment
Share on other sites

Nice to see all the pics of someone else's repair!  Have similar, but more extensive damage to the front of my Excel - some was patched up badly, and some damage was just left as it was with no repairs even attempted.

Neil.

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...