free hit
counters
UN1 driveshaft seals - Gearchange/Gearbox/Clutch - The Lotus Forums Jump to content

Recommended Posts

Chris Weedon very kindly lent me the UN1 insertion tool that he owns and I’ve fitted the seals by using the corresponding collar but they seem like they are too far in the case compared to the old ones?  
 

there is a lip section of the tool once the collar is fitted about 2mm wide and I’m wondering if the lip of the seal should fit inside this section ?  I’d didn’t look like they would as the diameter of the seal was m a fair bit smaller. 
 

I have the GTO seals and wondering if the tool is suited to the OE Renault seals ? 

D077BB11-37EF-45E9-8E78-43019F30CD6F.jpeg

1902DC26-8D5D-4CD9-811F-D16CF02D9C11.jpeg

92B38C47-A31A-42FE-A387-26C2C988F037.jpeg

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Is that a dual lip seal plus the dust shroud?

It looks OK to me, I would just check that the seal lip will sit nicely on the drive shaft when it is installed. Measure from the edge of the roll pin hole and lip of the seal, how does this compare with the mating surface of the drive shaft, if you follow?

cheers

-Chris

Share this post


Link to post
Share on other sites

The seal is just the standard one that GTO supply, not sure on the exact type

ive knackered the seals again taking them out as they look too far in compared to the ones on my photos on removal of the box and also online photos where the dust lip seems to stick out from the gearbox about 8mm and mine were pretty much flush

once I removed them I managed to get the lip over the step on the tool and think this might be the correct way to seat them 

these pictures show how I had it seated before 

 

have ordered new seals 😁🤦🏻‍♂️

09DC18DC-C1CE-476A-BCC6-DC4F94E7EF6B.jpeg

D820893A-E90C-4055-AE33-2C31F06C462B.jpeg

Share this post


Link to post
Share on other sites

You do know they will leak again..... :sofa:


Only here once

Share this post


Link to post
Share on other sites

Would you recommend just leaving the oil out.......or get a bike style scotoiler system that just tops it up 😂

Share this post


Link to post
Share on other sites

I used the 'double seal' method on mine which uses 2 standard oil seals back to back instead if the Renault seal. Pretty sure there's a thread on here somewhere about that. Sealing up the roll pins is critical too I recall.

As far as I know they're OK so far 🤞🏻


Not worth starting anything now...🍺

Share this post


Link to post
Share on other sites
1 hour ago, Mightymetro said:

Would you recommend just leaving the oil out.......or get a bike style scotoiler system that just tops it up 😂

Think of it as the lotus chassis protection system 


Only here once

Share this post


Link to post
Share on other sites

I’m in a mess again and don’t understand why 🙈

 

used the seal driver tool and right one went in fine but the left side seal drives home but then just comes back out with the tool rather than staying in the box?  2nd set off seals knackered 🙈🙈🙈

 

what am I doing wrong ?

Have greased the inner lip of the seal where it touches the tool but no help

DB64A98E-F16B-4AC6-A12E-4E714E1E7231.jpeg

Share this post


Link to post
Share on other sites

You are using the correct sleeve for each side? 

Narrow - RH

Wide - LH


1996 Esprit V8, 1998 Esprit V8 GT, 1999 Esprit S350 #002 (Esprit GT1 replica project), 1996 Esprit V8 GT1 (chassis 114-001), 1992 Lotus Omega (927E), 1999 Esprit V8SE, 1999 Esprit S350 #032, 1995 Esprit S4s, 1999 Esprit V8 GT (ex-5th Gear project), 1999 Esprit V8SE ('02 rear)

1999 S350 #002 Esprit GT1 replica

Share this post


Link to post
Share on other sites

Are you creating a vacuum that pushes the seal out when you let go of the pressure from the tool?

If so, use the tip of a needle ever so slightly under the edge by lifting it a tiny bit to release the vacuum.

I have done similar when I had seals popping out on a mtb fork I was resealing.

Kind regards,

jacques


Nobody does it better - than Lotus ;)

Share this post


Link to post
Share on other sites

Hi @Jacques .  This was indeed one of the problems.  Turned 0.5mm off the diameter where the lip seal sits and it still held slightly do put a small vent in and all worked first time .  Thanks for the heads up 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...