free hit
counters
Headlamp pods lifts at speed - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums #ForTheOwners Jump to content


Headlamp pods lifts at speed


Recommended Posts

Hi,

A strange new feature has appeared on my S4s, when pressing on at high motorway speeds my drivers side headlight pod lifts and looks like it is ‘loose‘....when I stop and check it, it is down and appears all nice and tight.  When stationary I notice that when I turn the lights on and off the raise is fine but the drop seems to be just that... a drop.

any ideas welcome.  (Also there is a possibility that the drivers side doesn’t raise on flash via the stalk...I’ll test this later)

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • 2 months later...

emlynt - did you ever resolve this issue? I have the exact same problem. At rest and driving around town my light pods are fine. Above 40MPH and the passenger pod starts winking up and down. I see Atwell's answer above - I have the older style motors which don't have the pucks so that can't be my issue (I have an 86).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...