free hit
counters
Car Blowing White Smoke, Loss Of Power. - Page 2 - Engine/Ancilliaries - The Lotus Forums Jump to content
Sign in to follow this  
Callaway

Car Blowing White Smoke, Loss Of Power.

Recommended Posts

I wish it was ECU related but i think it is more serious than that.

There is definately a mechanical whirring noise from 3500 - 4000 revs under load.

There is no white smoke and no blue or black smoke ....no smoke at all.

The car runs fine but no boost and this annoying whirring noise under load.

Hosed have all been replaced

Waynef

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
I wish it was ECU related but i think it is more serious than that.

There is definately a mechanical whirring noise from 3500 - 4000 revs under load.

There is no white smoke and no blue or black smoke ....no smoke at all.

The car runs fine but no boost and this annoying whirring noise under load.

Hosed have all been replaced

Waynef

In that case (sorry forgot you'd said no smoke) , have you performed a compression test? I had a bike that I bought in pieces, with no load evrything was fine. The guy who sold it to me was told the noise was the drive shaft (by the dealer). When i re-built the whole thing to diagnose it, I found it wouldn't do much more than walking pace. The rings were that badly worn it was causing almost complete loss of compression, and the piston wear was causing a knock that was being transmitted down the shaft drive.

The point is, it's almost impossible to be spot on with mechanical noise, you can narrow it down with years of experience and agood mechanic's stethascope, but even then it's not 100% success.

Eliminate the turbo from the equation by performing a simple home compression test, it's only going to cost

Share this post


Link to post
Share on other sites

Hey Andy

I think i'm going to expect the worse....i'll try and get a compression test guage tomorrow what kind of compression should I be reading?

Thanks for the info.

Waynef

Just a thought if my compression was really bad surely i'd have some kind of blue smoke under load?

There is no smoke at all.

This is really bugging me now.

Will sleep on it and continue tomorrow

Waynef

Share this post


Link to post
Share on other sites
Hey Andy

I think i'm going to expect the worse....i'll try and get a compression test guage tomorrow what kind of compression should I be reading?

Thanks for the info.

Waynef

Just a thought if my compression was really bad surely i'd have some kind of blue smoke under load?

There is no smoke at all.

This is really bugging me now.

Will sleep on it and continue tomorrow

Waynef

Share this post


Link to post
Share on other sites

Hi Andy

I decided to drive it too the Lotus garage today as its been doing my head in.

My girlfriend followed and could not keep up in her Alpha 147 plus I was taking it easy. She reported no smoke at all.

Ok driving seemed fine I had lots of low end torque up to 4000 ish revs when the noise kicks in (Whirring whooshing sound) at this point the torque lets right off. If I accelerate hard at 4000 revs the acceleration imediately stops and only progresses slowly. If I accelerate gently the acceleration is linear and will go smoothly all the way to redline.

There is boost and you can feel it under gentle acceleration from 4000 revs however the minute you put your foot down acceleration turns to whooshing noise and lets off.

I'll wait and see what the garage come back with but they say it is almost certainly not mechanical in either engine or turbo. They still think its a pipe with major airleak or i've blown up the chargecooler.

Only final thought I have had is it could be my wastegate is stuck open from overboost. The lever on the back of the turbo is pulled to the right hand side of car and from memory (Not always good) I seem to remember this being to the left of the car when stationary and switched off???

That about all the info I can give right now.

Oh i'm from Winchester in Hampshire, was in Norfolk over the weekend as visiting old village in suffolk where I used to live originally.

Waynef

Share this post


Link to post
Share on other sites
Hi Andy

I decided to drive it too the Lotus garage today as its been doing my head in.

My girlfriend followed and could not keep up in her Alpha 147 plus I was taking it easy. She reported no smoke at all.

Ok driving seemed fine I had lots of low end torque up to 4000 ish revs when the noise kicks in (Whirring whooshing sound) at this point the torque lets right off. If I accelerate hard at 4000 revs the acceleration imediately stops and only progresses slowly. If I accelerate gently the acceleration is linear and will go smoothly all the way to redline.

There is boost and you can feel it under gentle acceleration from 4000 revs however the minute you put your foot down acceleration turns to whooshing noise and lets off.

I'll wait and see what the garage come back with but they say it is almost certainly not mechanical in either engine or turbo. They still think its a pipe with major airleak or i've blown up the chargecooler.

Only final thought I have had is it could be my wastegate is stuck open from overboost. The lever on the back of the turbo is pulled to the right hand side of car and from memory (Not always good) I seem to remember this being to the left of the car when stationary and switched off???

That about all the info I can give right now.

Oh i'm from Winchester in Hampshire, was in Norfolk over the weekend as visiting old village in suffolk where I used to live originally.

Waynef

Just spoke to the garage and my diagnosis was partly right, Wastgate was wedged fully open however the cause of this is still unknown. They are going to look into this further and should have an answer next week as they are choker this week.

Hopefully it'll not mean a new Turbo.

Waynef

Share this post


Link to post
Share on other sites

The Verdict

Poppet Valve inside Turbo had parted and decided to go through turbine blades.

The good news is that my engine is fine.

The bad news is my uprated Turbo is finished. So much for uprated ceramic bearings etc etc

Oh well at least its not major.

Waynef

Share this post


Link to post
Share on other sites

Unhappy Days

Just found out from the Garage that my Turbo can not be repaired as the casing has fractured??????

Anyone ever heard of this. I'm furious as the Turbo was reconned one and a half years ago and this seems rather too soon for something like this to have happend. Am I right in saying that reconditioned Turbos are not a good idea as you do not know the history of the Turbo yours is being replaced for. Basically in short i'm hacked off as now I have to buy a brandnew unit as mine cannot be swapped for a recon unit.

I spent a fortune when I had the compressor upgraded and full 360 degree ceramic bearings added. Im being told the casing cracked due to over boost when my boost pressure hose split......I studied engineering at University and have never heard of metal fatigue such as this all sounds fishy to me.

Waynef

Edited by waynef

Share this post


Link to post
Share on other sites

Hey guys,

Sorry I am so late getting back to this thread, I've been swamped lately and just now got around to pulling the downpipe off. There is alot of oil in the exhaust side of the turbo. I could see where oil had leaked around the exhaust manifold even before I pulled the downpipe off. All I have left to do is pull the four bolts off of the manifold and out she comes! Anyone know a good place here in the US to have my turbo rebuilt at? Thanks!

Best Regards,

-Erik E.

1994 Esprit S4

Edited by Callaway

Share this post


Link to post
Share on other sites

MJM Turbo's in Connecticut! I vote super 60! www.mjmturbos.com BTW, it's $550 for the turbo and is capable of 500 hp, he has one on the shelf I was going to buy but it's put on hold til I put my sills on and painted!

Artie


89 White Esprit SE

...a few little upgrades....

93 RX7.....Silverstone

....slightly modded...Muahaha...

New Addition:

1990 300ZX TT......Hmmm

Share this post


Link to post
Share on other sites
Unhappy Days

Just found out from the Garage that my Turbo can not be repaired as the casing has fractured??????

Anyone ever heard of this. I'm furious as the Turbo was reconned one and a half years ago and this seems rather too soon for something like this to have happend. Am I right in saying that reconditioned Turbos are not a good idea as you do not know the history of the Turbo yours is being replaced for. Basically in short i'm hacked off as now I have to buy a brandnew unit as mine cannot be swapped for a recon unit.

I spent a fortune when I had the compressor upgraded and full 360 degree ceramic bearings added. Im being told the casing cracked due to over boost when my boost pressure hose split......I studied engineering at University and have never heard of metal fatigue such as this all sounds fishy to me.

Waynef

Hiya Wanye

Sorry to hear that my suspicion became reality. But your symptoms sounded spot on to what happened to me. Don't know if it is feasible for you to contact Steffen Brandt of Ramspott & Brandt. He is a real turbo afficionado with a vast knowledge and a full turbo lab. At least you could have him verify or not of what your garage has given you as a findings.

Pecker up, mate.

Stefan


Mind if I cut in ?

Share this post


Link to post
Share on other sites

I know the garage where Wayne's S4 is (we popped in the other day and spotted it up on the ramp). They are not a bunch of numpties or cowboys and have been fixing all manner of Lotus cars for over 25 years, so you can be sure the diagnosis is correct - however costly or unfortunate it might be.

Share this post


Link to post
Share on other sites
MJM Turbo's in Connecticut! I vote super 60! www.mjmturbos.com BTW, it's $550 for the turbo and is capable of 500 hp, he has one on the shelf I was going to buy but it's put on hold til I put my sills on and painted!

Artie

Artie,

is the MJM Turbo Super 60 (T3) a direct fit to the Esprit 4-cylinder engine??

they seem to be very high quality products

Share this post


Link to post
Share on other sites

Hi Graham

Glad you saw her trust me she looks better on the Road....

No she'll be back in know time (sod the cost) but your right I use the garage as Cos is a good friend of mine and knows his stuff.

Glad you spotted her

Waynef

Share this post


Link to post
Share on other sites
I know the garage where Wayne's S4 is (we popped in the other day and spotted it up on the ramp). They are not a bunch of numpties or cowboys and have been fixing all manner of Lotus cars for over 25 years, so you can be sure the diagnosis is correct - however costly or unfortunate it might be.

Graham,

I am far from putting down Wayne's garage. My intention was purely to supply information in case Wayne wants to get a second opion, since he wrote in his post.

I quote: "Im being told the casing cracked due to over boost when my boost pressure hose split......I studied engineering at University and have never heard of metal fatigue such as this all sounds fishy to me "

Again, just because I have suggested another specialist, should not automatically lead to the conclusion that the one he uses doesn't know his trade.

Cheers

Stefan


Mind if I cut in ?

Share this post


Link to post
Share on other sites

Hey Guys

I fully trust my garage but like you Stephan did have suspisions as to the metal fatigue. However now I have had it explained to me it does make sense.

The hose splitting caused the Turbo to over rev (boost) much beyond its design envelope this caused the Turbo to excessively overheat and mechanically break down hence poppet valve breaking away and entering turbine.

An expensive mistake on my part but already looking forward to the new T3 with .60 compressor and 360 deg ceramic bearings.....can't wait to pick her up next week.

Im replacing my hose with a braided one as this is now the second time this hose has caused me undue expense.

Waynef

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...